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About This Guide

This user’s guide describes the setup and operation of BD CellQuest™ Pro 
software. This guide is intended for laboratory personnel and flow cytometry 
operators experienced in flow cytometry instrument operation. For information 
on using the BD FACS™ Loader or other instrument components, refer to the 
appropriate user’s guide. 

The BD CellQuest Pro Software User’s Guide assumes you have a working 
knowledge of the Mac® OS X operating system. If you are not familiar with this 
system, refer to the documentation provided by Apple Computer, Inc.

Before using BD CellQuest Pro software, review the ReadMe file that was copied 
to your hard disk during software installation. The file contains late-breaking 
information that is not printed in this user’s guide. 

First-time users of BD CellQuest Pro software should read 

• Chapter 1 to learn about compatibility and installation

• Chapters 2 and 3 to learn about BD CellQuest Pro components

• Chapters 6 and 7 to learn about analysis tools like regions, gates, and 
statistics 

You will find instructions for routine acquisition and analysis in Chapter 4, 
Chapter 5, and Chapter 8. 

For tips on publishing and presenting data, see Chapter 9.

Appendix A has a useful list of keyboard shortcuts.
ix



Conventions

The following tables list conventions used throughout this guide. 

Table 1  Notice icons

Icon Notice Type Use

NOTE     Describes important features or instructions

� CAUTION     Alerts you to potential loss of data or potential damage to 
an application, system, or device

� WARNING     Alerts you to potential personal injury

! Tip     Highlights features or hints that can save time and prevent 
difficulties

Table 2  Text conventions

Convention Use

Italics Italics are used to highlight book titles and new or unfamiliar 
terms on their first appearance in the text. A glossary of terms 
is listed at the end of this manual.

> The arrow indicates a menu choice. For example, “choose 
File > Print” means to choose Print from the File menu.

Command Keyboard shortcuts use the Command key (") in 
combination with another indicated keystroke. For example, 
Command-K means to hold down the Command key while 
pressing the letter k. 
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Technical Assistance

For technical questions or assistance in solving a problem, read the section of the 
user’s guide specific to the operation you are performing. 

If additional assistance is required, contact your local BD Biosciences technical 
support representative or supplier. 

When contacting BD Biosciences, have the following information available:

• product name, part number, and serial number

• any error messages

• details of recent system performance

For instrument support from within the US, call (877) 232-8995, prompt #2-2.

For support from within Canada, call (888) 259-0187.

Customers outside the US and Canada, contact your local BD representative or 
distributor.

Limitations

For in vitro diagnostic (IVD) use when used with IVD reagents. Refer to the 
appropriate reagent package insert for application-specific limitations.
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Introduction

BD CellQuest Pro software allows you to acquire and analyze data from your 
flow cytometer on a Macintosh® computer. Working in the BD CellQuest Pro 
Experiment document window, you can create several types of plots, including 
multicolor contour plots and overlaid histograms, and you can generate statistics 
for dot plots, histograms, density plots, 3D plots, and contour plots. The versatile 
graphics tool palette helps you produce presentation-quality documents. You can 
also save everything in an Experiment document, including plots, regions, gates, 
markers, statistics, calculated expressions, Browser contents, annotations, and 
color preferences, and then restore it all later.

The following topics are covered in this chapter:

• Requirements on page 14

• Compatibility on page 15

• Installing BD CellQuest Pro on page 16

• Launching BD CellQuest Pro Software on page 20

• Quitting BD CellQuest Pro Software on page 21
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Requirements

Hardware

• BD FACSCalibur™, BD FACScan™, BD FACSort™, or BD™ LSR flow 
cytometer; BD FACSVantage™ family of cytometers (BD FACSVantage, 
BD FACSVantage SE, or BD FACSVantage SE with the BD FACSDiVa 
option)

• BD FACStation™ Power Macintosh® G4 computer purchased through 
BD Biosciences

Other platforms might also be supported; contact your BD representative 
for more information.

� CAUTION     If you have a modem on your system, BD recommends turning 
it off while running our software.

• Universal Serial Bus (USB) security module 

The security module is provided with the software.

• (optional) BD FACS Loader for automated acquisition from tubes; 
BD™ WorklistManager software version 4.0 or later is required.

• (optional) BD™ Multiwell AutoSampler for automated acquisition from 
plates; BD™ Multiwell Plate Manager software version 4.0 or later is 
required.
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Software

• Mac OS X.1 or later

BD recommends turning off file sharing and program linking.

• BD Inits version 4.0 or later (see Installing BD Inits on page 18)

NOTE BD Biosciences has tested many common INITs (eg, extensions, 
control panels) that do not adversely affect software performance; however, 
some INITs might interfere with the software. Therefore, BD Biosciences 
does not recommend installing additional INITs. 

• For cytometers equipped with the BD FACS Loader, BD WorklistManager 
software version 4.0 or later

• For cytometers equipped with the BD Multiwell AutoSampler, 
BD Multiwell Plate Manager software version 4.0 or later

Compatibility

Data Files

BD CellQuest Pro software reads and writes FCS 2.0 data files. See Other 
Software on page 16.

BD CellQuest Pro software can analyze data files produced by BD CellQuest, 
BD FACSDiVa™, BD SimulSET™, BD MultiSET™, BD ProCOUNT™, or any 
other BD software.

FCS 2.0 data files from the PC (ie, from the BD FACSDiVa option) must be 
formatted using BD FACSConvert™ software. Refer to the BD FACSConvert 
User’s Guide for instructions.
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Other Software

Installing BD CellQuest Pro 

Follow these steps to install BD CellQuest Pro software on your computer’s hard 
disk.

1 Shut down the computer.

2 Plug the security module into the USB hub. 

The security module is packaged with this user’s guide. BD CellQuest Pro 
software will not launch if the security module is not attached.

BD CellQuest • BD CellQuest Pro software can open and read data files and 
Experiment documents created with BD CellQuest software 
version 3.3 or later. BD CellQuest Pro Experiment documents 
cannot be read by BD CellQuest software.

• Preferences from BD CellQuest software version 3.3 or later 
are not deleted or overwritten by BD CellQuest Pro software. 
BD CellQuest Pro preferences will retain older version 
BD CellQuest preferences.

BD CloneCyt™ Plus For single-cell sorting, BD CellQuest Pro, in conjunction with 
BD CloneCyt Plus software and a BD FACSVantage SE flow 
cytometer, helps identify a single cell’s position on a plot when the 
corresponding clone number is known. BD CellQuest Pro 
software is compatible with BD CloneCyt Plus software 
version 4.0 or later.

BD WorklistManager BD CellQuest Pro Experiment documents can serve as assay 
templates in BD WorklistManager software. BD CellQuest Pro 
software is compatible with BD WorklistManager software 
version 4.0 or later.

Adobe® Acrobat® 
software

BD CellQuest Pro Experiment documents can be saved as Adobe 
PDF (portable document format) files that can be viewed on any 
computer using Adobe Acrobat Reader software.
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3 Restart the computer.

4 Insert the BD FACStation Basic Software CD into the CD-ROM drive.

5 Double-click the CD icon.

A window appears showing the contents of the CD. The BD FACStation 
Basic Software disc includes installers for several BD applications and 
corresponding electronic documentation. Review the BD FACStation 
ReadMe file for more information.

6 Double-click the BD CellQuest Pro installer icon.

7 Follow the instructions in the dialog to install the software.

The installer loads BD CellQuest Pro software and its support files on the 
hard disk. A message appears when installation is complete.

8 Click Quit when you see a message reporting a successful installation.

9 (Optional) Restart the computer.

BD recommends that you restart your computer in order to detect the 
Eve Init the installer places in the System/Library/Frameworks/
Eve3.Framework folder. This Init is required to run BD CellQuest Pro 
software on the G4 Power Macintosh computer. If you will be performing 
additional installations, restart the computer after all installations are 
complete.

The software installer creates two folders on the hard disk: the 
BD Applications folder and the BD Files folder. If another BD application 
was installed previously, these folders already exist and the installer adds 
BD CellQuest Pro files to these folders. The CellQuest Pro folder, located in 
the BD Applications folder, contains the BD CellQuest Pro application, a 
copy of the ReadMe file, and a Sample Files folder. The CellQuest Files 
folder, located in the BD Files folder, is the default storage location for 
Experiment documents. See Figure 1-1 on page 18.
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Figure 1-1  BD Applications and BD Files folder contents

Installing BD Inits

All BD applications that acquire data from a flow cytometer require BD startup 
files, or BD Inits, that extend the capabilities of the computer. These files are 
already installed in all BD FACStation computer systems. However, if it is 
necessary to reinstall or update BD Inits, follow these instructions.

NOTE You will need to update the BDPAC configuration information if you 
connect your computer to another cytometer or if you upgrade your cytometer 
with new options. Verify the configuration information after you reinstall the 
software. You must quit BD CellQuest Pro software to reconfigure BDPAC.

1 Insert the BD FACStation Basic Software CD into the CD-ROM drive.

2 Double-click the CD icon.
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3 Double-click the Install BD Inits icon.

4 Follow the instructions that appear on the screen.

5 Click Restart when installation is complete.

The installer automatically places the following BD Init files into the 
indicated folders:

• BDPAC and BDPAC Startup Check into the BD Applications folder

• BDAcquisitionServices into the Library > CFMSupport folder

• Com_bd_bdpac.kext into the System > Library > Extensions folder

6 Launch the BDPAC application.

Locate the BDPAC application in the BD Applications folder, 
and double-click the icon.

7 Enter the cytometer serial number, if needed, and choose the 
cytometer type from the drop-down menu.

8 Select the appropriate checkboxes for your cytometer setup; click OK.

icon
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Launching BD CellQuest Pro Software

If you are using BD CellQuest Pro software to acquire samples from the 
cytometer, make sure the cytometer is turned on and connected to the computer 
through the GPIO interface cable.

� CAUTION     Turn on the cytometer before you turn on the computer to correctly 
establish the communication link.

NOTE Before launching the software, verify that the security module is attached. 
BD CellQuest Pro software will not start without the security module attached.

Launch BD CellQuest Pro software in one of the following ways:

• Navigate to the BD Applications > CellQuest Pro Folder > CellQuest Pro 
icon in the Finder window (Figure 1-1 on page 18). Double-click the icon. 
The software opens with a new, untitled Experiment document. 

! Tip     After launching the application, press the BD CellQuest Pro icon in the 
Dock and choose Keep In Dock. (You can also drag the icon from the Finder 
window into the Dock.) You can then open the application by clicking its 
icon in the Dock.

• Double-click the icon for a saved BD CellQuest Pro Experiment document. 
The software opens to the saved Experiment document.

• Drag one or more Experiment document icons onto the BD CellQuest Pro 
application icon. This launches BD CellQuest Pro software and allows you 
to open several Experiment documents at one time.

BD CellQuest Pro icon

Experiment document icon
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Registering the Software

The first time you launch BD CellQuest Pro software, a registration dialog 
appears.

1 Enter your name and the name of your institution.

2 Click Save or press the Return key.

Quitting BD CellQuest Pro Software

Do either of the following to quit the software:

• Choose Quit from the File menu.

• Hold down the Command key while pressing the Q key (Command-Q).
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2

Becoming Familiar with
BD CellQuest Pro Software

The following topics are covered in this chapter:

• BD CellQuest Pro Files on page 24

• Experiment Document Components on page 26

• Inspector on page 31

• Customizing Experiment Documents on page 35
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BD CellQuest Pro Files

This section describes the several types of files BD CellQuest Pro software can 
create: Experiment document files, FCS data files, statistical files for export, and 
instrument settings files.

See Default File Naming on page 25 for a summary of default file-naming 
conventions and storage locations.

Experiment Document Files

Data Files

 A BD CellQuest Pro Experiment document is a document that can 
contain user-defined plots, regions, gates, markers, statistics, tube 
lists in the Browser, calculated expressions, text annotations, and 
color preferences. When saving an Experiment document, 
BD CellQuest Pro software saves a reference to the data files used in 
the Experiment document, not the data files themselves.

See Experiment Document Components on page 26 for general 
information about Experiment documents; see Saving Experiment 
Documents on page 73 for information about saving Experiment 
documents.

Flow cytometric data is stored according to a standard format, the 
Flow Cytometry Standard (FCS) format, developed by the 
International Society for Analytical Cytology.a After acquisition, 
the parameter measurements for each event and the instrument 
settings of the cytometer are automatically saved in an FCS data 
file.

See Saving Data on page 75 for more information about data files.

a. For a detailed description of FCS 2.0, refer to Data file standard for flow cytometry. Data File Standards Com-
mittee of the International Society for Analytical Cytology. Cytometry. 1990;11(3):323-332.
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Statistics Files

Instrument Settings Files

Default File Naming

Table 2-1 summarizes the file naming conventions for the different types of 
BD CellQuest Pro files. 

Any combination of histogram, region, gate, and quadrant statistics 
can be exported as tab-delimited text to a file, with the exception of 
statistics from overlaid histograms and the Kolmogorov-Smirnov 
(K-S) two-sample test. These export files can be used to transfer 
data to other applications, such as spreadsheet programs or 
databases.

See Exporting Statistics on page 220 for more information.

An instrument settings file contains detectors/amps settings, the 
threshold parameter and value, compensation settings, pulse 
processing settings (if applicable to your cytometer), and special 
setup values (if applicable to your cytometer). These settings are 
saved automatically in the text section of FCS files; they can also be 
saved in a separate instrument settings file.

See Saving Instrument Settings on page 99 for information about 
saving and restoring instrument settings.

Table 2-1  BD CellQuest Pro file names

File Type File Name

Experiment document Untitledn (The software adds a 
number to each subsequent file)

FCS data file Data.nnn

Export statistics untitled stats

Instrument settings INSTRSettings
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Experiment Document Components

When you start BD CellQuest Pro software, an Experiment document window 
appears. The BD CellQuest Pro Experiment document is where you create plots 
for acquisition and analysis, show statistics, create calculated expressions, enter 
text, and customize preferences. Software functions are controlled using the tool 
palette and the menu bar above the window. Other Experiment document 
window elements include the ribbon, view area, resize control, and window controls.

Figure 2-1  BD CellQuest Pro Experiment document window

• menu bar—displays BD CellQuest Pro pull-down menus with the 
commands you will need to operate the software

For a complete description of the menus, see Menus and Keyboard 
Shortcuts on page 233.

• ribbon—shows the cursor coordinates in a plot 

It is often helpful to know the cursor coordinates when you create markers 
or regions.

menu bar

ribbon

tool palette

view area

window

resize 

controls

control
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When the cursor is on a dot, density, or contour plot, the ribbon displays 
the channel number or linear value of the x-axis (X) and the y-axis (Y).

When the cursor is on a histogram, the ribbon displays the channel number 
or linear value of the x-axis (X) and the event count (Y). 

For overlaid histograms, the Y value is blank. 

• tool palette—appears when you open an Experiment document and 
contains tools for creating plots, regions, markers, and text 

For a complete description, see the following section.

• view area—displays all Experiment document elements you create; for a 
complete description, see View Area Objects on page 30.

• window controls—close (red), minimize (yellow), enlarge or reduce (green) 
the window when you click the corresponding button

• resize control—resizes the window when you drag the control

Tool Palette

The tool palette appears when you launch BD CellQuest Pro 
software. Use the tools in the palette to create plots, regions, 
markers, text, and calculated expressions.

• To select a tool, click once to highlight it.

• To move the tool palette to a different location, click the 
shaded bar at the top of the palette and drag to the new 
location.

• To remove the tool palette from the desktop, click the close 
button in the upper-left corner of the palette, or choose Hide 
Palette from the Windows menu. 

To make the palette reappear, choose Show Palette from the 
Windows menu.
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Here is a summary of the tool functions.

Selection tool—selects (by clicking), moves (by dragging), or 
resizes (by dragging) items in the Experiment document.

Plot tools—create contour (C), 3-dimensional (3D), density (D), 
histogram (H), and dot (d) plots. Select the tool, click in an 
unused section of the Experiment document, and drag 
diagonally until the plot outline is the proper size.

For more information, see Creating Plots on page 52.

Marker tools—The Histogram-Marker tool (H) creates a 
marker on a histogram plot allowing you to obtain statistics on 
the data. The Quadrant-Marker tool (Q) draws a quadrant on a 
dot, density, or contour plot. Select the tool, click in the plot, 
and drag to set the marker.

See Using Histogram Markers on page 173 and Creating 
Quadrant Markers on page 182 for more information on 
setting markers.

Zoom tools—The Zoom-In tool (+) magnifies an area of a plot. 
Select the tool, click in the plot, and drag to define the area of 
the plot you want to enlarge.

The Zoom-Out tool (–) returns the plot to its original size. 
Select the tool and click in the plot.

Region tools—create regions on specific plots.

• The Rectangular-Region tool (R) creates a rectangular region 
on a dot, density, or contour plot. Select the tool, click in the 
plot, and drag diagonally until the region outline is the 
proper size.

• The Polygonal-Region tool (P) creates a polygonal region on 
a dot, density, or contour plot. Select the tool and click in the 
plot to establish the starting point (first vertex). Move the 
cursor to create the next vertex and click. Continue moving 
the cursor and setting vertices; click the first vertex to 
complete the region.

C

3D

D

H

d

H Q

R

H

P

E

S
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• The Histogram-Region tool (H) creates a histogram region 
on a histogram plot. These regions are created just like 
histogram markers. However, histogram regions are used for 
gates; markers are used for statistics.

• The Elliptical-Region tool (E) creates a circular or elliptical 
region on a dot, density, or contour plot. Select the tool, click 
in the plot, and drag diagonally until the region outline is the 
proper size.

• The Snap-To–Region tool (S) draws a region around a 
distinct cluster on a dot, density, or contour plot. Select the 
tool and click the cluster on the plot. The region is drawn 
automatically.

For more information, see Creating Regions on page 142.

Text tool—creates or edits free text anywhere in the Experiment 
document. Select the tool and click to position the insertion 
point; type the text and click outside the text box to complete 
the entry.

For information on adding free text, see page 39. For 
information on customizing the style of free text, see Changing 
Text Style and Color on page 32 or Text Settings on page 40.

Arrow tool—draws arrows in the Experiment document. Select 
the tool, click in the view area and drag the line out. Arrows 
must be started in an empty area of the Experiment document 
but they can extend into objects.

Expression Editor tool—opens a dialog where you can enter 
custom mathematical expressions (formulas). The results of 
your calculated expression appear on the Experiment document 
with a label you have assigned.

For more information on calculated expressions, see Using the 
Expression Editor on page 192.

Calculator tool—recalculates data. This tool is enabled only if 
Auto Recalculate (Gates menu) is turned off. Click the tool to 
recalculate data. For more information, see Automatic vs 
Manual Calculation on page 168.
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View Area Objects

Plots, statistics, expressions, and free text that appear in an Experiment 
document view area are collectively referred to as objects. Objects appear in three 
different states: active, selected, or deselected.

• An active object has a light-blue border (Figure 2-2); it is the target of any 
action you take. Any commands you choose affect only the active object. 

For example, if you make a plot active and then choose Select All from the 
Edit menu, everything within that plot, such as markers and regions, 
becomes selected. On the other hand, if no objects are active and you 
choose Select All, all objects in the Experiment document become selected.

To make an object active, click anywhere inside the object except on the 
frame. Only one object can be active at a time. 

Figure 2-2  Active object (plot)

• A selected object has a black handle on each corner (Figure 2-3 on 
page 31); it has many properties of an active object. However, only a 
selected object can be inspected, deleted, resized, or moved. 

Only one object can be active at a time, but multiple objects can be 
selected. To select an object, click its frame. To select more than one object, 
click each frame while holding down the Shift key or click in the view area 
and drag the cursor diagonally to surround the appropriate objects. To 
select all objects, choose Select All from the Edit menu; make sure no 
objects are active before choosing Select All.

frame
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Figure 2-3  Selected object (plot)

• A deselected object has a clear border (Figure 2-4). To deselect an active or 
selected object, click anywhere outside the object.

Figure 2-4  Deselected object (plot)

Inspector

The BD CellQuest Pro Inspector provides an easy-to-use interface for viewing or 
modifying the attributes of a single object or set of objects in the Experiment 
document. For example, you can use the Inspector to change text and color 
settings, resize multiple objects to the same size, align multiple objects in an 
Experiment document, select or change the file displayed in an analysis plot, or 
enter or change parameter labels.

selection handles
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The type of Inspector varies depending on the objects selected in the view area. 
Common Inspector elements are discussed in the following section; for 
Annotation Inspectors, see Adding Free Text on page 39. For plot Inspectors, see 
Formatting Plots on page 56. For statistics Inspectors, see Formatting Statistics 
Views on page 192.

Changing Text Style and Color

You can change the text style of any selected object or set of objects in an 
Experiment document using the Text Style options in the Inspector. When a plot 
is selected, for example, text attributes apply to all text within the plot, including 
the plot title and axes labels.

1 Select one or more objects in the Experiment view area.

Select more than one object by holding down the Shift key as you click 
individual objects or by clicking in the view area and holding down the 
mouse button as you drag across the view. 

! Tip     To select all objects, choose Edit > Select All (Command-A).

2 Choose Windows > Show Inspector (Command-I).

The Inspector appears, indicating in the title bar the type of object or 
number of objects selected. The contents of the Inspector vary depending 
on the objects selected; however, any objects including text will show Text 
Style options within the Inspector window.

Inspector contents—multiple objects selected

Inspector contents—nothing selected

Inspector contents—dot plot selected
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NOTE The disclosure triangles are closed in this illustration. When the 
Inspector window appears on the screen, the triangles are open, revealing 
the options for each category.

3 Scroll down to the Text Style header line; if needed, click once on the 
disclosure triangle to display Text Style options.

4 Specify the text style.

• Click once on the Font pop-up control to change the font; select a font 
from the menu that appears. All fonts installed on your computer are 
available.

• Enter the appropriate font size in the Size entry field or click on the 
pop-up control and select a size from the menu that appears.

• Specify the text style. You can select bold, italic, underlined, outlined, 
or shadowed. Select condense (C) to compress spacing between 
characters; select extend (E) to stretch out spacing. Remember that the 
selected style and justification applies to the text in all selected objects.

• Specify the justification (alignment) for any free text or text 
annotations. Justification cannot be applied to the text in plots or 
statistics views.

• Specify the text color. Click once on the white square and choose from 
the 24 available colors. You can change the available color selections 
using the Color Palette, as described in Color Palette on page 41. 

• Click on the Background pop-up control to choose the background for 
any free text or text annotation that overlaps an object. As shown in 
Figure 2-5, a Transparent background reveals overlapping items in the 

disclosure triangle
to hide/show
style options

pop-up controls
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text field; an Opaque background hides overlapping items in the text 
field.

Figure 2-5    Text background options

5 Close the Inspector by clicking the close button or by choosing Hide 
Inspector from the Windows menu.

Changing Object Geometry

You can resize multiple objects to the same size or align multiple objects in an 
Experiment document using the Geometry feature. Location and size settings are 
in inches or centimeters. These settings are specified in the Grid Settings dialog, 
described in Grids on page 45.

1 Select one or more objects in the Experiment view area.

For example, to make a series of plots all the same size, select all the plots 
in the Experiment view area.

2 Choose Windows > Show Inspector (Command-I).

3 Scroll down to the Geometry header line; if needed, click once on the 
disclosure triangle to display Geometry options.

transparent background opaque background

disclosure triangle
to hide/show

geometry options
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4 Enter a location and size of the selected objects.

You can change unit settings from inches to centimeters in the Grid dialog 
(see Grids on page 45). If two or more items are selected, only attributes 
that are common to all the selected objects are displayed. 

• To make all selected objects the same size, enter a width and height in 
the Size boxes.

• To align multiple objects horizontally, enter a distance from the top of 
the page; leave the Left distance blank.

• To align multiple objects vertically, enter a distance from the left side of 
the page; leave the Top distance blank.

Customizing Experiment Documents

You can customize certain features of an Experiment document and save them 
with the document. These include the document size, the presence and location of 
text or annotations, the text and color settings for all objects in the view area, the 
appearance of a custom banner, and the presence or absence of grids. These 
features are described in this section.

Document Size

BD CellQuest Pro software sets the size of each new Experiment document to a 
10.19 x 8-inch page. The view area is set to this page size. To increase the size of 
the view area, you can increase the Experiment document size up to a maximum 
of 20 pages.

The actual number of pages needed to print an Experiment document is 
determined by the paper size selection and the reduction or enlargement 
percentage set in the Page Setup dialog. BD CellQuest Pro software recalculates 
the minimum number of pages needed to show all the information in a document 
when changes are made to Page Setup. Refer to your Macintosh documentation 
for information about setting up pages for printing.
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1 Choose File > Document Size.

2 Click the rectangles to the right or below the current page selection to add 
additional pages (Figure 2-6).

Figure 2-6  Document Size dialog

Each rectangle represents one page. As you add pages, the corresponding 
height and width measurements are updated to the left of the grid.

NOTE The number of pages selected appears in an uneditable field. 
BD CellQuest Pro software automatically adds pages to maintain a 
rectangular shape in the grid. The number of pages cannot be reduced if 
there is any overlapping information on a page you want to eliminate.

3 Specify the scale (inches/cm) and page sequence.

The page sequence refers to the printing order.

4 Click OK when you are finished.

The view area will increase to encompass the number of pages you have 
selected; page breaks are indicated by a dotted line. Use the scroll bar to 
navigate within the enlarged view area. 

NOTE Do not place Experiment document objects on the dotted line 
representing the page break.
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Text 

There are two ways to add text to an Experiment document. The first method, 
annotating, allows you to extract and display text that was saved with the FCS 
data file. Annotations are linked to the data file and are updated when the data file 
displayed in a plot changes. The second method, adding free text, allows you to 
add any text you type or paste. You can place text and annotations anywhere in the 
Experiment document.

Adding an Annotation

Use the Annotation feature to display text from an FCS data file. If a linked data 
file cannot be found, the annotation changes to “***”; if a plot is deleted, its 
annotation is also deleted.

1 Select a plot. 

2 Click on the Plots menu and hold the mouse button over Annotation to 
view Annotation options.

A submenu with a list of annotation options appears (Figure 2-7). The 
available choices vary depending on which items were saved in the data file.

Figure 2-7  Annotation submenu from Plots menu
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3 Choose the required type of annotation.

The annotation, drawn from the current data file, appears. When the 
annotation is selected, handles appear around it.

4 Select the annotation if you want to edit it.

You can change the text style or background of a selected annotation using 
the Inspector or the Text Settings dialog, but you cannot edit the 
annotation text. See Changing Text Style and Color on page 32 or Text 
Settings on page 40.

• To move a selected annotation to a different location, click and drag it. 
Annotations can be placed anywhere in the Experiment document.

• To change the width of a selected annotation, drag a handle in or out.

• To delete a selected annotation, press Delete or choose Cut or Clear 
from the Edit menu.

• To change the type of annotation, choose Windows > Show Inspector 
(Command-I) and choose a different annotation from the Attribute 
pop-up menu.

selected annotation
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Adding Free Text

1 Select the Text tool from the tool palette ( ).

2 Click on the Experiment document to position the insertion point. 

You can place free text anywhere in the Experiment document. A blinking 
vertical bar appears at the insertion point.

3 Enter the text you want.

The text wraps to the next line after reaching a default width. Click 
anywhere outside the text box to complete the entry. 

4 Select the free text to move or delete it.

When the free text is selected, handles appear around it.

• To move selected free text to a different location, click and drag it. 

• To change the width of selected free text, drag a handle in or out.

• To delete selected free text, press Delete or choose Cut or Clear from 
the Edit menu.

5 To edit free text, select the Text tool and position the cursor where you 
want to edit the text.

You can also change the text style or background of selected free text using 
the Inspector or the Text Settings dialog. See Changing Text Style and 
Color on page 32 or Text Settings on page 40.

selected free text
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Text Settings

You can specify the font, size, color, and style for free text, annotations, plots, 
and statistics views. In contrast to the Inspector, text settings apply to all objects 
in the Experiment document while Inspector text settings apply only to selected 
objects.

You cannot change text settings of marker, region, or gate labels and definitions.

1 Select the text or views you want to change.

2 Choose Edit > Text Settings (Command-T) to access the Text Settings 
dialog (Figure 2-8).

3 Select a font and point size.

Figure 2-8  Free Text Inspector

4 Select any combination of Style checkboxes.

Select Condense to compress spacing between characters; select Extend to 
stretch out spacing. If both are selected, they cancel each other.

5 Select a font color.
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Choose from the 24 available colors. You can change the available color 
selections using the Color Palette, as described in Color Palette on page 41.

6 Select the Background and Justification.

• A Transparent background reveals overlapping items in the text field; 
an Opaque background hides overlapping items in the text field. See 
Figure 2-5 on page 34.

• Justification applies to the alignment of free text or annotations within 
a text box; it cannot be applied to the text in plots or statistics views. 
Select Left, Center, or Right alignment.

Color Palette

You can select and apply 24 colors to text, histogram fill, contours, overlaid 
histograms, and 3D plots in an Experiment document. Use the Color Palette to 
change the available colors.

NOTE Color is not an option if you are using a monochrome or gray-scale 
monitor; the palette contains varying shades of gray.

1 Choose Edit > Color Palette.
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2 Click on the color you want to change to access the Color Picker dialog.

NOTE Color options vary depending on what is installed on your 
computer. See the following table for a summary of color picker options.

Table 2-2  Color Picker Options

Color Picker Option Color Picker Dialog Function

CMYK Select colors based on a cyan, 
magenta, yellow, and black 
(CMYK) color model. Move the 
sliders to create a color. Each color 
value ranges from 0–100%.

Crayon Select colors from a palette of 
crayons.
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3 Specify the new color and click OK.

The color palette reflects your selection.

4 Click Apply when you are satisfied with the 24 palette colors.

This saves the new colors in the palette, but does not close the window.

5 Click the close button to close the window.

NOTE You must click Apply before closing the window or color changes 
are lost. These color changes apply to the current Experiment document; 
default settings return when you open another document.

HSV Select colors based on a hue, 
saturation, and value (HSV) color 
model. Select a color on the color 
wheel. Hue is determined by an 
angle value instead of a percent 
value.

Name Select colors from a list of number 
codes. Use the Name Picker to 
select colors that are compatible 
with the Web.

RGB Select colors based on a red, green, 
and blue (RGB) color model. Move 
the sliders to create a color. Each 
color value ranges from 0–100%.

Table 2-2  Color Picker Options (continued)

Color Picker Option Color Picker Dialog Function
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Banners

You can add a standard BD banner or a custom banner of your own design to an 
Experiment document. Design a banner in any graphics program and copy and 
paste it into BD CellQuest Pro software. Position the banner anywhere on the 
page and specify which pages of a multipage document receive the banner. The 
banner will never cover an object; objects and windows can overlap the banner, 
but the banner will not overlap an object.

1 Create a custom banner in a third-party application and copy it to the 
Clipboard.

Use any software application that can copy graphical objects to the 
Clipboard.

2 Choose Edit > Banner.

3 Select Custom to add your own banner, or select Becton Dickinson to insert 
a BD banner.

4 If you are adding a custom banner, paste it into the Picture Preview box 
where indicated (Figure 2-9).

Figure 2-9  Banner options
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5 Click Positioning to specify the banner position on the page.

• A dialog appears with the banner on a scaled page. Drag the banner to 
position it.

• The time and date stamp appear if you selected the respective 
checkboxes; drag these if you want to change their position. 

• Click OK to return to the Banner dialog.

6 Specify options for multiple pages.

You can limit where the banner appears or have it appear on all pages.

7 Click Apply to see the banner on your document.

8 Close the dialog when you are satisfied with the appearance of your 
document.

NOTE The banner and the time and date stamps can be positioned or 
removed only from within the Banner window; they cannot be changed 
from within the Experiment document itself. The time and date stamps 
update each time the document is opened, saved, or printed and when 
Apply is clicked.

Grids

If you want to display a grid in the Experiment document, use the Grid command 
to set the grid size and determine the units of measure. A grid is saved in the 
Experiment document file and restored when the document is opened; it will not 
appear on printed Experiment documents.

NOTE The unit settings specified in the Grid dialog are used by the Inspector 
(see Changing Object Geometry on page 34).

1 Choose Windows > Grid.

2 Specify grid options in the Grid dialog (Figure 2-10 on page 46).
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Figure 2-10  Grid options

• Choose inches or centimeters from the Grid Size pop-up menu; enter 
the grid size within 0.10–2.00 inches or 0.25–5.08 cm.

• Select Show Grid to display the grid within the Experiment document 
view area. Choosing Snap to Grid from the Windows menu does not 
display the grid; you must select Show Grid in the Grid dialog.

• Select Snap to Grid to have view area objects snap to the nearest grid 
point. See Snap to Grid on page 47 for more information.

3 Click OK. 

The Experiment document appears with the grid displayed as a pattern of dots 
(Figure 2-11).

Figure 2-11  Experiment document view area with grid
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Snap to Grid

The Snap to Grid command affects how you create and move objects by 
restricting cursor movement to a selected increment (inches or centimeters) 
within a grid. This option is helpful if you are trying to align objects precisely. 

Snap to Grid does not move objects automatically to align them; you must select 
each plot, statistics view, or text object you want to align, and then move or 
resize it.

You can also use the Inspector to align objects or to make a group of objects the 
same size. See Changing Object Geometry on page 34.

1 Choose Windows > Snap to Grid.

A checkmark next to the menu option indicates Snap to Grid is turned on. 
Alternatively, choose Windows > Grid, and select the Snap to Grid 
checkbox (Figure 2-12).

Figure 2-12  Turning on Snap to Grid

2 Drag or resize any object.

The upper left corner snaps to the grid.

NOTE If you add new plots, statistics views, or text annotations, the new 
objects will not be snapped to the grid when they first appear; you must 
select each object and move or resize it to align it to the grid.

checkbox

menu
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3 Choose Windows > Snap to Grid to turn it off.

Alternately, choose Windows > Grid, and deselect the Snap to Grid 
checkbox.
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3

BD CellQuest Pro Plots

BD CellQuest Pro software allows you to acquire or collect data from a flow 
cytometer, then analyze the data. During acquisition and analysis, data is 
displayed in plots. Data plots can be set up to display all or a selected subset of 
the data. This section describes BD CellQuest Pro plots.

The following topics are covered in this chapter:

• Plot Types on page 50

• Creating Plots on page 52

• Formatting Plots on page 56

• Formatting Histograms on page 65

• Saving Experiment Documents on page 73
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Plot Types

There are three types of plots in BD CellQuest Pro software.

• Acquisition plots can consist of histograms, dot plots, or density plots. 
These plots are used to display data while optimizing instrument electronics 
and to define the conditions for data collection and storage. To perform 
acquisition, you must first create a plot.

• Analysis plots can consist of histograms, dot, density, contour, or 3D plots. 
During analysis, a saved data file is displayed in one or more plots. Data 
can be analyzed by creating regions, setting markers, and generating 
statistics.

• Acquisition-to-analysis plots can consist of histograms, dot plots, or 
density plots. These plots change from an acquisition plot to an analysis 
plot after data acquisition is complete. The data from the file just acquired 
appear in the plot with any formatting defined during acquisition, for 
example, regions, markers, or colors.

Dot Plot

A dot plot provides a two-parameter data display. 
Each dot in a dot plot represents one or more 
events (cells or particles). The dot location is 
defined by two values, one for each parameter.

For dot plot formatting options, see Dot Plots on 
page 56.

Figure 3-1  Dot plot
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Contour Plot

Density Plot

Like a dot plot, a contour plot provides a two-
parameter data display. Each event has a position 
in the plot according to its values for both 
parameters. Contour lines in the plot provide a 
third dimension by joining x- and y-coordinates 
with similar event counts. These plots are similar to 
topographic maps which use contour lines to show 
points at the same elevation.

For contour plot formatting options, see Contour 
Plots on page 58.

Figure 3-2  Contour plot

A density plot simulates a three-dimensional 
display of events. It is similar to a dot plot except it 
uses colors to show the number of events. As 
BD CellQuest Pro software acquires more events, 
the number of events change and the colors in the 
density plot change. The position of each event on 
the x- and y-axis reflects its parameter values. The 
color shows the number of events at each x and y 
position on the plot.

For density plot formatting options, see Density 
Plots on page 60.

Figure 3-3  Density plot
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Histogram

3D Plot

Creating Plots

You can create plots by choosing the appropriate plot type from the Plots menu 
or by drawing a plot using the appropriate tool. You can also duplicate any plot 
by choosing the Duplicate option under the Edit menu. Plot options are specified 
in the plot Inspector that appears when you create the plot. The contents of the 
plot Inspector vary depending on which type of plot is created, but all plot 
Inspectors contain Basic Plot, Geometry, Text Style, and FCS Keyword options. 
Inspector options for individual plot types are described in Formatting Plots on 
page 56.

A histogram plot is a graphical means of 
presenting a single parameter of data. The 
horizontal axis of the graph represents the signal 
intensity of the parameter, and the vertical axis 
represents the number of events (counts).

For histogram formatting options, see Formatting 
Histograms on page 65.

Figure 3-4  Histogram plot

Like a contour plot, a 3D plot provides a two-
parameter display of data. The same data 
displayed in a contour plot can be shown from a 
different perspective in a 3D plot. Figure 3-5 
shows the same data file as that displayed in 
Figure 3-2 as a contour plot.

For 3D plot formatting options, see 3D Plots on 
page 63.

Figure 3-5  3D plot
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1 Choose the appropriate plot type from the Plots menu.

The plot and its corresponding Inspector appear in the Experiment 
document. Figure 3-6 shows an example of a plot Inspector.

2 Alternatively, draw a plot using one of 
the plot tools.

Using a plot tool allows you to specify 
the size and location of the plot.

• Select the appropriate plot tool from the tool palette.

• Click in an unused section of the Experiment document.

• Drag diagonally until the plot outline is the appropriate size.

The corresponding plot Inspector appears where you can select plot 
options. See Figure 3-6 for an example.

Figure 3-6  Example of a plot Inspector

Density plot Dot plot

Contour

3D Histogram

pop-up control
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3 Select the Plot Type in the plot Inspector.

Click once on the Plot Type pop-up control under Basic Plot and choose 
Acquisition, Analysis, or Acq –> Analysis from the menu that appears. If 
you create an Analysis plot, you can choose Select File from the File pop-up 
menu and select a data file to display in the plot.

4 Choose the X and Y parameters.

Click the Parameter pop-up menus in the Inspector to display the available 
choices. You can customize parameter labels in the Acquisition Browser 
(see Defining Parameter Labels on page 120) or in the Reagent List (see 
Using the Reagent List on page 134).

NOTE Histogram plots are single-parameter plots; the Y parameter is not 
available.

5 To select a gate, use the Gate pop-up menu.

For information about gates, see Defining Gates on page 160.

6 Display the plot title by clicking the Show Title checkbox.

7 To specify the plot size and location, use the Geometry options.

See Changing Object Geometry on page 34.

8 Specify the Text Style, if necessary.

See Changing Text Style and Color on page 32. The text style applies to the 
plot title, axes labels, and axes units.

The new plot appears in the Experiment document according to your 
specifications.
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Creating Additional Plots

Do the following to create additional plots on the Experiment document.

• Choose a plot type from the Plots menu.

• Draw a new plot using one of the plot tools.

• Select an existing plot and choose Duplicate from the Edit menu.

Inspector attributes can be applied to more than one plot at a time. To resize 
multiple plots, for example, use the Geometry > Size options in the Inspector. 

• Select the plots to be resized.

• Enter the new plot dimensions in the Size text boxes.

To align multiple plots, use the Geometry > Location options in the Inspector. 

• Select the plots to be aligned.

• Enter a distance from the top or left margin.

! Tip     To avoid overlapping plots, enter either a Top value or a Left value.

Deleting Plots

1 Click on a plot frame to select it.

Selection handles appear on the four corners of the plot. Only a selected 
plot can be deleted.
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2 Choose Cut or Clear from the Edit menu or press Delete.

The plot and any associated views (statistics, annotations) are removed. 
You can undo the deletion of a plot by choosing Undo from the Edit menu.

Formatting Plots

Plot-specific Inspector options for all plots except histograms are described in this 
section. Because histograms have multiple formatting options, they are discussed 
in a separate section, Formatting Histograms on page 65. 

There are slight differences in the format options available for acquisition and 
analysis plots. These differences are described under each plot type where 
applicable. For all acquisition plots, the File selection button at the top of the 
Inspector is disabled. 

The appropriate plot Inspector appears when you create a new plot. To format 
an existing plot, select the plot, and choose Windows > Show Inspector 
(Command-I).

Dot Plots

Use the Dot Plot Inspector to format a dot plot.

Figure 3-7  Dot Plot Inspector options

pop-up control
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1 Click once on the Show Dots pop-up control and choose an option to 
display fewer than all dots.

• In acquisition, select the number of dots to display (from 100 to All). 
For example, if you choose 100, you will see the most recently acquired 
100 events.

• In analysis, select the percentage of dots to display (from 1% to 100%).

When analyzing large data files, you might want to display only a 
portion of the events. Displaying 50% of dots for a 2,000-event file 
will display every other event and not the first 1,000 events. Statistics 
are always calculated on all events in the file regardless of the display. 

2 Select the Identify Event checkbox to locate a specific, numbered event on a 
plot.

This option is useful when performing single-cell sorting into a 96-well 
plate using BD CloneCyt Plus software and a BD FACSVantage SE flow 
cytometer. BD CellQuest Pro software helps you identify a single cell’s 
position on a plot when the corresponding clone number is known. For 
more information, refer to the BD CloneCyt Plus User’s Guide.

3 Click the Event Color swatch to specify the dot color.

Select any color in the color selection box that appears. To create custom 
colors, see Color Palette on page 41.

4 Select the MultiColor Gating checkbox to display gated data in different 
colors. 

For information about multicolor gating, see page 164.
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Contour Plots

Use the Contour Plot Inspector to format a contour plot.

Figure 3-8  Contour Plot Inspector options

1 Click once on the Scale pop-up control and choose an option to change the 
scale.

BD CellQuest Pro software has three methods of calculating contour lines: 
linear density, logarithmic density, and probability. The data used by 
contour plots have a resolution of 64 x 64 channels. The data from 
adjacent channels are added to condense higher resolution data into 64 
channels. Statistics calculated on a contour plot use data in the original 
resolution, either 256 or 1024.

Choose:

• Linear Density, and enter a % value, to calculate contour lines as a 
percentage of the maximum event number (peak height) and to space 
contour lines equally (linearly). The starting value (the outermost 
contour) will be half the value you requested. 

Example: Enter 20% linear density.

The outermost contour represents 10% of the peak height, the next 
contour represents 30%, then 50%, 70%, and 90%. Equal spacing 
tends to put most of the contour lines on the higher peaks (representing 
larger numbers of events) and might not show lower features.

• Log Density, and enter a % value, to calculate contour lines as a 
percentage of the maximum event number and to space contour lines 
logarithmically. Log-density contours begin at the percentage of peak 
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height you entered and continue until they have reached a threshold 
value or 1. 

Example: Enter 50% log density. 

The innermost contour represents 50% of the peak height, the next 
contour represents 50% of the first contour (or 25% of peak height), 
and so on. The corresponding percentages based on peak height are 
50%, 25%, 12%, 6%, 3%, and 1%. This method shows more detail in 
the lower regions, while still showing high peaks.

• Probability, and enter a % value, to draw contour lines as a percentage 
of the total event number. The contour lines are not based on 
maximum number of events. Instead, the area between each pair of 
contour lines contains an equal percentage of the total events. The 
starting value (the outermost contour) is half the value you entered. 

Example: Enter 20% probability. 

The outermost contour represents 10% of the total number of events, 
the next contour represents 30%, then 50%, 70%, and 90%. 

2 Select the Smoothing checkbox and enter a value to decrease irregularities 
in the contour plot profile.

Enter a value from 1 (minimum smoothing) to 5 (maximum smoothing). 
Smoothing does not affect calculated statistics on contour plots. 

3 Select the Threshold checkbox and enter a value to set a threshold level for 
the outermost (lowest) contour line.

Enter a value from 0% (no threshold) to 100% (maximum threshold). A 
threshold provides a level of discrimination to eliminate unwanted data and 
is a percentage of the peak. Contour lines below this threshold are not 
shown. Thresholding does not affect statistics.

4 Click on the Color swatch to specify the line color.

Select any color in the color selection box that appears. To create custom 
colors, see Color Palette on page 41.
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5 Select the MultiColor checkbox to display each contour line in a different 
color.

The first, outermost contour line is drawn with the second color in the 
color palette, the second line with the third color, and so on.

Density Plots

Use the Density Plot Inspector to format a density plot.

Figure 3-9  Density Plot Inspector options

1 Click once on the Scale pop-up control and choose an option to change the 
scale.

BD CellQuest Pro software has three methods of calculating density levels: 
linear density, logarithmic density, and probability. The data used by 
density plots have a resolution of 128 x 128 channels. The data from 
adjacent channels are added to condense higher resolution data into 128 
channels.

NOTE Probability scaling is not available during acquisition.

Choose:

• Linear Density, and enter a % value, to calculate density levels as a 
percentage of the maximum event number (the peak height) and to 
space density levels equally (linearly). The starting value (the lowest 
level) will be half the value you requested. 
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Example: Enter 20% linear density.

The lowest level represents 10% of the peak height, the next level 
represents 30%, then 50%, 70%, and 90%. Equal spacing tends to put 
most of the density levels on the higher peaks (representing larger 
numbers of events) and might not show lower features.

• Log Density, and enter a % value, to calculate density levels as a 
percentage of the maximum event number and to space density levels 
logarithmically. Log-density levels begin at the percentage of peak 
height you entered and continue until they have reached a threshold 
value or 1. 

Example: Enter 50% log density.

The highest level represents 50% of the peak height, the next level 
represents 50% of the first level (or 25% of peak height), and so on. 
The corresponding percentages based on peak height are 50%, 25%, 
12%, 6%, 3%, and 1%. This method shows more detail in the lower 
regions, while still showing high peaks.

• Probability, and enter a % value, to calculate density levels as a 
percentage of the total event number (available only during analysis). 
The density levels are not based on the maximum number of events. 
Instead, the number of events between each level is the same. The 
starting value (the outermost color) is half the value you entered. 

Example: Enter 20% probability.

The lowest level represents 10% of the total number of events, the next 
level represents 30%, then 50%, 70%, and 90%.

2 In acquisition, enter the maximum event level, or peak, of dots to display 
(from 1 to 999,999). 

NOTE Peak is not available during analysis.
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3 Select the Smoothing checkbox and enter a value to decrease irregularities 
in the density plot profile.

Enter a value from 1 (minimum smoothing) to 5 (maximum smoothing). 
Smoothing does not affect calculated statistics on density plots. 

NOTE Smoothing is not available during acquisition.

4 Select the Threshold checkbox and enter a value to set a threshold level for 
the outermost (lowest) density level.

Enter a value from 0% (no threshold) to 100% (maximum threshold). A 
threshold provides a level of discrimination to eliminate unwanted data and 
is a percentage of the peak. Data below this threshold are not shown. 
Thresholding does not affect statistics.

NOTE Thresholding is not available during acquisition.

5 Click on the Color swatch to specify the density level color.

Select any color in the color selection box that appears. To create custom 
colors, see Color Palette on page 41.

If a single color is selected (MultiColor left unchecked), all levels are 
displayed in different shades of the same color. The color gets lighter at 
higher levels.

6 Select the MultiColor checkbox to display the density levels in different 
colors.

The first density level is drawn with the second color in the color palette, 
the second level with the third color, and so on.
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3D Plots

Use the 3D Plot Inspector to format a 3D plot.

1 Enter new values to change the 3D View Angles.

• Enter a number between 0 and 90 degrees to change the tilt angle of 
the plot. 

• Enter a number between –360 and +360 degrees to change the rotation 
angle. The plot rotates around an imaginary axis at right angles to, and 
through the center of, the 3D plot grid. 

The default rotation is 315; to rotate to the left, enter a number greater 
than 315; to rotate to the right, enter a number less than 315.

2 Select the Smoothing checkbox and enter a value to decrease irregularities 
in the 3D plot profile.

Enter a value from 1 (minimum smoothing) to 5 (maximum smoothing). 
Smoothing does not affect calculated statistics on 3D plots. 

3 Select the Threshold checkbox and enter a value to set a threshold level.

Enter a value from 0% (no threshold) to 100% (maximum threshold). A 
threshold provides a level of discrimination to eliminate unwanted data and 
is a percentage of the peak. Data below this threshold are not shown. 
Thresholding does not affect statistics.

4 Click on the Line Color swatch to specify the line color.

Select any color in the color selection box that appears. To create custom 
colors, see Color Palette on page 41.
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Plot Parameters

You can change X and Y parameters using the Parameter pop-up menus in the 
Inspector. Alternatively, you can change parameters directly on any plot except 
overlaid histograms and 3D plots. 

1 Place the cursor over the plot axis to be changed.

The cursor changes to a pop-up cursor whenever it is in the x- or y-axis 
area (Figure 3-10).

Figure 3-10  Changing plot parameters

2 Click the mouse button to display a pop-up menu listing the parameters.

3 Choose the required parameter from the menu.

Using the Time Parameter

All acquisition plots are time dependent since events are displayed as they come 
from the cytometer. For kinetic experiments, you can introduce time as a 
parameter in any acquisition plot (dot, density, or histogram).

pop-up cursor pop-up menu
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To enable the time parameter, a time limit must be specified under Collection 
Criteria for acquisition and storage settings. See Defining Global Acquisition and 
Storage Settings on page 111.

• A dot plot with a time parameter shows events acquired over time. The 
time interval you set for acquisition determines the plot axis. The dot plot 
shows dots moving left to right, assuming time is the X parameter. 

• A density plot with a time parameter is similar to a dot plot with a time 
parameter, with the addition of two features:

- The density plot keeps a history of the acquisition. It adds events to the 
latest time interval while keeping the information from previous time 
intervals.

- The plot colors the dots according to the number of events at a 
particular channel location.

• A histogram with a time parameter becomes a bar plot showing data 
acquired during each time interval. It maintains a history of all events 
acquired throughout the acquisition, assuming you have chosen to show all 
events. See the following section on formatting histograms.

Formatting Histograms

Use the Histogram Inspector to format a histogram.

Figure 3-11  Histogram Inspector options
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1 Select the Log Y Axis option to change from linear to logarithmic scaling.

When the checkbox is deselected, the y-axis has a linear scale; when the 
checkbox is selected, the y-axis has a logarithmic scale.

2 Select the Manual Scale checkbox and enter a value to specify the 
maximum y-axis value.

Enter a value from 1 to 32,767. When the checkbox is deselected, the y-axis 
automatically scales to the highest peak in the histogram.

3 Click once on the Show Events pop-up control and choose the number of 
events to display.

• In acquisition, select from 100 to All. For example, if you choose 100, 
you will see only the last 100 acquired events.

• In analysis, all events are automatically shown.

4 Select the Smoothing checkbox and enter a value to decrease irregularities 
in the histogram profile.

Enter a value from 1 (minimum smoothing) to 5 (maximum smoothing). 

NOTE Smoothing is not available during acquisition.

5 Click on the Color swatches to specify outline and fill colors.

Select any color in the color selection box that appears. To create custom 
colors, see Color Palette on page 41.

Creating Overlaid Histograms

An overlaid histogram plot is a plot containing more than one histogram 
(Figure 3-12 on page 67). You can overlay histograms showing any parameter 
from any file. The initial histogram appears in the back, with the overlays in 
front in the order they were created. An overlaid histogram cannot be saved as an 
FCS file.
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Figure 3-12  Two-dimensional overlaid histogram

1 Select a histogram or overlaid histogram plot. 

2 Choose Plots > Overlay to access the Histogram Overlay dialog. 

3 Click Select File to access a file location dialog.

4 Locate and select the file to overlay, and then click Open.

The Histogram Overlay dialog lists the selected file.

5 Specify formatting options for the overlaid histogram; then click OK.
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The first four fields in the dialog—Plot Source, File, Parameter, and Gate—
describe the histogram to be added. The fields in the lower half of the 
dialog apply to all histograms in the overlaid histogram plot with the 
exception of overlay color and line style. 

After clicking OK, the overlaid histogram appears.

Formatting Overlaid Histograms

After creating an overlaid histogram, you might want to change the formatting.

1 Select the overlaid histogram to reformat.

2 Choose Plots > Format Histogram Overlay (Command-F).

3 Change the order of the overlays, if necessary.

• Click on the selection arrows to the left of the file name.

• While holding down the mouse button, drag the file name to the 
appropriate position in the list.

The first file appears in the back, with subsequent files overlaid on top 
in the order they are listed.

selection
arrow
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4 Change the histogram color and line style of any overlay, if necessary.

If you are using a black-and-white printer, click the Line Style box so the 
overlaid histograms will be printed in different line styles to differentiate 
them. A dialog appears with 10 line style options. Click the appropriate 
style.

5 Select an Overlay View.

• Select Normal to display plots in a two-dimensional view. 

• Select 3D View to display plots in a three-dimensional view. 

• For 3D View, you can enter values for 3D Tilt and Rotation. 

Enter a number between 0 and 90 degrees to change the tilt angle of 
the plot. 

Enter a number between –360 and +360 degrees to change the rotation 
angle. The plot rotates around an imaginary axis at right angles to, and 
through the center of, the 3D plot grid. 

The default rotation is 315; to rotate to the left, enter a number greater 
than 315; to rotate to the right, enter a number less than 315.

Figure 3-13 shows the same histogram in 2D and 3D view.

Figure 3-13  Overlaid histogram, 2D (left) vs 3D (right) view

NOTE When the histogram is in 3D view, markers and regions are not 
shown and cannot be added.
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6 Select the Log Y Axis option to change the y-axis from a linear to 
logarithmic scale.

7 Select a Normalization option.

Normalization applies only to the display of data. It does not affect the 
actual number of events in a histogram.

• Select Global Maximum to normalize the vertical scale to the highest 
value found in any histogram in the plot. All histograms appear in their 
true relation to each other. 

• Select Each Histogram to normalize each histogram to itself. Peak 
heights in each histogram do not necessarily appear in their true 
relation to other histograms. 

• Select Manual Scale to assign an absolute value to the vertical scale. 
Enter a number from 1 to 32,767 in the designated field. All 
histograms appear in their true relation to each other. 

8 Click OK to apply your formatting options to the displayed plot.

Displaying Histogram Legends

A legend applies only to overlaid histogram plots; it lists all histogram names, 
parameters, gates, and associated colors in the selected plot. Because of space 
constraints, individual histograms are not labeled in the plot; the legend allows 
you to identify the histograms.

1 Select an overlaid histogram plot.

2 Choose Plots > Legend to display the histogram legend.

You cannot edit this view. To delete the legend, select it and choose Cut or 
Clear from the Edit menu, or press Delete.

legend for histogram in Figure 3-13
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Using Histogram Tools

Histogram tools can be used to smooth or scale histograms or to add or subtract 
channel counts.

1 Select a histogram. 

2 Choose Plots > Histogram Tools to access the Histogram Tools dialog.

3 Select the histograms to change by clicking the selection arrows.

To select more than one histogram, click each histogram selection arrow 
while holding down the Command key (discontinuous selection) or click 
the first histogram and last histogram in the list while holding down the 
Shift key (continuous selection).

4 Enter a value for Smoothing Iterations to decrease irregularities in the 
histogram profile.

• Enter a value of 1 (minimum smoothing) to 5 (maximum smoothing). 

• Click Smooth.

5 Enter a value for Scale to multiply the channel counts.

• Enter a value from 0.1 to 99.9. 

• Click Scale. 

selection
arrow
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New histograms replace the old ones. Scaling affects histogram and K-S 
statistics.

If you have histograms with different event counts and want to normalize 
them, you must reset the scale. Consider the following example: 

Histogram A has 10,000 events and histogram B has 8,000 events. 
Divide 8,000 by 10,000 to determine a scaling factor of 0.8. Select 
histogram A, enter 0.8 in the “Scale by” field, and click Scale. Now 
both histograms have 8,000 events and can be added or subtracted.

� CAUTION     Do not use Scale to adjust the y-axis height. Use the histogram 
Inspector for a single histogram or choose Format Histogram Overlay from 
the Plots menu for an overlaid histogram. 

6 Add or subtract channel counts, if appropriate.

• Click Add to sum the channel counts. A third histogram is created that 
is the sum of the two added histograms. You must name and select a 
storage location for the added histogram. The original histograms are 
unchanged and the new added histogram appears in the same plot. If 
two histograms with different parameters are added or subtracted, the 
parameter in the histogram list will be undefined. 

• Click Subtract to subtract the channel counts. If the resulting channel 
count is a negative number, it is assigned a channel count of zero. You 
must name and select a storage location for the subtracted histogram. 
The original histograms are unchanged, and the new subtracted 
histogram appears in the same plot. The order in which the two 
histograms are selected is not important. The highlighted histogram 
nearer the bottom of the list will be subtracted from the one above it. 
Reorder the histogram list, if necessary, by clicking the selection arrows 
and dragging.

If you do not know the number of events in each histogram, you can 
display histogram statistics to obtain the counts.

You can calculate statistics on added and subtracted histograms. See 
Generating Overlaid Histogram Statistics on page 178. 
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7 Click Delete to remove an overlaid histogram.

The files created by adding or subtracting histograms are not deleted; only 
the histogram images are removed from the plot.

Saving Experiment Documents

Choose Save from the File menu to save your Experiment document to a file on 
your hard disk. An Experiment document file can contain any combination of 
plots, regions, gates, markers, statistics, acquisition tube lists in the Browser, and 
calculated expressions. In addition, the Experiment document file retains all 
customization options: document size, text and color settings, free text and 
annotations, banners, and grids.

When saving an Experiment document, BD CellQuest Pro software saves a 
reference to the data files used in the Experiment document, not the data files 
themselves. See Saving Data on page 75 for information about preserving data 
file links. Note that instrument settings are not saved with the Experiment 
document; settings are automatically saved in the linked FCS data file or can be 
saved separately (see Saving Instrument Settings on page 99). 

The appearance of data in plots or statistics views is not affected when you save 
an Experiment document. However, when you open a saved Experiment 
document containing acquisition plots, the plots and their associated statistics 
views are cleared. Experiment documents containing analysis plots will display 
data in the plots unless you specifically instruct BD CellQuest Pro software to 
ignore the data (for example, when creating an analysis template).

Saving Experiment Documents as Templates

An Experiment document can be saved as a generic template so it can be reused 
for routine acquisition or analysis work.

1 Set up a routine acquisition or analysis Experiment document.

The document can have a combination of acquisition and analysis plots 
with regions, gates, markers, statistics, colors, and banners defined. You 
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can create a generic analysis plot by choosing the parameters and gates in 
the Plot Inspector without selecting a data file. 

2 If any analysis plots have data files associated with them, make the plots 
generic by choosing No File from the File pop-up menu in the Inspector. 

3 Save the document with a name like Analysis Template, then click the close 
button.

4 Open the folder where the document was saved and click once on the 
document icon ( ).

5 Choose File > Show Info (Command-I).

6 Select the Stationery Pad checkbox, and close the dialog.

Once a document is saved as a Stationery Pad, you can open the document 
to acquire or analyze data while preserving the original template. Each time 
you open the saved Experiment document, the statistics views and plots 
will appear exactly as you left them.

NOTE In the Mac OS X operating system, the Experiment document icon 
does not change for Stationery Pad documents. 

checkbox
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Using an Experiment Document Template

1 Open the document template.

2 For analysis plots, select the plots, and choose Select File from the File 
pop-up menu in the Inspector.

Select the file you want to analyze; adjust markers and regions as necessary. 

3 For acquisition plots, choose Connect to Cytometer; then click Acquire.

Saving Data

Data files are automatically saved as separate FCS data files following acquisition 
(see Data Files on page 15). You can also save a subset of the data in a separate 
FCS data file (see Saving FCS Files on page 219).

Experiment documents displaying data from a saved FCS file preserve a link to 
the file when they are saved. If you move an Experiment document to a different 
disk, locate the data files and the Experiment document in the same folder on the 
new disk to help preserve data file links. 

If a data file used in an Experiment document is moved or deleted and cannot be 
found when the document is opened, the following message appears.

Any plots and statistic views using that data file appear without data. To restore 
the data, do the following:

• Click OK to dismiss the message.
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• Move the missing data files into the same folder as the Experiment 
document, and then try opening the Experiment document again.

Alternatively, you can reassociate an FCS file with a plot using the File pop-up 
control in the Inspector window. See Creating Plots on page 52.
76 BD CellQuest Pro Software User’s Guide



4

Optimizing Instrument Electronics

Before collecting data, you must optimize instrument electronics for your sample 
type. This chapter describes how to use BD CellQuest Pro instrument controls to 
optimize instrument electronics before acquisition. 

The following topics are covered in this chapter:

• Performing Instrument Quality Control on page 78

• Instrument Controls in BD CellQuest Pro on page 79

• Optimizing the Instrument for Biological Samples on page 85

• Instrument Settings on page 99

• Checking Cytometer Status on page 101
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Performing Instrument Quality Control

An instrument quality control (QC) procedure, performed on a regular basis, 
provides a standard for monitoring instrument performance over time. A general 
instrument QC procedure consists of the following:

• running QC particles such as BD CaliBRITE™ beads to generate 
instrument settings

! Tip     If you are using a BD FACSCalibur, BD FACScan, or BD FACSort 
instrument, BD Biosciences recommends running BD FACSComp™ 
software on a daily basis to perform photomultiplier tube (PMT) setup, 
compensation adjustment, and sensitivity tests. Refer to the BD FACSComp 
Software User’s Guide for instructions. You can use BD FACSComp 
calibration files as a starting point to optimize samples in BD CellQuest Pro 
software.

• recording settings on an instrument QC log

Sample logs are provided in your instrument user’s guide or training 
manual, or you can generate one for your use.

Refer to your cytometer manual or the BD FACSComp Software User’s Guide 
for more information about instrument QC.

Before beginning this chapter, you should be familiar with the following:

• general flow cytometer operation (Refer to your instrument manual for 
instructions.)

• Experiment document components and views (Review Chapter 2, if 
needed.)

• how to create and format plots and how to save Experiment documents 
(Review Chapter 3, if needed.)
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Instrument Controls in BD CellQuest Pro

Before collecting sample data, you must optimize instrument electronics for the 
samples being run. During sample optimization, the following instrument 
controls are adjusted to optimally display cell populations of interest on the data 
plots:

• detectors

• amplifiers

• threshold

• compensation

Each instrument control is described in the following sections. To skip to the 
optimization exercise, turn to Optimizing the Instrument for Biological Samples 
on page 85.

Adjusting Instrument Controls

To access instrument controls, you must be connected to the cytometer.

1 Choose Acquire > Connect to Cytometer (Command-B).

2 Choose any of the instrument controls to display the associated control 
window.

Each window is described in detail in the sections that follow.

• Choose Detectors/Amps (Command-1) to adjust 
detector and amplifier settings. (See Adjusting 
Detectors on page 80 or Adjusting Amplifiers on 
page 82.) 

• Choose Threshold (Command-2) to select 
threshold parameters and values. (See Adjusting 
Threshold on page 83.)
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• Choose Compensation (Command-3) to adjust one of the 
compensation networks. (See Adjusting Compensation on page 84.)

3 Use the pop-up slider controls to adjust the settings within each window.

There are three ways to change settings using these controls.

• Click the up and down arrows. The number is increased or decreased 
by one. Click and hold the arrows for faster adjustments.

• Click the up and down arrows while pressing the Option key. For 
whole numbers, the number is increased or decreased by ten. For 
decimals, the number is increased or decreased by one. Click and hold 
the arrows for faster adjustments.

• Click the icon between the up and the down arrows to display a slider. 
Drag the slider up or down. The new value appears in the settings box. 
After releasing the mouse button, the slider disappears.

NOTE Detectors/Amps, Threshold, and Compensation windows can vary by 
instrument. The examples shown in this chapter are from a BD FACSCalibur 
flow cytometer. Refer to the appropriate instrument manual for other options.

Adjusting Detectors

Light signals are generated as particles in a fluid stream pass through the laser 
beam. These light signals are converted to electronic signals (voltages) and then 
assigned a channel number on a data plot. Channel numbers range from 0 
through 255 or from 0 through 1023, depending on the chosen resolution. 
Detectors and amplifiers adjust these signals so they appear in an appropriate 
place on data plots.

The two types of signal detectors in the flow cytometer—a photodiode and 
photomultiplier tubes—are described in the following sections. For amplifiers, 
see Adjusting Amplifiers on page 82.
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Photodiodes

The photodiode is less sensitive to light signals than a PMT, and is therefore more 
suitable for detecting the stronger FSC signal. FSC photodiode signals are 
amplified using the Voltage pop-up menu in the Detectors/Amps window.

1 Choose Cytometer > Detectors/Amps (Command-1) to access the 
Detectors/Amps window (Figure 4-1). 

This window has three different sizes. To resize the window, click the zoom 
button.

Figure 4-1  Detectors/Amps windows for the BD FACSCalibur flow cytometer

2 Click the Voltage pop-up menu and choose a setting. 

E00 Multiplies the signal by 100 or 1

E01 Multiplies the signal by 101 or 10

E02 Multiplies the signal by 102 or 100

E03 Multiplies the signal by 103 or 1,000

E-1 Multiplies the signal by 10-1 or 0.1

zoom button
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E01, E02, and E03 increase the signal of small events; E-1 reduces the 
signal of large events.

Photomultiplier Tubes

Photomultiplier tubes (PMTs) are used to detect the weaker signals generated by 
SSC and all standard or optional fluorescence channels. These signals are 
amplified by applying a voltage to the PMTs. As the voltage is increased, the 
detector sensitivity increases, resulting in increased signal. As the voltage is 
decreased, the detector sensitivity decreases, resulting in decreased signal. PMT 
voltages are adjusted using the Voltage sliders in the Detectors/Amps window.

1 Choose Cytometer > Detectors/Amps (Command-1) to adjust signal 
detector voltages.

2 Adjust detector voltages from 150 to 999 V using the Voltage sliders.

See Adjusting Instrument Controls on page 79 for instructions.

Adjusting Amplifiers

Adjust amplifier settings to make fine adjustments to signals. Choose from linear 
or log amplification. 

• Log amplification is often used to analyze samples with a large dynamic 
range of fluorescence signals. The log scale has four decades of range. 

• Linear amplification is usually used for all light scatter parameters. It is also 
useful for fluorescent parameters used in DNA quantitation experiments. 
Linear amplifier gain can be adjusted from 1.00–9.99. The chosen value 
multiplies the signal by a factor of 1.00–9.99.

1 Choose Cytometer > Detectors/Amps (Command-1).

2 Click the Mode pop-up menu and choose Lin or Log.

3 For linear mode, use the Amp Gain sliders to adjust the amplifier gain. 

See Adjusting Instrument Controls on page 79 for instructions.
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Adjusting Threshold

Set a threshold to select a channel number below which data will not be 
processed. Depending on your instrument and configuration, threshold can be set 
for one or two parameters at a time. Only signals with an intensity greater than 
or equal to the threshold channel value will be processed and sent to the 
computer. When running immunophenotyping samples, for example, the 
threshold can be set on FSC to eliminate events such as debris that are smaller 
than the threshold channel number. When using propidium iodide (PI) in DNA 
analysis, threshold can be set on FL2.

1 Choose Cytometer > Threshold (Command-2) to access the Threshold 
window (Figure 4-2). 

To resize the window, click the zoom button.

Figure 4-2  Threshold windows for the BD FACSCalibur flow cytometer

2 Click a radio button to select a threshold parameter.

3 Adjust the threshold value using the corresponding slider.

See Adjusting Instrument Controls on page 79 for instructions.

zoom button
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Adjusting Compensation

Compensation allows you to adjust for spectral overlap when samples are stained 
with two or more fluorochromes. 

Fluorochromes emit light over a range of wavelengths. As a result, a signal from 
one fluorochrome might appear in a detector used for another fluorochrome. For 
example, FITC appears primarily in the FL1 detector, but some of its fluorescence 
overlaps into the FL2 detector. PE appears primarily in the FL2 detector, but 
some of its fluorescence overlaps into the FL1 and the FL3 detectors. 
Compensation allows you to eliminate this spectral overlap electronically.

1 Choose Cytometer > Compensation to access the Compensation window 
(Figure 4-3). 

This window has three different sizes. Resize the window by clicking the 
zoom button.

Figure 4-3  Compensation windows for the BD FACSCalibur flow cytometer

2 Adjust the compensation network using the appropriate slider.

See Adjusting Instrument Controls on page 79 for instructions.

zoom button
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Optimizing the Instrument for Biological Samples

Sample optimization consists of five steps. It is important to perform these steps 
in the order in which they are listed. 

Procedures for each of these steps are described in the following sections and 
lysed whole blood is used as an optimization example. You might have to adapt 
some of these procedures for other sample types.

1 Set up a BD CellQuest Pro Acquisition Experiment document. (See Setting 
Up an Acquisition Experiment Document on page 86.)

2 Adjust the FSC and SSC detectors and FSC threshold. (See Adjusting FSC, 
SSC, and FSC Threshold on page 90.)

3 Gate on the population of interest; in this case, the lymphocytes. (See 
Gating on the Population of Interest on page 91.)

4 Adjust the fluorescence detectors. (See Adjusting Fluorescence Detectors on 
page 92.)

5 Adjust fluorescence compensation. (See Adjusting Fluorescence 
Compensation on page 96.)

When performing sample optimization, prepare proper controls. For example, 
include a subclass control to adjust for non-specific antibody binding and 
compensation controls to adjust for spectral overlap. In addition, include a 
normal sample stained with antibodies to check for normal antibody binding.

Use the subclass control to adjust forward scatter (FSC), side scatter (SSC), and 
the FSC threshold; to set a region around the cells of interest; to check FL1, FL2, 
FL3, and FL4 settings; and to set quadrants. In our three-color example, the 
following subclass control will be used:

Mouse IgG1 FITC/Mouse IgG1 PE/Mouse IgG1 PerCP

Use compensation control samples to adjust the compensation. Each control 
should contain a single positive fluorochrome reagent combined with subclass 
control reagents. Multiple positive fluorochrome reagents can be used if they are 
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bound to mutually exclusive antibodies. That is, the cells will bind to only one 
antibody or the other and none of the cells will bind to both.

In our three-color example, the following compensation controls will be used:

• CD3 FITC/Mouse IgG1 PE/Mouse IgG1 PerCP

• Mouse IgG1 FITC/CD8 PE/Mouse IgG1 PerCP

• Mouse IgG1 FITC/Mouse IgG1 PE/CD45 PerCP

Starting Up the Cytometer

1 Turn on your flow cytometer, and then turn on the BD FACStation 
computer.

� CAUTION     To ensure proper communication between the cytometer and the 
computer, always turn on the cytometer before turning on the computer.

2 Perform daily instrument quality control.

See Performing Instrument Quality Control on page 78.

3 Launch BD CellQuest Pro software.

See Launching BD CellQuest Pro Software on page 20.

Setting Up an Acquisition Experiment Document

Follow these steps to prepare an acquisition Experiment document.

1 Expand the size of the Experiment view.

• Choose File > Document Size. 

• Click the square to the right of the highlighted square, and click OK.

See Document Size on page 35 for more details.
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2 Create an FSC vs SSC Acquisition dot plot.

See Creating Plots on page 52.

3 Select MultiColor Gating in the Dot Plot Inspector.

MultiColor gating allows you to view gated events in color.

4 Choose Acquire > Connect to Cytometer (Command-B).

The Acquisition Browser and the Acquisition Control windows appear. 
Click on the title bars and drag the windows to a clear area of the screen. 

• The Acquisition Browser contains all the tools needed for acquisition. 
For a full description, see Using the Acquisition View of the Browser on 
page 106.

• The Acquisition Control window contains buttons used to start, stop, 
and pause acquisition. For more information, see Using Acquisition 
Controls on page 109.
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5 Choose Cytometer > Detectors/Amps (Command-1).

Drag the Detectors/Amps window to a clear area of the screen.

6 Choose Cytometer > Threshold (Command-2).

Drag the Threshold window to a clear area of the screen.

Restoring Calib Settings to the Cytometer

To practice sending saved instrument settings to the cytometer, you will retrieve 
the Calib file containing instrument settings created by BD FACSComp software 
and send the settings to the cytometer. For general information about instrument 
settings, see Instrument Settings on page 99.
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1 Choose Cytometer > Instrument Settings to access the Instrument Settings 
window.

2 Click Open.

3 Navigate to the Instrument Settings Files folder.

This folder is in the BD Files folder on the FACStation hard drive.

4 Double-click the Calib file.

You can also click once on the file name and then click Open.

The settings change in the Instrument Settings window. 

5 Click Set in the Instrument Settings window.

The Calib settings are sent to the cytometer.

NOTE You must click Set to download instrument settings; otherwise, 
previous settings will still apply.

6 Click Done.
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Adjusting FSC, SSC, and FSC Threshold

Adjust the FSC Amp Gain, SSC Voltage, and FSC Threshold to appropriately 
display the scatter properties of the sample. For example, Figure 4-4 shows a 
lysed whole blood sample.

Figure 4-4  Optimizing FSC and SSC

The FSC Amp Gain and SSC Voltage are used to place the population of interest 
on scale. FSC Threshold is adjusted to exclude any unwanted debris and noise. 
These settings are adjusted in the Detectors/Amps window while running the 
subclass control.

! Tip     You can make these adjustments on any sample tube because the scatter 
properties of cells are the same no matter which antibodies are added to the tube.

1 Place the flow cytometer in RUN mode.

2 Place the subclass control tube on the sample injection port (SIP).

For our example, the subclass control is stained with Mouse IgG1 FITC/
Mouse IgG1 PE/Mouse IgG1 PerCP.

3 Click Acquire in the Acquisition Control window or the Browser.

adjustedunadjusted
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Events appear in the FSC vs SSC dot plot. Because the Setup checkbox is 
selected, you can click Acquire and view a real-time acquisition display 
without saving the data to a file.

4 Adjust the FSC Amp Gain in the Detectors/Amps window.

Select a linear gain setting that positions all clusters on scale relative to the 
x-axis (see Figure 4-4 on page 90).

5 Adjust the SSC Voltage and/or Amp Gain in the Detectors/Amps window.

For instructions on using the slider controls, see Adjusting Instrument 
Controls on page 79.

Select a linear gain setting that positions all clusters on scale relative to the 
y-axis (see Figure 4-4 on page 90).

6 Adjust the FSC threshold in the Threshold window.

Set the threshold to remove most of the debris without cutting off the 
lymphocytes (see Figure 4-4 on page 90).

7 Click Pause, then Abort.

8 Remove the subclass control tube from the SIP.

Gating on the Population of Interest

Next, you draw a region around the lymphocytes, the cell population of interest. 
Each cell population differs in autofluorescence and nonspecific antibody 
binding. By gating this population, you can adjust the fluorescence detectors, 
taking into account the autofluorescence and nonspecific binding of these cells. 

For information about creating and editing regions, see Chapter 6, Regions and 
Gates on page 141.

1 Select the Polygon-Region tool in the tool palette ( ).

The tool becomes highlighted.
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2 Draw a polygon region around the lymphocyte population.

• Move the cursor over the plot; the cursor changes to a crosshair. 

• Position the cursor on the FSC vs SSC dot plot and click to set the first 
vertex. 

• Release the mouse button, move the cursor to where you want the 
second vertex, and click again. 

• Continue clicking around the population until it is encompassed by the 
region. 

• Close the region either by double-clicking or by clicking on the first 
vertex.

To edit the region, double-click the polygon outline. The vertices become 
handles that can be clicked and dragged to a new location.

Figure 4-5  Region surrounding lymphocytes

Adjusting Fluorescence Detectors

Mouse anti–keyhole limpet hemocyanin (KLH) antibodies are used in the 
subclass control. When these antibodies are added to human cells, any binding 
that occurs is nonspecific. Nonspecific antibody binding occurs when the Fc 
portion of the antibodies binds to Fc receptors on the cell membrane. This, 
together with autofluorescence, is considered background fluorescence.

If necessary, you can ignore the signal from background fluorescence by adjusting 
fluorescence voltages on the gated lymphocytes from the previous section. These 
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adjustments are made in the BD CellQuest Pro Detectors/Amps window while 
running the subclass control.

Creating Plots

1 Create an FL1 vs FL2 Acquisition dot plot.

See Creating Plots on page 52. 

2 Choose Gate G1 = R1 from the Gate pop-up menu in the Inspector.

R1 contains the gated lymphocytes from the previous section.

3 Click on the frame of the FL1 vs FL2 plot and drag it to the right of the 
FSC vs SSC plot.

4 Create an FL3 vs FL2 Acquisition dot plot and choose G1 = R1 for the 
gate.

Move the plot to the right of the FL1 vs FL2 dot plot.

5 Select the Quadrant-Marker tool in the tool palette ( ) to highlight it.

Quadrant markers are set around the gated subclass control data on the 
FL1 vs FL2 dot plot. These markers designate areas of negativity and 
positivity.

6 Click in the FL1 vs FL2 plot and drag the handle of the marker so the 
marker is set at 101 in FL1 and 101 in FL2. 
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Look at the ribbon to see the x- and y-coordinates of the marker. Release 
the mouse to set the quadrants. To change the position of the marker, click 
on the intersection and drag the marker to a new location. Your plot should 
look like the one that follows.

7 Choose Quadrant Stats from the Stats window.

The statistics view appears.

8 To make changes, edit the statistics by choosing Stats > Edit Quadrant Stats.

Selected statistics will appear in the statistics view. Only the statistics you 
select in the Edit Quadrant Statistics dialog are exported. See Editing 
Statistics on page 186 for more information.
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Since the statistics view usually contains more information than you need 
for spreadsheet analysis, deselect some of the extraneous information. 
Click in the checkbox to the left of the statistic to deselect that statistic.

9 Repeat steps 6 through 8 for the FL3 vs FL2 plot.

Adjusting Voltages

1 Install the subclass control tube on the SIP.

2 Click Acquire in the Acquisition Control window or the Browser.

3 Set the Amp Gain to Log for all fluorescence channels in the Detectors/
Amps window.

4 If necessary, adjust FL1 and FL2 Voltages in the Detectors/Amps window. 

Adjust the Voltage until the events are clustered within the lower-left 
quadrant of the quadrant markers (Figure 4-6).

Figure 4-6  Adjusting the fluorescence detectors

5 If necessary, adjust the FL3 voltage to place the negative population in the 
lower-left quadrant of the FL3 vs FL2 plot.

Once you have adjusted all fluorescence detectors, events should be aligned 
within the lower-left quadrant in the FL1 vs FL3 plot and no further 
adjustment should be necessary.

6 Click Pause in the Acquisition Control window or the Browser.

unadjusted adjusted
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7 Remove the subclass control tube from the SIP.

8 Click the close button in the Detectors/Amps and Threshold windows.

Adjusting Fluorescence Compensation

The last step in the optimization process is adjusting the compensation. Check 
and adjust the following compensation networks for three-color samples, if 
necessary.

• FL2–%FL1

• FL1–%FL2

• FL3–%FL2

• FL2–%FL3

Compensation controls are used to adjust for spectral overlap and account for 
specific binding of antibodies or positive fluorescence. Specific binding of 
antibodies occurs when the Fab portions of the antibodies bind to antigens on the 
cell surface to which particular antibodies are directed. It is important to choose 
appropriate reagents for compensation. Base the selection on the panel of 
reagents being used. Set compensation using the brightest stained population for 
each color. For example, in a panel containing CD3 FITC, CD4 FITC, and CD8 
FITC, set FITC compensation using CD8 FITC, the brightest FITC-stained 
population in the panel.

Compensation adjustments depend on the detector voltages established for the 
subclass control. Once these voltages are set, compensation is adjusted on the 
fluorescence-positive cells.
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1 Choose Cytometer > Compensation. 

Drag the Compensation window to a clear area of the screen.

2 Place the CD3 FITC/Mouse IgG1 PE/Mouse IgG1 PerCP tube on the SIP. 

3 Click Restart in the Acquisition Control window or the Browser.

4 If necessary, adjust FL2–%FL1 to place the FITC-positive population in the 
lower-right quadrant.

5 Remove the tube and place the Mouse IgG1 FITC/CD8 PE/Mouse IgG1 
PerCP tube on the SIP. 

6 Click Pause and then click Restart in the Acquisition Control window or 
the Browser.

unadjusted adjusted
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7 If necessary, adjust FL1–%FL2 to place the PE population in the upper-left 
quadrant.

8 If necessary, adjust FL3–%FL2 to place the PE population in the upper-left 
quadrant.

9 Remove the tube and place the Mouse IgG1 FITC/Mouse IgG1 PE/
CD45 PerCP tube on the SIP.

10 Check the FL2–%FL3 compensation.

FL2–%FL3 compensation should not need 
adjusting because PerCP does not have much 
fluorescence in the FL2 channel. Adjust the 
compensation, if necessary. 

11 Click the close button to close the Compensation 
window.

12 Click Pause and then Abort in the Acquisition 
Control window or the Browser.

unadjusted adjusted

unadjusted adjusted
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13 Remove the sample tube; then install a tube of DI water on the SIP.

14 Save your instrument settings as described in the following section.

Instrument Settings

Instrument settings are saved automatically in the text section of FCS data files. 
However, you can also save settings established for different applications in a 
separate instrument settings file. For example, you can save the instrument 
settings established for instrument quality control to a file and they will be 
restored to the flow cytometer the next time instrument QC is performed. 

An instrument settings file contains detectors/amps settings, the threshold 
parameter and value, compensation settings, pulse processing settings (if 
applicable to your cytometer), and special setup values (if applicable to your 
cytometer).

The Instrument Settings dialog displays a summary of the current settings. From 
this window, you can print, save, or restore the settings.

Saving Instrument Settings

1 Choose Cytometer > Instrument Settings to access the following dialog.
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2 Click Save.

3 Enter a name (up to 31 characters) in the location dialog, choose a location 
for the settings file, and click Save.

4 Click Done in the Instrument Settings dialog.

Restoring Instrument Settings

1 Choose Cytometer > Instrument Settings.

2 Click Open.

3 Locate the instrument settings file or FCS file in the location dialog that 
appears. 

4 Select the file, and click Open.

The settings change in the Instrument Settings window. 

5 Click Set in the Instrument Settings window.

The new settings are sent to the cytometer. 

NOTE You must click Set to download instrument settings; otherwise, 
previous settings will still apply.

If you want to return to the previous settings, click Revert.

6 Click Done.
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Printing Instrument Settings

1 Choose Cytometer > Instrument Settings.

2 Click Print.

The Print dialog appears.

3 Click Print.

! Tip     To preview the printout before printing, click the Preview button.

Checking Cytometer Status

The operating status of the cytometer can be checked anytime during acquisition. 
Instrument status can be used as a troubleshooting resource.

There are two ways to check cytometer status: in the BDPAC application window 
or in the BD CellQuest Pro Status window.
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BDPAC Application

The BDPAC is a computer board that allows the computer to communicate with 
the cytometer. The BDPAC application is used to configure the computer board 
for your cytometer type. You can also use the BDPAC application to check 
instrument status.

1 Launch the BDPAC application.

Double-click the BDPAC icon in the BD Applications folder: 

2 Check the instrument status.

The BD CellQuest Pro Cytometer menu and most Acquire menu items are 
disabled if the: 

• computer is turned on before the cytometer

• GPIO cable is not connected

• acquisition card is not present

• BDPAC is set to None for cytometer type

Some examples of these cytometer problems are shown in Figure 4-7 on 
page 103.
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Figure 4-7  Examples of cytometer status messages

If the Status indicates a condition you cannot remedy, contact 
BD Biosciences technical support.

NOTE Configuration options vary depending on the cytometer chosen. 
Figure 4-7 shows BD FACSCalibur flow cytometer options; refer to your 
instrument user’s guide for other instrument options.

3 Click OK to close the application window.

Status Window

You can use the instrument Status window to check the current state of the 
cytometer anytime during a run. You must be connected to the cytometer to 
display the Status window. For the BD FACScan flow cytometer, this is a read-
only window. For BD FACSCalibur or BD FACSort flow cytometers, this is also 
the test pulse controller.

computer turned on before cytometer GPIO cable not connected
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NOTE Instrument status is not available via BD CellQuest Pro software when 
using a BD LSR or BD FACSVantage family flow cytometer. Status information 
appears on the video monitor of the BD FACSVantage or BD FACSVantage SE 
flow cytometer; use the BDPAC window to check the status of the BD LSR 
cytometer.

1 Choose Cytometer menu > Status (Command-4).

2 Verify the instrument status in the window that 
appears.

• NOT READY could mean that the laser is 
warming up, the sheath fluid reservoir is 
empty, or the waste reservoir is full. Sheath and waste status are 
indicated next to Sheath Fluid and Waste Tank in the status window.

• STANDBY could mean that the fluidics is set to Standby mode. This is 
also referred to as hard standby. If the fluidics is set to RUN mode, 
STANDBY could mean that there is no sample on the injection port, 
the arm is not under the tube, or the tube is not fully pressurized. 

3 Choose FSC, All, or Off from the Test Pulses pop-up menu.

Test pulses are electronically generated signals. On the BD FACScan and 
FACS Vantage family of cytometers, turn test pulses on and off from the 
cytometer’s control panel. On the BD FACSCalibur and BD FACSort 
cytometer, turn test pulses on and off in the Status window. 

• Choose FSC to generate test pulses in the forward scatter channel only.

• Choose All to generate test pulses in all channels.
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5

Acquiring Data

During acquisition, data is collected from the flow cytometer and displayed in 
data plots. Before acquiring data, you must define the events you want to 
acquire, how many events to acquire, and where to store the data files. These 
settings can apply to the entire Experiment document (global settings) or 
specified on a tube-by-tube basis (tube-specific settings). 

This chapter describes how to use the Acquisition Browser to define acquisition 
and storage settings, how to associate these settings with tubes or experiments, 
how to specify acquisition instrument settings, and how to acquire data.

The following topics are covered in this chapter:

• Using the Acquisition View of the Browser on page 106

• Getting Ready to Acquire on page 110

• Setting Up an Acquisition Tube List on page 120

• Using Counters on page 127

• Displaying Live Statistics on page 128

• Acquiring Data on page 129
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• Using Sorting Controls on page 133

• Optional Acquisition Features on page 134

Before beginning this chapter, you should be familiar with the following:

• general flow cytometer operation (Refer to your instrument user’s guide for 
instructions.)

• Experiment document components and views (Review Chapter 2, if 
needed.)

• how to create and format plots and how to save Experiment documents 
(Review Chapter 3, if needed.)

• how to optimize instrument electronics for the sample type to be run 
(Review Chapter 4, if needed.)

Using the Acquisition View of the Browser

The Browser is the command center for monitoring data acquisition and analysis. 
There are two views in the Browser: the acquisition view and the analysis view. 
You can switch between the two views by clicking on the tabs at the top of the 
window. For information about the Analysis view, see Using the Analysis 
Browser on page 198.

• To view the Browser, choose Windows > Show Browser.

Alternatively, the acquisition view of the Browser appears when you 
connect to the cytometer (Command-B) (Figure 5-1 on page 107).

• Click on the Acquisition tab, if needed, to show Acquisition options. 
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Figure 5-1  Acquisition Browser

Use the Acquisition view of the Browser to set up and monitor data acquisition. 
The Browser lists current parameter settings, all acquisition and acquisition-to-
analysis plots in the Experiment document, global and tube-specific acquisition 
and storage settings, and a list of tubes to be acquired. You can use the Browser 
to set up a list of tubes to be acquired and to monitor the acquisition status. You 
can also delete, skip, reorder, or add new tubes to the acquisition tube list.

The following items can be found in the Acquisition Browser:

• Acquisition Controls—a Setup checkbox that, when selected, allows you to 
acquire events without saving to a data file; control buttons to start, stop, 
pause, or resume acquisition; buttons to specify file name and storage 
location; fields where you can enter sample ID, patient ID, and comments; 
and fields where you can select or enter Parameter labels. These features are 
described in more detail in the sections that follow.

• Global Settings—acquisition and storage settings that apply to all tubes in 
an Experiment document except those that have tube-specific settings. 
Click once on the disclosure triangle next to the folder to view the icon for 
global settings.

add tubes or panels
pop-up control to
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• Acquisition Plots—icons representing all acquisition and acquisition-to-
analysis plots that are not associated with specific tubes. Click once on the 
disclosure triangle next to the folder to view the list of plots.

• Acquisition Tube List—list of tubes to be acquired (in order of acquisition), 
the file names to be assigned to the tubes, and any plots or settings 
associated with the tubes. Click once on the disclosure triangle next to the 
folder to view the list of tubes; click once on the triangle next to a tube to 
view the settings and plots associated with that tube. Use the pop-up 
control next to the Acquisition Tube List folder to add tubes to the list or 
replace the panel (Figure 5-1 on page 107). The acquisition tube list is 
described in Setting Up an Acquisition Tube List on page 120.

Within the acquisition tube list, the Browser contains:

• Tube-specific settings—includes a tube pop-up control to add acquisition 
and storage settings or instrument settings specific to that tube. If no 
settings are specified, the tube uses global acquisition and storage settings. 
For more information, see Defining Tube-Specific Settings on page 124.

• Acquisition pointer—indicates the tube currently being acquired. You can 
drag this pointer to any tube in the list to specify the next tube to be 
acquired.

acquisition
pointer
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• Acquisition status icon—indicates the status of each tube in the acquisition 
list. The following icons indicate status:

Using Acquisition Controls

When the workstation is connected to the cytometer, an Acquisition Control 
window appears. This window cannot be closed or minimized; it closes 
automatically when you disconnect from the cytometer.

Use the buttons in the window for the following:

• Setup checkbox—Select the checkbox to acquire data in Setup mode. 
During Setup mode, no data is saved to the data file. Deselect the checkbox 
to save acquired data to a file.

• Acquire—begin acquisition for the tube indicated by the acquisition pointer. 
Events are displayed in any plots created for the tube; statistics are displayed 
in the statistics views and the values are updated with the event display. 

During acquisition, the Acquire button changes to Pause. The remaining 
buttons are enabled only when you click Pause.

• Resume—continue collecting events, adding events to those already acquired

• Restart—begin collecting events, discarding the events already acquired

• Save—stop collecting events, saving the events already acquired to the data 
file

u Ready for acquisition

4 Acquisition complete and successful

j Acquisition in progress
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• Abort—stop collecting events, discarding the events already acquired

Getting Ready to Acquire

Use Global Acquisition & Storage settings to define the number and type of 
events to acquire and store. Global acquisition settings apply to all tubes in an 
Experiment document that do not have specific settings associated with them. 
For tube-specific settings, see Defining Tube-Specific Settings on page 124.

Figure 5-2 illustrates the application of different gates in BD CellQuest Pro 
software. 

Figure 5-2  Event flow through gates during acquisition

• Acquisition gates are specified as part of acquisition and storage settings. 
Only events that pass through the acquisition gate are available for data 
storage, display in plots, and statistical calculations.

• Plot gates are defined by one or more regions drawn on a plot. A plot gate 
defines only the data displayed in the plot and not the data saved to a file. 
Regions and gates are explained in Chapter 6, Regions and Gates on 
page 141.

• Storage gates are also specified in acquisition and storage settings. Events 
that pass the acquisition gate and the storage gate are saved in the FCS data 
file. The storage gate does not affect the data shown in acquisition plots.

cytometer

acquisition gate

events

plot gate

storage gate

data plot

FCS file
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Defining Global Acquisition and Storage Settings

1 Access global acquisition and storage settings by opening the Acquisition & 
Storage settings dialog or the Inspector.

• Choose Acquire > Global Acquisition & Storage to access the 
Acquisition & Storage dialog (Figure 5-3).

Figure 5-3  Acquisition & Storage settings dialog

• Alternatively, select the Global Acquisition & Storage Settings icon in 
the Acquisition Browser; then choose Windows > Show Inspector. You 
can also press Command-I to access the Inspector (Figure 5-4 on 
page 112) or double-click the Global Acquisition & Storage Settings 
icon.
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Figure 5-4  Acquisition & Storage Inspector

2 Specify the Acquisition Gate.

• Choose whether to accept or reject events that fall within a particular 
gate.

• Specify the events in the gate by choosing from All events or from gated 
events (G1 = R1, for example).

3 Specify the Collection Criteria.

Use Collection Criteria to stop collecting events after a certain number of 
events have been acquired (event count) or a certain amount of time has 
elapsed (time limit).

Acquisition
Browser

Acquisition
& Storage
Inspector

icon

Acquisition & Storage
dialog

Inspector
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• To specify an event count, enter the number of events to collect in the 
Events field (Inspector) or Acquisition will stop when field (dialog). 
Make sure the Collection Criteria drop-down menu in the dialog is set 
to Event Count. Select a gate if you want acquisition to stop when the 
specified number of events are in the gate. 

Note that the collection criteria will not change the number of events 
stored in the data file. For example, if you want to acquire until you get 
5,000 events in G1=R1 and no storage gate is applied, the data file will 
contain the 5,000 events as well as the events that were not in the gate.

• To specify a time limit using the Inspector, select the Time Limit 
checkbox and enter the appropriate time. To specify a time limit using 
the dialog, choose Event Count or Time from the Collection Criteria 
drop-down menu and enter the appropriate time in the OR after field. 
BD CellQuest Pro software will stop collecting data after acquiring the 
specified number of events or after the specified amount of time has 
elapsed, whichever comes first.

NOTE Before every acquisition begins, BD CellQuest Pro software 
compares the number of events to acquire with the available storage space 
to verify there is enough space for all data. Even when you want to acquire 
events based on time, you must enter a number in the event count field so 
BD CellQuest Pro software can check for storage space. To make sure the 

Inspector

Acquisition & Storage
dialog

Inspector

Acquisition & Storage
dialog
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collection criteria is based on time, enter a number of events greater than 
you would expect to collect in this amount of time so the time will expire 
before the event count is reached.

• Choose a Time Resolution value from 10 ms to 10 sec to stop 
collecting data after a specified time. Time resolution is the time 
interval used for each channel. For example, if the time resolution is 
100 ms, you see all the events acquired during a 100-ms time interval 
in one channel.

The total acquisition time and the time resolution are related; you can 
either enter the total acquisition time and have BD CellQuest Pro 
software calculate the time resolution, or you can choose a time 
resolution and have BD CellQuest Pro software calculate the total 
time. If the calculated time resolution falls between two values shown 
in the pop-up menu, the greater of the two values is used. 

The following formula shows this relationship:

NOTE If you pause a timed acquisition, saving of events to the data file is 
suspended, but the elapsed time continues. 

4 Choose a storage gate, if necessary.

Specify the events to be stored in the data file—all or gated events. The 
storage gate does not limit the data shown in acquisition plots. See 
Figure 5-2 on page 110.

5 Select the parameters to save and their resolution. 

(time resolution) x (1024 resolution) = total time

Acquisition & Storage
dialog

Inspector
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• Choose a resolution of either 256 or 1024; you cannot have mixed-
resolution parameters. 

NOTE Always choose 1024 resolution if the time parameter will be saved 
in data files. Choosing 256 results in a mixed-resolution file that might not 
be compatible with other software programs. 

• Specify the parameter information to save in the data file by selecting 
the parameters to be saved. You can save disk space by deselecting 
unnecessary information. 

The available parameters depend on the cytometer type and 
configuration. See the following section for information on selecting 
the parameters to save.

In the Inspector, click the checkboxes to select or deselect parameters. 
In the Acquisition & Storage dialog, click the Parameters Saved button; 
then specify parameters in the dialog that appears. Click OK to return 
to the Acquisition & Storage dialog (Figure 5-5).

Figure 5-5  Selecting parameters to save in Acquisition & Storage dialog

Acquisition & Storage dialog

Inspector
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NOTE To enable the time parameter, a time limit must be specified under 
Collection Criteria.

6 Click OK in the Acquisition & Storage dialog to apply your settings. 

Inspector settings are automatically updated. 

Selecting Parameters to Save

The parameters used in a plot are defined by number rather than by name. To 
work successfully with acquisition-to-analysis plots, it is important to understand 
the BD CellQuest Pro software parameter numbering system. 

Acquisition-to-analysis plots can display any parameter analyzed by a cytometer 
as well as the time parameter. When saving a subset of a cytometer's parameters 
to a data file, the parameter numbering changes. This can affect the parameters 
displayed by the plots.

Consider the following example for a BD FACSCalibur flow cytometer. 

1 Select P1, P3, and P5 in the Select Parameter dialog (Figure 5-6). 

Figure 5-6  Select Parameters dialog
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On the cytometer, these parameters are listed as P1, P3, and P5. When they 
are saved to the data file, however, they will be listed as P1, P2, and P3 so 
no gaps will occur in the numbering. See the following table.

2 Create an Acquisition-to-Analysis dot plot of P1: FSC-H vs P2: SSC-H.

3 Create an Acquisition-to-Analysis dot plot of P3: FL1-H vs P5: FL3-H.

When the P1 vs P2 dot plot changes to an analysis plot upon completion of 
acquisition, it updates using parameters 1 and 2 from the data file. 
Parameter 2 for the data file (FL1-H) is not the same as parameter 2 for the 
cytometer (SSC-H). 

Since there is no fifth parameter in the data file for this example, the P3 vs 
P5 dot plot must use parameter numbers that are in range. If one or both 
parameters of a dot plot (or density plot) are out of range, the plot changes 
its parameter numbers to P1 and P2. The parameter for a histogram plot 
changes to P1. 

In this example, therefore, the P3 vs P5 dot plot becomes a P1 vs P2 plot 
and shows FSC-H vs FL1-H for the data file.

Cytometer (Live Data) Data File (Saved Data)

Parameter 
Number

Parameter 
Name

Parameter 
Number

Parameter 
Name

1 FSC-H 1 FSC-H

2 SSC-H 2 FL1-H

3 FL1-H 3 FL3-H

4 FL2-H

5 FL3-H

6 FL2-A

7 FL2-W
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Defining File Name and Storage Location

Use the acquisition view of the Browser to define the file name, storage location, 
and parameter labels.

1 Choose Windows > Show Browser.

2 Click on the Acquisition tab, if needed, to display the acquisition view. 

3 Click once on the disclosure triangle next to Acquisition Controls, if 
needed, to view the acquisition controls (Figure 5-7).

Figure 5-7  Acquisition Controls in Browser

4 Click the Change button next to Directory to change the file storage 
location.

A location dialog appears. Navigate to the folder where you want to store 
the files; then click the Choose button at the bottom of the dialog. 

! Tip     BD recommends that you do not save files directly to an external 
storage device, such as a zip or jaz drive, a file server, or a remote computer. 
Save files to the hard drive and move them at a later time.
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5 Click the Change button next to File to specify the file name in the File 
Name Editor dialog.

6 Choose a File Name Prefix and File Name Suffix from the pop-up menus.

• Choose Custom Prefix, Sample ID, or Patient ID for the prefix. Enter a 
custom prefix of up to 27 characters in the File Name Editor box; enter 
a sample ID or patient ID in the Acquisition Browser window.

To use the Load Sample feature, you must enter a unique Sample ID or 
Patient ID before acquiring samples

• Choose File Count, Tube Number, or None for the suffix. If you choose 
File Count, BD CellQuest Pro software appends an .nnn to the file 
name, where nnn is the number of files acquired since starting 
acquisition. You can change the starting number of the File Count by 
entering a number in the File Count field. Choose Tube Number if you 
are going to use a panel for acquisition (see Creating Panels on 
page 135). The tube number field is appended to the file name. 

7 Click OK; your choices appear in the Acquisition Browser.

8 Enter comments in the Browser.

Enter up to 32,000 characters. The text automatically scrolls when it 
reaches the end of a line. These comments are saved in the data file.

NOTE If you export this field, note that some applications have difficulty 
processing text lines longer than 63 characters.
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Defining Parameter Labels

Parameter labels can be selected or defined in the Browser.

• Select an existing parameter label by clicking on the double-headed arrow 
icon next to each parameter label and choosing a label from the pop-up 
menu that appears.

• Define a new parameter label by entering the label in the appropriate field. 
The new labels are saved with the Experiment document.

You can add or delete a reagent label from a parameter label list by editing the 
reagent list. See Using the Reagent List on page 134.

Setting Up an Acquisition Tube List

Use the acquisition view of the Browser to define a list of tubes to be acquired, 
specify the acquisition order, and associate plots with tubes. You can also use the 
Browser to define tube-specific settings. All Acquisition Browser options—
acquisition tube list, acquisition order, and tube-specific plots and settings—are 
saved when you save the Experiment document.
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1 Click the Acquisition Tube List pop-up control and choose an option from 
the menu that appears.

Select any combination of the following options:

• Choose Load Tubes from Panel to add a predefined panel of tubes and 
plots (see Creating Panels on page 135).

The Acquisition List folder is renamed with the name of the panel and 
the tubes in the panel are listed under the folder.

• Choose New Tube From Panel to add a single tube from a predefined 
panel.

• Choose New Tube to add a single tube; use the Inspector to define the 
tube name and parameter settings (see Editing Tubes Using the 
Inspector on page 122).

The selected tubes or panels of tubes are listed under the Acquisition List 
folder. Click the disclosure triangle next to the Acquisition List folder to 
hide or show the list of tubes. Any plots not associated with a tube are 
listed in the Acquisition Plots folder.

click here to 
add tubes or 
panels
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2 Change the acquisition order by selecting a tube and dragging it up or 
down in the list.

The tubes are listed in the order of acquisition. Change the tube order by 
clicking on a tube icon and moving it while holding down on the mouse 
button.

3 Delete a tube by clicking on the tube icon, then pressing Delete.

The selected tube is removed from the acquisition tube list.

Editing Tubes Using the Inspector

Use the Inspector to change tube names and parameter labels.

1 In the acquisition tube list in the Browser, select the tube to be edited.

Click on the tube icon to select it.

2 Press Command-I to display the Tube Inspector if it isn’t showing.

3 Enter or change the tube name.

4 Choose parameters for the tube.

Use the parameter pop-up menus or enter a name in each field.
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Creating Plots and Associating With Tubes

After defining an acquisition tube list, you will need to create appropriate plots 
on your Experiment document. You can then associate the plots with specific 
tubes. During acquisition, data will be displayed in the associated plots and 
remain on display until all tubes in the panel are acquired.

1 Create appropriate acquisition plots in the Experiment document.

See Creating Plots on page 52. Each new plot that is created is 
automatically listed under the Acquisition Plots folder in the Browser.

2 Select one or more plots to be associated with a particular tube.

You can select the plots in the Experiment document or select one or more 
plot icons in the Browser. Hold down the Command key to select multiple 
plots that are not listed next to each other in the plot list.

3 Click the Tube pop-up menu in the Inspector and choose a tube.

The Plot Inspector automatically appears after a new plot is created. If you 
need to display the Inspector, press Command-I.

All tubes in the acquisition tube list are shown.

After choosing a tube, the selected plots are specific for that tube. When the 
tube is acquired, live data will appear in the designated plots.

4 Repeat steps 2 and 3 for the remaining tubes in the panel.
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Defining Tube-Specific Settings

You can define tube-specific acquisition and storage settings and select a different 
set of instrument settings for specific tubes in the acquisition tube list. If tube-
specific settings are not defined, the tube will be acquired using global acquisition 
and storage settings and the current instrument settings for the Experiment 
document. All tube-specific settings defined in the Acquisition Browser can be 
saved with the Experiment document.

Tube-specific settings are loaded only when acquisition is started and tube-
specific settings for the current tube have not yet been downloaded.

Global settings (or the settings that were in effect before tube-specific settings 
were activated) are reloaded when acquisition is complete, or when you click 
Save or Abort in the Acquisition Control window. Global settings are not 
reloaded when acquisition is paused or when you click Restart.

Defining Tube-Specific Acquisition and Storage Settings

1 Click once on the pop-up control next to a tube in the tube list.

2 Choose Add Acquisition & Storage Settings from the menu that appears.

An Acquisition & Storage Settings icon is added below the tube name. 
Click once on the disclosure triangle next to the tube name to display the 
icon, if needed.

3 Select the Acquisition & Storage Settings icon and press Command-I to 
display the Acquisition & Storage Inspector (or double-click the icon) 
(Figure 5-8 on page 125).

pop-up control 

icon
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Figure 5-8  Acquisition & Storage Inspector

4 Make any necessary changes to the acquisition and storage settings.

All changes apply as they are entered.

5 Repeat steps 1 through 4 for any other tube-specific settings.

6 Press Command-I to hide the Inspector.

Defining Tube-Specific Instrument Settings

Once you have defined instrument settings for your experiment (see Restoring 
Instrument Settings on page 100), all tubes in the experiment are acquired using 
these settings. However, you also have the option of defining tube-specific 
instrument settings. BD CellQuest Pro software creates a reference to one or 
more alternative instrument settings files according to your definition. These 
references are saved with the Experiment document.

1 Click once on the pop-up control next to a tube in the tube list.

2 Choose Add Instrument Settings from the menu that appears (Figure 5-9 on 
page 126).
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Figure 5-9  Adding tube-specific instrument settings

An Instrument Settings icon is added below the tube name. The icon is 
crossed out until instrument settings are defined. Click once on the 
disclosure triangle next to the tube name to display the icon, if needed.

3 Select the Instrument Settings icon and press Command-I to display the 
Instrument Settings Inspector (or double-click the icon).

.

4 Click the File button and select the appropriate instrument settings file in 
the location dialog that appears.

The file name appears in the Inspector.

5 Repeat steps 1 through 4 for any other tube-specific settings.

6 Press Command-I to hide the Inspector.

pop-up control 

icon
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Using Counters

BD CellQuest Pro software provides several different types of counters so you 
can monitor the progress of acquisition. You can leave the Counters window 
open during acquisition to view a running total of the number of acquired events.

1 Choose Acquire > Counters.

The Counters window appears (Figure 5-10). This window has two sizes. 
To resize the window, click the zoom button. The additional counters in the 
enlarged window apply only if you are acquiring gated data.

Figure 5-10  Counters window, two sizes

2 Choose the Source for each counter.

You can choose between three different sources for each counter using the 
pop-up menus under Source. Each Source corresponds to a gate chosen in 
Acquisition & Storage settings; the gate label appears between the Source 
and Mode pop-up menus. If you change the gates in the Acquisition & 
Storage settings, the gates in the Counters window are updated.

• Choose Accept to count the events that pass through the gate specified 
in the Acquisition Gate section of Acquisition & Storage settings. The 
Source reads Reject if a reject gate is set. If no gate is defined, this count 
is the same as the total event count.

zoom button
Chapter 5: Acquiring Data 127



• Choose Collect to count the events that pass through the gate specified 
in the Collection Criteria section of Acquisition & Storage settings. 

• Choose Store to count the events that pass through the gate specified in 
the Storage Gate section of Acquisition & Storage settings.

3 Choose the Mode for each counter.

• Choose Accumulate to display a running total of the events counted.

• Choose Rate to display the number of events counted over one second.

• Choose % of Total to display the number of events counted as a 
percentage of the total number of events coming from the cytometer.

• Choose % of Accept to display the number of events counted as a 
percentage of the number of events that pass through the Acquisition 
Gate set in the Acquisition & Storage dialog.

Displaying Live Statistics

BD CellQuest Pro software can display region, histogram, and quadrant statistics 
while acquiring data. First you must create regions or markers; then you can 
display the statistics. Live statistics can be displayed as last second or cumulative. 
See Creating Regions on page 142 for information on creating regions; see 
Chapter 7, Statistics on page 167 for information on creating markers and 
displaying statistics.

1 Select an acquisition or acquisition-to-analysis plot with defined markers or 
regions.

2 Choose the type of statistics you want to display from the Stats menu 
(Figure 5-11 on page 129).
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Figure 5-11  Stats menu

The corresponding statistics view appears. Live statistics are displayed as 
data is acquired.

NOTE Undefined values are represented by *** in a statistics view.

Acquiring Data

Once you have defined acquisition and storage settings and an acquisition tube 
list, you are ready to acquire data.

! Tip     BD recommends you turn off file sharing during acquisition.

NOTE These instructions are for a BD FACSCalibur flow cytometer. For other 
flow cytometers, refer to the appropriate instrument user’s guide.

1 Choose Acquire > Counters; move the window to a clear area of the screen.

Click the zoom button to display the 
enlarged window if you are acquiring 
gated data.

2 Choose Acquire > Connect to Cytometer 
(Command-B), if you are not already 
connected.

zoom button
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The Acquisition Control window and Acquisition Browser appear.

3 Deselect the Setup checkbox under Acquisition Controls.

In the Acquisition Browser, the Directory and File names change from 
italics to a plain font, indicating the next acquisition will save events to a 
file. The directory path and file name also appear in the Acquisition 
Control window (only when the checkbox is deselected in the Browser).

4 Place the flow cytometer in RUN mode.

5 Install the first tube on the sample injection port (SIP); immediately place 
the support arm under the tube.

6 Wait approximately 5 seconds; then click Acquire. 

NOTE There is a brief period during which the sample tube is pressurized. 
It is important to wait for the pressure in the sample tube to stabilize before 
you click Acquire.

Acquisition to the file begins. The acquisition pointer in the Browser 
indicates the tube currently being acquired. If statistics are displayed (see 
Displaying Live Statistics on page 128), live statistics update as data is 
acquired. Acquired events are counted in the Counters window. The system 
beeps at the completion of acquisition.

7 Remove the tube after the beep.

8 Place the next tube on the SIP.

9 Wait approximately 5 seconds and click Acquire; remove the tube after the 
beep.
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If acquiring tube lists, BD CellQuest Pro software automatically updates 
the parameter labels for the next tube and increments the file name suffix. 
If panels are not being used, only the file count increments.

10 Repeat steps 8 and 9 for the remaining tubes in the panel.

11 Place a tube of DI water on the SIP.

12 Select the Setup checkbox; place the flow cytometer in STANDBY mode.

13 Close the Acquisition Browser and the Counters window when all tubes 
have been acquired.

NOTE This does not disconnect you from the cytometer. To do so, choose 
Acquire > Disconnect from Cytometer.

Monitoring Acquisition in the Browser

The acquisition pointer in the Browser indicates the tube currently being 
acquired. The tube and its parameter labels appear in the Acquisition Controls 
section of the Browser (Figure 5-12). You cannot edit the parameter labels at this 
point because the panel is already defined.

Figure 5-12  Tube being acquired in Acquisition Browser

acquisition
pointer

parameter 
labels for tube 
being acquired
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When acquisition of the first tube is complete, the file name, acquisition pointer, 
and the parameter labels automatically increment to the next tube. If acquisition 
was successful, a green checkmark appears next to the tube.

If you chose Tube Number for the File Name Suffix (see Defining File Name and 
Storage Location on page 118), the tube number is appended to the file name. 
After acquiring all the tubes in the panel for the first sample, the Tube Number 
returns to 001 for the next sample.

Pausing Acquisition

Acquisition can occur only in one Experiment document at a time. If you pause 
acquisition, you cannot open or create another Experiment document until you 
save or abort acquisition. Any additional open documents are hidden; only the 
active acquisition document is shown. Folders in the Acquisition Browser are 
locked and all Experiment Components are inactive.

1 Click Pause in the Acquisition Control window.

The Pause button changes to Resume.

2 Select from the following to continue.

• Resume—continue collecting events, adding events to those already 
acquired

• Restart—begin collecting events, discarding the events already acquired

• Save—stop collecting events, saving the events already acquired to the 
data file

• Abort—stop collecting events, discarding the events already acquired
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Ending Acquisition

There are three ways to end data acquisition:

• Manually—Click Pause; then click Abort or Save.

• By count—Set an event count in the Acquisition & Storage dialog. 

• By time—Set a time limit in the Acquisition & Storage dialog. 

BD CellQuest Pro software stops acquiring data as soon as one of these 
conditions is met. You must either quit the software or choose 
Acquire > Disconnect from Cytometer to use a different acquisition software. 
When you disconnect from the cytometer, all instrument control windows 
automatically close and the Cytometer menu is disabled.

NOTE When you open a saved Experiment document, acquisition plots and their 
associated statistics views are cleared.

Using Sorting Controls

In BD CellQuest Pro software, sorting controls are available in the Cytometer 
menu and the Acquire menu if one of the following cytometers have been chosen 
in the BDPAC application:

• BD FACSCalibur with Sort Module Present checkbox selected

• BD FACSVantage or BD FACSVantage SE

• BD FACSort

Menu options vary depending on which cytometer is specified. For a full 
description of sorting options and instructions on how to sort, refer to the 
appropriate instrument manual.
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Optional Acquisition Features

This section describes the following optional BD CellQuest Pro software features 
that can be used to customize or simplify acquisition.

• Using the Reagent List on this page

• Creating Panels on page 135

• Defining Custom Keywords on page 138

Using the Reagent List

The Reagent List is a list of reagent names that can be used as parameter labels or 
elements of a panel. Use the Edit Reagent List command to add new reagents or 
remove existing reagents from the Reagent List. 

1 Choose Acquire > Edit Reagent List.

2 Choose the parameter label list to edit from the Label pop-up menu. 

The current choices for that parameter appear in the dialog. Many BD 
reagents are defined in the default reagent list.
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3 Click New to add a reagent name or parameter label to the list.

4 Enter the reagent name in the dialog that appears; then click OK.

5 To delete a reagent name or parameter label from the list, select the reagent 
name; then click Delete.

6 Click OK when the reagent lists are complete.

Creating Panels

A panel is a group of reagents commonly used together in the same experiment. 
Acquiring and analyzing panels, rather than individual tubes, can save time 
because acquisition and analysis can proceed automatically, updating parameter 
labels for each subsequent tube.

Choose Edit Panels from the Acquire menu to access the Edit Panels dialog. The 
Edit Panels dialog contains a list of current panels, a list of the tubes in a selected 
panel, and a list of the parameter labels for a selected tube. To view the tubes for 
a panel, click the icon to the left of the panel name. Click the icon to the left of a 
tube to see the parameter labels. The Tube and Labels lists are empty if no panel 
is selected or if more than one panel is selected in the Panels list. Similarly, the 
Labels list is empty if no tube is selected or more than one tube is selected in the 
Tubes list.

Adding a New Panel

1 Choose Acquire > Edit Panels.

The Edit Panels dialog appears with an IMK-Lymph panel defined in the 
default panel list (Figure 5-13 on page 136).
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Figure 5-13  Edit Panels dialog

2 Click the Add button.

A new panel is added to the bottom of the list with the default name new 
panel.

3 Enter a new panel name (up to 32 characters).

4 Select the new panel, and then click the Add button above the tube list. 

A new tube is added to the tube list.
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5 Enter a name for the tube (up to 32 characters).

6 Select the tube and choose labels for the parameters.

Use the pop-up menus in the Labels list or enter a name in each field.

7 Click Add above the Tubes list to add another tube to the panel.

8 Enter a name for the tube and define parameter labels.

9 Repeat steps 7 and 8 for the remaining tubes in the panel.

Editing Panels

You can change a panel or tube name or a parameter label; reorder panels; 
duplicate a panel or tube; or delete panels or tubes.

To edit a panel, tube name, or parameter label:

1 Select the panel, tube name, or parameter label to be changed.

2 Enter the new name (up to 32 characters).

Alternately, you can change a parameter label by choosing a new label from 
the pop-up menu to the right of the label.
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To reorder panels or tubes:

1 Select one or more panels or tubes in the list.

2 Drag them to a new location.

A small arrow in the space to the left of the reordering icons guides you. 
Sort panels into alphabetical order by clicking Sort above the Panels list.

To duplicate panels or tubes:

1 Select a panel or tube.

2 Click Duplicate above the Panels list or Tubes list.

! Tip     To copy all panels to another computer, copy the BD CellQuest Pro 
Prefs file in the Library > Preferences > BD Preferences folder into the same 
folder on the other computer. Doing this overwrites previous preference and 
panel information.

To delete panels or tubes: 

1 Select the panels or tubes to delete. 

2 Click the Delete button above the panel or tube list.

Defining Custom Keywords

You can define custom keywords to be saved in the FCS data file with your 
acquired data. Keywords are written to the text section of an FCS file during 
acquisition. When the file is opened during analysis, keywords can be displayed 
in the Inspector or the statistics view. 

Custom keywords each start with an ampersand (&) and a number to identify 
them. If a keyword value is not defined, the keyword is not written to the data 
file. 
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1 Choose Acquire > Custom Keywords.

2 Click the New button in the Custom Keywords dialog.

A new line for entering keywords is added. New keywords are 
automatically prefixed with an ampersand (&) and a number. There is no 
limit to the number of custom keywords, but only the first three can be 
shown in any statistics view. 

If you define two duplicate keywords, the value from the newer keyword is 
written to the file and older values from duplicate keywords are deleted.

3 Enter a keyword of up to 62 characters; press the Tab key to move to the 
next field and enter a value of up to 62 characters.

To delete a keyword, click to the left of the & symbol in the Custom 
Keyword dialog. The entire line is highlighted. Choose Edit > Clear or press 
Delete. If you delete keywords from the list, the remaining keywords are 
contiguously renumbered.

NOTE If you are acquiring a panel and have created tube-specific 
keywords, you will need to redefine the custom keywords before each tube 
is acquired. Otherwise, each tube in the panel will contain the same 
keywords.
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Displaying and Exporting Custom Keywords

During analysis, you can display up to three custom keywords in the statistics 
view or up to five keywords in any acquisition plot Inspector. 

• Select the custom keywords to display in the statistics view using the Edit 
Statistics dialog. See Editing Statistics on page 186.

Any keywords displayed in the statistics view will be exported with the 
statistics. See Exporting Statistics on page 220.

• Select up to five keywords (including any custom keywords) to display in 
the Inspector by choosing them from the pop-up list in the window. You 
can view the value of any FCS keyword in the referenced data file. Click on 
each pop-up control to display a list of keywords.

pop-up control
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6

Regions and Gates

A region is a boundary you draw around a subpopulation of events on a plot. 
You can define up to 16 regions in each Experiment document and use them to 
define gates. A gate, which is a combination of regions, is used to isolate subsets 
of data. 

NOTE Regions cannot be drawn on a 3D plot or a 3D view of an overlaid 
histogram plot. 

This chapter provides an overview of the different kinds of regions available in 
BD CellQuest Pro software: how to create and edit regions, and how to combine 
regions into gates. You should be familiar with regions and gates before 
analyzing your data.

The following topics are covered in this chapter:

• Creating Regions on page 142

• Editing Regions on page 152

• Using the Region List on page 156

• Defining Gates on page 160

• Using Multicolor Gates for Dot Plots on page 163
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Before beginning this chapter, you should be familiar with the following:

• Experiment document components and views (Review Chapter 2, if 
needed.)

• how to create and format plots and how to save Experiment documents 
(Review Chapter 3, if needed.)

Creating Regions

Use the Region tools on the tool palette to create regions on plots.

Histogram Regions

Histogram regions resemble histogram markers on a histogram plot, except that 
regions are labeled with an R and markers are labeled with an M (Figure 6-1). 
Histogram regions are used to define subpopulations of data for analysis and to 
define gates, while histogram markers are used to generate statistics. For 
information about histogram markers, see Using Histogram Markers on 
page 173.

Figure 6-1  Histogram region vs marker
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To create a histogram region:

1 Select the Histogram-Region tool in the tool palette ( ).

2 Click in the histogram plot to position the left edge of the region; then drag 
to position the right edge of the region. 

As the cursor passes over the histogram, its shape changes to a crosshair to 
indicate that you can draw a region. The ribbon under the title bar displays 
the channel number or linear value of the x-axis (X) and the event count 
(Y) as you draw the region.

3 Release the mouse button to complete the region.

The region appears with a handle on each endpoint. Click and drag on the 
horizontal line of the region to move it; click on either handle and drag the 
edge to resize it.

Rectangular, Elliptical, and Polygonal Regions

Draw a region on a dot, density, or contour plot using one of three tools from the 
tool palette.

• Use the Rectangular-Region tool to create a square or rectangular region.

• Use the Elliptical-Region tool to create a circular or elliptical region.

• Use the Polygonal-Region tool to create a free-form region. 

The following figure shows these three types of regions.

R2 = rectangular region
R5 = elliptical region
R6 = polygonal region
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To create a rectangular or elliptical region:

1 Select the Rectangular- ( ) or Elliptical-Region ( ) tool in the tool 
palette.

2 Click in a dot, density, or contour plot to position the region and drag 
diagonally until the region is the appropriate shape. 

As the cursor passes over the plot, its shape changes to a crosshair to 
indicate that you can draw a region. The ribbon under the title bar displays 
the x and y location of the cursor as you draw the region. 

3 Release the mouse button to complete the region.

When you have completed the region, it appears as a solid outline with a 
handle on each corner. These handles indicate the region is selected. Click 
and drag any of the handles to resize the region. Click on the border of the 
region to drag it to a new position.

To create a polygonal region:

1 Select the Polygonal-Region tool in the tool palette ( ).

2 Click in a dot, density, or contour plot to position the first vertex of the 
polygon region.

3 Move the cursor to the next position and click to add another vertex.

A solid line appears connecting the two vertices.

To restart or cancel the region after setting the first vertex, click outside the 
plot view.

4 Continue moving and clicking around the population until you reach the 
first vertex.

5 Click on the first vertex to complete the polygon.

You can also double-click the mouse button to set the last vertex and 
complete the polygon. 
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When you have completed the region, it appears as a solid outline with 
handles at each corner of the polygon. These handles indicate the region is 
selected (Figure 6-2). Click and drag any of the handles to resize the region. 
Click on the border of the region to drag it to a new position.

Figure 6-2  Polygon region (selected)

NOTE A polygon region can only be concave in one direction (X or Y) 
(Figure 6-3). BD CellQuest Pro software prevents you from adding a vertex 
that would create an illegal shape or rotating the polygon into an illegal 
shape.

Figure 6-3  Concave polygon in x and y directions

polygon concave in x direction

polygon concave in y direction
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Snap-To Regions

Use the Snap-To–Region tool to automate cluster analysis in Analysis dot, 
density, or contour plots and Acquisition-to-analysis dot or density plots. When 
new data is read into the plot, a Snap-To region automatically adjusts to 
encompass the new population.

NOTE Snap-To regions cannot be created in Acquisition only plots. You cannot 
use a Snap-To region as an acquisition gate.

1 Select the Snap-To–Region tool in the tool palette ( ).

2 Click on a cluster inside an appropriate plot.

A Snap-To region is automatically drawn around the population in the plot 
(Figure 6-4). The region appears with selection handles at each corner; click 
anywhere outside the region to deselect it. 

Note that the region outline appears thicker than that of other regions to 
differentiate the Snap-To feature. 

Figure 6-4  Snap-To region

To edit the Snap-To region, click and drag any of the handles to resize the 
region. Click on the border of the region to drag it to a new position. See 
Editing Regions on page 152. 

Snap-To
region
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Adjusting the Movement of Snap-To Regions

A Snap-To region is automatically redrawn when the data in the plot changes, 
such as when the plot’s gate changes or new data is read into the plot. When 
updating, the Snap-To region searches for a cluster closest to the area it was 
originally placed. If no cluster can be found, the system beeps and the Snap-To 
region maintains its original position.

You can change how far the region moves to find a new cluster by adjusting the 
Auto Movement value. For an example showing how this feature works, see 
Becoming Familiar With Snap-To Regions on page 240.

1 Select one or more Snap-To regions in a plot.

2 In the Inspector, deselect the Auto Movement checkbox.

When the checkbox is selected, movement of the Snap-To region is limited 
to the software default value of 18 (not much movement).

3 Adjust the slider control toward the right until the region encompasses the 
cluster of interest.

Alternatively, enter a value in the Auto Movement field and press Return.

The Auto Movement range is a percentage of the plot width, or resolution, 
which can be 256 or 1024 channels. Changing the number of channels will 
not affect the relative movement of the Snap-To regions.

A higher Auto Movement value allows the Snap-To region to travel greater 
distances to locate a cluster. The Snap-To region retains this setting if 
another data file is read into the plot.

slider control
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Adjusting the Size of Snap-To Regions

Cluster variability can cause BD CellQuest Pro software to draw a Snap-To 
region around only a portion of a cluster. Use the Auto Size feature to adjust 
automatic sizing of the Snap-To region. For an example showing how this feature 
works, see Becoming Familiar With Snap-To Regions on page 240.

1 Select one or more Snap-To regions in a plot.

2 In the Inspector, deselect the Auto Size checkbox.

When the checkbox is selected, the software automatically determines 
cluster size.

3 Adjust the slider control toward the right until the region encircles the 
entire cluster.

Alternatively, enter a value in the Auto Size field and press Return.

A higher Auto Size value allows the Snap-To region to encompass a greater 
number of outlying events; a lower value restricts the region to fewer 
outlying events. The Snap-To region retains this setting if another data file 
is read into the plot.

! Tip     Display region statistics to view the effects of the region changes.

Figure 6-5 on page 149 shows how adjusting Auto Size affects the Snap-To 
region in the plot.

slider control
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Figure 6-5  Snap-To region with automatic sizing (left) and user-adjusted sizing (right)

Tethering Snap-To Regions

A Snap-To region requires a minimum number of events in order to find a cluster. 
When you want to automatically gate a small number of events or analyze an 
area of a plot that might or might not contain events, you can tether one or more 
manual regions to a Snap-To region. Tethered region(s) move relative to the 
Snap-To region.

This feature is useful when you expect changes in the population of interest in 
relation to another population. You can use tethered regions to help automate 
rare event analysis. Tethered regions have the same properties as regular regions. 
For example, a plot can be gated and statistics can be generated from a tethered 
region.

NOTE The following restrictions apply to tethered regions.

• Only regions with the same parameters as the Snap-to region can be 
tethered.

• Only manually drawn regions can be tethered to Snap-To regions.

• Only one manual region can be tethered to one Snap-To region; however, 
one Snap-To region can be tethered to many manually drawn regions.

Auto Size on Auto Size off
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• If you move, resize, or reshape the Snap-To region, the tethered regions 
remain the same. When you read in the next or previous file, the Snap-To 
region reverts to its previous position, size, or shape.

• If you move the tethered region, the relative position is remembered and 
used when reading in the next or previous file.

Follow these steps to create a tethered region. For an example showing how 
tethered regions adjust for subsequent data files, see Tethering Snap-To Regions 
on page 244.

1 Create a Snap-To region (R1) and a polygon region (R2) in an appropriate 
plot.

2 Select R2 in the plot.

3 In the Region Inspector, click the Tethering pop-up control.

A pop-up menu appears listing all regions in the plot; only Snap-To regions 
are enabled. Snap-To regions on other plots with the same parameters also 
appear in the list. 

NOTE If you select a Snap-To region in the plot, the Snap-To region is 
disabled in the Tethering menu.

4 Choose R1 from the Tethering menu.

A checkmark appears next to the region name in the menu indicating that 
R1 is tethered to R2. The border of the region changes and a chain-link 
icon appears next to the region label to show that the region is tethered. (A 
tethered region has a bold outline similar to a Snap-To region.) See 
Figure 6-6 on page 151.
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Figure 6-6  Snap-To region (R1) with tethered polygon region (R2)

Copying Snap-To Regions

You can copy a Snap-To region just like any other region in BD CellQuest Pro 
software (see Copying Regions on page 158). However, any copies of the region 
appear and behave like a standard polygon region; that is, they do not change 
when a new data file is read into the plot containing the copied region.

If you edit or move the original Snap-To region, you will edit or move all copies 
of the region. Similarly, if you edit or move any of the copies, you will edit or 
move the original region. Thus, reading a new data file into the plot displaying 
the original Snap-To region will affect all copies of the region in the Experiment 
document.
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Editing Regions

You can move or edit the shape of any region. You can edit a polygon region, but 
you can cannot add a vertex to an existing region. Region statistics are 
automatically updated after a region is edited (see Displaying Statistics on 
page 184 for instructions on displaying region statistics). Changes to a region will 
apply to all copies of the region in the Experiment document. 

1 Click once on any region to select it.

Handles appear at each corner of the region or each side of a histogram 
region to indicate it is selected (Figure 6-7).

Figure 6-7  Examples of selected regions

2 To move a region, click on the border of a selected region and drag the 
border.

Click on the horizontal line of a histogram region to move it.

3 To resize a region, click on one of the handles of a selected region and drag 
the handle.

4 To reposition the vertex of a polygon or Snap-To region, double-click on 
the region’s border.

Alternatively, click once on the border; then choose Edit Polygon from the 
Gates menu.

R3 = Rectangular region
R7 = Polygon region
R6 = Elliptical region
R2 = Snap-To region
R1 = Histogram region
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The selection handles are now on the vertices of the polygon, not the 
corners of the rectangle circumscribing the polygon (Figure 6-8).

Figure 6-8  Deselected, selected, and edit-mode polygons

5 Click and drag a vertex to the appropriate position. 

To exit the edit mode, click outside the region to deselect it or choose Stop 
Editing Polygon from the Gates menu.

6 To move a region label, deselect the region; then click and drag the label to 
its new location.

Rotating Regions

All regions except histogram regions can be rotated. Region statistics are 
automatically updated after rotating a region.

1 Select the region.

2 Choose Gates > Rotate Region.

3 Click and drag one of the handles.

The region rotates around the center of the region, not the handles. To exit 
the rotate mode, click outside the region to deselect it or choose Stop 
Rotating Region from the Gates menu.

deselected polygons selected polygons edit-mode polygons
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Deleting or Hiding Regions

You can delete a region from an Experiment document or hide a region from 
view.

• Hidden regions no longer appear in the view but still appear in the Region 
List (see Using the Region List on page 156) and are still valid in gate 
definitions (see Defining Gates on page 160). Hidden regions are still 
defined and can be displayed again.

• Deleted regions are removed from the Region List and from any plots 
where they appear. Any gate using the region becomes invalid and any plot 
using the invalid gate goes blank. In statistics views, data from an invalid 
gate is either undefined (denoted as ***) or 0, depending on the statistic. 
For example, the total events can be 0, but the CV cannot be 0 and is 
therefore undefined. Deleted regions cannot be displayed again.

To delete a region:

1 Click on one or more regions to select them.

To select multiple regions in a plot, click each region while holding down 
the Shift key.

2 Press the Delete key or choose Clear from the Edit menu.

The region is removed from the Region List and from all plots in which it 
appears.

NOTE You can also delete regions by selecting them in the Region List and 
pressing Delete.

To hide a region:

1 Press the Option key while clicking inside a plot.

A pop-up menu appears listing all the regions in the Experiment document. 
Regions outside the selected plot are grayed out (R4, in Figure 6-9 on 
page 155); regions currently displayed in the plot are enabled and checked.
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Figure 6-9  Choosing a region to hide

2 Choose regions to hide from the pop-up menu.

• To hide a single region, choose the region name to uncheck it.

• To hide all regions, choose Hide All.

3 Alternatively, click on one or more regions in the plot to select them.

4 Press Option-Delete simultaneously.

The regions are hidden on the plot but still exist in the Region List. 

To display hidden regions:

1 Press the Option key while clicking inside a plot.

A pop-up menu appears; hidden regions are enabled and unchecked 
(Figure 6-10 on page 156).
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Figure 6-10  Choosing a region to show

2 Choose a region name from the pop-up menu to recheck it.

The region reappears on the plot.

3 To show all regions, choose Show All from the pop-up menu.

Using the Region List

Use the Region List to display a list of all regions in an Experiment document and 
to define labels for the regions. 

Regions are named with a region number in the order they are created (R1 
through R16). When you delete a region, the next region you define is given the 
lowest R number available. For example, if you have R1, R2, and R3 defined and 
you delete R2, the next region you define will be named R2.

1 Choose Gates > Region List.

The Region List window appears showing the name of the associated 
Experiment document (Figure 6-11 on page 157). 
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Figure 6-11  Region List window

2 To name a region, double-click in the Label field.

3 Enter the new label, using up to 40 characters.

4 Click anywhere outside the Label field to complete the entry, or press Tab 
or Return.

The new name appears in the Region List and on all plots using that region.

NOTE If the region label consists of two or more words with spaces 
between the words, quotation marks are automatically put around the 
words in the Gate List. This allows the software to determine where the 
region label starts and ends. If you want to define a gate in the Gate List 
using a region labeled with more than one word, you must put quotation 
marks around the label. See Defining Gates on page 160.

selection
arrow
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5 To reorder the Region List, click the selection arrow (Figure 6-11 on 
page 157) of the region you want to move and drag it up or down to a new 
position on the list.

Copying Regions

You can select one or more regions to copy and paste back into a plot or into 
another plot with the same parameters. There are two ways to copy a region: 
copy the definition of the region from the Region List, or copy the image of the 
region from a plot. There are also two ways to paste a region: paste the region 
into a plot, or paste the region into the Region List.

Keeping in mind that an Experiment document has only one Region List, you can 
copy a region definition and paste it into

• another plot with the same parameters in the same Experiment document. 
The region is drawn in the plot. The region is already defined in the Region 
List, so there are no changes to the Region List.

• a plot in a different Experiment document. The region is drawn in the plot 
and the definition is added to the Region List if there is room.

• a Region List in a different Experiment document. It is added to the list if 
there is room, but no images are drawn.

In addition, you can copy a region image and paste it into

• another plot with the same parameters in the same Experiment document. 
The region is drawn in the plot. The region is already defined in the Region 
List, so there are no changes to the Region List.

•  a plot in a different Experiment document. The region is drawn in the plot 
and the definition is added to the Region List if a region does not already 
exist with the same name and if the limit of 16 regions has not been 
exceeded. None of the regions in the Clipboard will be pasted if there is not 
enough room in the Region List for all of them.

• a Region List in a different Experiment document. It is added to the list if 
there is room, but no images are drawn.
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In summary, if you are copying a region from one Experiment document to 
another and are pasting into a plot, the image is drawn and the definition added. 
If you are pasting into the Region List, the definition is added but the image is 
not drawn.

See Copying Snap-To Regions on page 151 for information on copying Snap-To 
regions.

To copy and paste a region:

1 Select either the region in a plot or the region in a Region List. 

To select more than one region in a plot, click each region while holding 
down the Shift key. To select more than one region in the Region List, click 
each region selection arrow while holding down the Command key 
(discontinuous selection) or click the first region and last region in the list 
while holding down the Shift key (continuous selection).

2 Choose Edit > Copy (Command-C).

3 Activate the destination plot or Region List, and paste the region in the 
appropriate location (Command-V). 

Keep in mind the following:

• A histogram region cannot be pasted into a two-parameter plot and a 
region from a two-parameter plot cannot be pasted into a histogram.

• A region cannot be pasted into a plot in a different Experiment 
document if the region has the same name as a region in the other 
document. 

• You cannot have more than 16 regions in each Experiment document.
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Defining Gates

A gate consists of one or more combined regions. Use gates to isolate subsets of 
data for analysis or sorting. By default, BD CellQuest Pro software assigns gate 1 
to region 1 (G1 = R1), gate 2 to region 2 (G2 = R2), etc. You can modify these 
assignments according to your experiment.

Using Combined Regions in Gate Definitions

To define a gate using combined regions, use the logical operators AND, OR, and 
NOT. You can use the words or their equivalent symbols in your gate definitions.

You must insert spaces between the logical operators and the definitions. For 
example, BD CellQuest Pro software cannot recognize R1ANDR2, but can 
recognize R1 AND R2. If the region label consists of more than one word, put 
quotation marks around the label in the Gate List. 

R1 AND R2
(R1 * R2)

When the AND (*) operator is used, only events that are in both 
regions satisfy the gate. 

NOTE Be careful when using AND. If you wanted a gate that 
would show you the fluorescence of lymphocytes and 
granulocytes on a scatter plot, using AND to combine 
lymphocyte and granulocyte regions would not work since no 
cells fall in both regions. You would use the OR operator for this 
gate.

R1 OR R2
(R1 + R2)

When the OR (+) operator is used, an event that falls in either 
region satisfies the gate. 

NOT R1
(–R1)

When the NOT (–) operator is used, any event that falls outside 
the region satisfies the gate. 

You can begin an expression with NOT, for example, NOT R1 
AND R2. However, if NOT appears in the middle of the 
expression, it must be preceded by an operator. 

R1 AND NOT R2 is a valid expression; R1 NOT R2 is not.
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The logical operators are applied in this order: NOT, then AND, then OR. You 
can use parentheses to change this order. The operations and regions in 
parentheses are read first, before the other operators. Consider the following 
examples:

• NOT R1 AND R2—BD CellQuest Pro software first reads NOT R1, and 
then AND R2: all events outside R1 and also in R2.

NOT (R1 AND R2)—BD CellQuest Pro software first reads R1 AND R2, 
and then applies NOT: all events outside the intersection of R1 and R2.

• R1 OR R2 AND R3—BD CellQuest Pro software first reads R2 AND R3, 
and then R1 OR: all events in both R2 and R3 or events in R1.

(R1 OR R2) AND R3—BD CellQuest Pro software first reads R1 OR R2, 
and then AND R3: all events in either R1 or R2 and also R3.

• R1 OR G2 OR NOT R3 AND R4—BD CellQuest Pro software first reads 
NOT R3, then reads AND R4, and then R1 OR G2.

(R1 OR G2 OR NOT R3) AND R4—BD CellQuest Pro software first 
determines the events within the parentheses, using the normal order of 
operations. Then it reads these events and R4. 

You can use a logical gate in the definition of another logical gate, for example, 
R1 and G2. You can use the same region or logical gate any number of times in a 
logical gate definition.

Using the Gate List

Use the Gate List to label, define, and display up to 16 gates for an associated 
Experiment document. By default, BD CellQuest Pro software assigns gate 1 to 
region 1 (G1 = R1), gate 2 to region 2 (G2 = R2), etc. If you rename a region, the 
Gate List is updated. 

1 Choose Gates > Gate List (Command-G).

The Gate List window appears showing the name of the associated 
Experiment document (Figure 6-12 on page 162).
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Figure 6-12  Gate List window

2 Enter the gate Definition.

Use region labels, not region numbers, in gate definitions. If the region label 
contains more than one word, put quotation marks around the label. See 
Using the Region List on page 156.

For a gate to be valid, the regions that comprise it must be valid, or defined. 
All labels and definitions of invalid gates are italicized.

3 To name a gate, double-click in the Label field.

4 Enter the new label, using up to 40 characters. 

5 Click anywhere outside the Label field to complete the entry, or press Tab 
or Return.

The new name appears in the Gate List.

6 To reorder the Gate List, click the selection arrow of the gate you want to 
move and drag it up or down to a new position on the list.

invalid gates
(note italics)

selection
arrow valid gates
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Copying a Gate

Gates cannot be copied. However, the text of a gate label or definition can be cut 
or copied and pasted into another Gate List. The regions that comprise the gate 
are not copied when you copy the text of a gate label or definition.

Using Multicolor Gates for Dot Plots

For dot plots, you can use the multicolor option to color events that satisfy gates 
in the Gate List without actually gating the data. This allows you to visually 
compare subpopulations that appear in different dot plots.

When you select multicolor gating for a dot plot, the events take on the colors of 
the gates listed in the Gate List according to the following conditions:

• For each event, BD CellQuest Pro software scans down the Gate List, 
starting with the first gate listed at the top. An event is drawn in the color 
of the first valid gate that is satisfied and that has its Multicolor checkbox 
checked. 

• If a given event does not satisfy any of the gates in the Gate List, it will take 
on the color of the gate for the dot plot.

• An event is drawn in the color selected for Single Color if it does not satisfy 
any other gate in the list, and there is no gate for the dot plot.

Figure 6-13 on page 164 illustrates multicolor gating using two dot plot views of 
the same data and the associated Gate List, using data file NORM003 from the 
BD CellQuest Pro Sample Files folder.

On the two plots, lymphocytes, monocytes, and granulocytes are colored 
according to which gates they satisfy. Notice that the population in G4 is not 
colored because the multicolor checkbox is unchecked in the Gate List. Any 
populations in undefined or invalid gates (listed in italics) are not colored even if 
their multicolor checkboxes are checked.

NOTE You can reorder the gates in the Gate List to change the gate hierarchy, or 
priority (and therefore the color) of the events in multicolor dot plots.
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Figure 6-13  Multicolor gating example

Setting Up a Gate List for Multicolor Gating

1 Choose Gates > Gate List.

2 Click the checkboxes, if unchecked, to select gates for multicolor.

3 Click the color box to change the color of the gate.

The Color Selection dialog appears with the 24 color choices. Click the 
color to make your selection. The new color appears in the color box.
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Highlighting Dots

When the Hilite box is checked in the Gate List window, any multicolored events 
in the selected gate are drawn larger, throughout the Experiment document. Use 
the Hilite feature to locate a rare population on a dot plot or to differentiate 
between a mixed population within a region.

NOTE Highlighting does not add events nor does it affect statistics.

Figure 6-14 and Figure 6-15 show how checking the Hilite checkbox changes the 
selected dot population.

Figure 6-14  Area with mixed population (R3 + R4 events)

Figure 6-15  Area with R3 events highlighted

R3 + R4 events

Hilite box
checked
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7

Statistics

BD CellQuest Pro software generates statistics from acquired events. The 
following types of statistical analysis can be displayed:

• Histogram statistics for an entire histogram or sections of a histogram.

• Kolmogorov-Smirnov (K-S) statistics—a two-sample test to determine if 
two histograms come from different populations.

• Region statistics for two-parameter plots; statistics are displayed for all 
regions in the Region List.

• Gate statistics for two-parameter plots; statistics are calculated for all valid 
gates in the Gate List.

• Quadrant statistics for two parameter plots; statistics are calculated for 
each quadrant on the plot.

This chapter contains an overview of the following statistical analysis features in 
BD CellQuest Pro software; you should be familiar with statistics before 
analyzing your data.

• Calculating Data on page 168

• Using Histogram Markers on page 173
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• Displaying Histogram Statistics on page 177

• Generating Overlaid Histogram Statistics on page 178

• Creating Quadrant Markers on page 182

• Displaying Statistics on page 184

• Editing Statistics on page 186

• Using the Expression Editor on page 192

Before beginning this chapter, you should be familiar with the following:

• how to create and format plots and how to save Experiment documents 
(Review Chapter 3, if needed.)

• how to create regions and define gates (Review Chapter 6, if needed.)

Calculating Data

For all types of statistical analysis, you can set up calculation to occur 
automatically or on demand. You can specify log data units for calculating and 
reporting statistics on logarithmically amplified data. BD CellQuest Pro software 
can calculate the percent gated vs percent total events in a plot and generate 
means and geometric means. These general statistical features are described in 
this section. 

Automatic vs Manual Calculation

When you start the software for the first time, all statistical calculations are 
automatic. This means that immediately after you make changes in an 
Experiment document, BD CellQuest Pro software calculates any items affected. 
You can set automatic calculation to occur only when you want by turning off 
the Auto Recalculate feature. This allows you to delay certain time-consuming 
updates until you are ready.
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Turning Auto Recalculate off suspends some operations that trigger data 
processing. These operations include: 

• changing the data displayed in a plot

• changing plot parameters

• changing the color of a gate

• adding, deleting, or altering regions and gates

Calculations are not affected by moving, resizing, or zooming plots.

NOTE Some operations cause a partial update of information. For example, if 
you change the data file of a dot plot while Auto Recalculate is turned off, the 
plot axes and title update, but the data in the plot does not.

1 To turn off automatic recalculation, choose Auto Recalculate from the 
Gates menu.

The checkmark in front of the menu item disappears.

2 To make a calculation while in the manual mode (Auto Recalculate turned 
off), choose Gates > Recalculate Now.

Alternatively, press Command-= or select the Calculator tool in the tool 
palette ( ).

In manual mode, all calculations are kept in a processing queue until 
Recalculate Now is chosen or Auto Recalculate is turned back on.

automatic 

on vs off
recalculation
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NOTE Because some information in the Experiment document might not be 
valid when items are awaiting calculation, printing, Export Stats, and Append 
Stats are not enabled. After recalculating the data, these items are once again 
enabled.

Selecting Log Data Units

BD CellQuest Pro software uses two methods to calculate and report statistics on 
logarithmically amplified data. The first method uses channel values; the second 
method uses linear values. 

• Channel values correspond to the data resolution value (0–255 or 0–1023). 

• Linear values refer to a dynamic range of signal intensities (100–104 or 
1–10,000).

The method you select applies to all types of statistics in the entire Experiment 
document, not just a particular plot.

All calculations begin with a channel value (or number) because this is how the 
cytometer sends digital signals to the computer. If you select Channel Values as 
the method of calculation, calculations are performed on the channel numbers 
and the results are expressed as channel values.

You might prefer to compare the relative intensities of logarithmically amplified 
signals by converting the channel value to a number that corresponds to the 
fluorescence intensity. This converted number is referred to as a linear value. If 
you select Linear Values as the method of calculation, the channel numbers are 
converted to linear values using the following equation:

Linear value = 10(channel number/scaling factor*)

After the conversion, statistics are calculated and the results are expressed as 
linear values. Remember that only parameters acquired with log amplification 
are affected. BD CellQuest Pro software uses information in the FCS file to 

* For 256-channel resolution data, the scaling factor is 256/4 or 64. For 1024-channel resolution 
data, the scaling factor is 1024/4 or 256, where 4 is the number of log decades.
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identify these parameters. Parameters acquired with linear amplification are not 
affected.

To change Log Data Units:

1 Choose Plots > Log Data Units from the menu.

The Log Data Units dialog appears.

2 Click the radio button to change the current selection; then click OK.

All plots and statistics views are updated with the new values.

Calculating Percent Gated and Percent Total Events

Percent of gated and percent of total events can be calculated for all types of 
BD CellQuest Pro statistics. These values can be displayed in all statistics views.

• The percent gated is calculated by taking the number of events within a 
quadrant, region, gate, or marker and dividing by the number of events in 
the gate that was applied to the data. 

• The percent total is calculated by taking the number of events within a 
quadrant, region, gate, or marker and dividing by the total number of 
ungated events in the data file. 
Chapter 7: Statistics 171



For example, assume you have an FCS data file that contains 10,000 events. You 
can create a histogram that contains 8,000 events by gating the data. If you 
create a marker that encloses 2,000 events, you get the following percentage 
statistics for the marker:

Calculating Means

BD CellQuest Pro software calculates means and geometric means. Geometric 
means are preferable when dealing with skewed populations.

The formulas for mean and geometric mean are as follows:

where Xi is the channel value or the linear value for the ith event and n is the 
number of events used in the calculation. 

Remember that for data acquired with log amplification, you can convert the 
channel values to linear fluorescence values. Statistics can be calculated using 
linear or channel values. The formulas shown above are used in either case. Note 
that the mean channel value, when converted to a linear fluorescence value using 
the formula in Selecting Log Data Units on page 170, is not the mean intensity 
value. In fact, averaging the channels and converting them to linear is the 
equivalent of calculating the geometric mean. Be sure to convert to linear 
fluorescence before calculation if you want the mean or geometric mean of the 
linear fluorescence.

The geometric mean can be calculated for any parameter regardless of the data 
mode, log or linear, and the log data units settings.

percent gated 2000 8000⁄( ) 100×  = 25%=

percent total 2000 10,000⁄( ) 100×  = 20%=

mean

Xi∑
n

-----------=

geometric mean 10

Xi( )log∑
n

--------------------------
=

172 BD CellQuest Pro Software User’s Guide



Using Histogram Markers

BD CellQuest Pro software calculates statistics for an entire histogram or for 
sections of the histogram. Each section includes a range of channels on the 
histogram x-axis. The sections are defined by setting histogram markers.

Histogram markers consist of an upper and lower boundary connected by a 
horizontal line. A marker generates statistics for the events in a designated 
section of the histogram. You can draw markers only on a single histogram plot 
or a 2D view of an overlaid histogram plot. You can define up to eight markers 
for each plot. Histogram regions resemble histogram markers on a histogram 
plot except that regions are labeled with an R and markers are labeled with an M 
(see Figure 6-1 on page 142).

Creating Histogram Markers

1 Select the Histogram Marker tool in the tool palette ( ).

2 Click in the histogram plot to position the left edge of the marker; then 
drag to position the right edge of the marker. 

As the cursor passes over the histogram, its shape changes to a crosshair to 
indicate that you can define a histogram marker. The ribbon under the title 
bar displays the channel number or linear value of the x-axis (X) and the 
count (Y). For overlaid histograms, the Y value is blank.

3 Release the mouse button to complete the marker.

The marker appears with a handle at each endpoint. Click and drag on the 
horizontal line of the marker to move it; click on either handle and drag the 
edge to resize it. The marker is added to the Marker List.

Editing Histogram Markers

Histogram statistics are automatically updated after editing a histogram marker. 
The Marker List is updated with the new location.
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1 Click on the horizontal line of the marker to select it.

Handles appear at each 
corner of the region or each 
side of a histogram region to 
indicate it is selected.

2 To move the marker, drag 
the horizontal line to a new 
location.

3 To resize the marker, click 
on one of the handles of a 
selected region and drag the handle to the appropriate position. 

4 To move a marker label, deselect the marker; then click and drag the label 
to its new location.

5 To delete a marker, select it; then choose Cut or Clear from the Edit menu 
or press Delete. 

If you delete a marker from the Marker List, it is automatically deleted 
from the plot. If you delete a marker from the plot, it is automatically 
deleted from the Marker List.

Displaying a Marker List

Use the Marker List to display a list of markers in a histogram. You can copy, 
paste, delete, reorder, or give a new label to a marker on the Marker List. Since 
each histogram plot can have its own markers, you can open a Marker List for 
each histogram plot in an Experiment document.

1 Select a histogram plot.

The Marker List applies to that plot only. 

2 Choose Gates > Marker List. 

selected (M1) vs 
deselected (M2) 
histogram markers
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The Marker List window appears showing the name of the associated 
histogram, a list of all markers in the histogram, and the left and right 
boundries of each histogram marker.

3 To name a marker, double-click in the Label field.

4 Enter the new label, using up to 40 characters.

5 Click anywhere outside the Label field to complete the entry, or press Tab 
or Return.

The new name appears in the marker list and on the histogram plot using 
that marker.

6 To reorder the marker list, click the selection arrow of the marker you want 
to move and drag it up or down to a new position on the list.

Copying Markers

You can select one or more markers to copy and paste to another plot. There are 
two ways to copy a marker: copy the image of the marker from a plot, or copy 
the definition of the marker from the Marker List. There are also two ways to 
paste a marker: paste into a plot, or paste into the Marker List. If you paste an 
image, the definition is automatically added; if you paste a definition, the image is 
automatically drawn.

selection arrow
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1 Select the marker to be copied from the histogram plot or in the Marker List.

2 Choose Edit > Copy or press Command-C.

The marker is copied to the Clipboard.

3 Click the plot or the Marker List where you want to paste the marker.

4 Choose Edit > Paste or press Command-V.

The marker appears in the plot and is added to the Marker List if a marker 
with the same name does not already exist and there are less than eight 
markers already defined. If you copied more than one marker to the 
Clipboard, none of the markers in the Clipboard will be pasted if there is 
not enough room in the Marker List for all of them. The two plots do not 
need to have the same axis parameters.

Converting Markers to Regions

Markers can be converted to regions that can be used to define gates. Remember, 
markers provide statistics for histograms; regions are components of gates used 
to define subpopulations of events.

1 Select the marker to be converted in the histogram plot or in the Marker List.

2 Choose Edit > Copy (Command-C). 

3 Choose Gates > Region List.

4 Choose Edit > Paste (Command-V). 

The information is added to the Region List if a region with the same name 
does not already exist and there are fewer than 16 regions already defined. 
Its image, however, is not drawn on any plots. If you copied more than one 
marker to the Clipboard, none of the markers in the Clipboard will be 
pasted if there is not enough room in the Region List for all of them.

If you copy marker M1 to the Region List, its label is still M1, not R1. The 
default in the Gate List is G1=R1. Therefore, to use M1 in gates, either 
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change the label in the Region List to R1, or change the definition in the 
Gate List to M1.

Displaying Histogram Statistics

Statistical information from a histogram plot is displayed in the Histogram 
Statistics window. To display this window:

1 Select a histogram plot. 

2 Choose Stats > Histogram Stats.

The Histogram Statistics view appears (Figure 7-1). 

Figure 7-1  Histogram Statistics view

Undefined values are represented by ***. To display more or less 
information in the window, edit the histogram statistics (see Editing 
Statistics on page 186). For a brief description of the items displayed in the 
window, see Table 7-1 on page 187 and Table 7-5 on page 191.
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Generating Overlaid Histogram Statistics

There are two statistical options that apply only to overlaid histograms. One 
option allows you to select different histograms for the numerator and 
denominator and calculate percent gated and percent total events. The other, the 
Kolmogorov-Smirnov statistics option, determines if two histograms come from 
different populations.

Calculating Percentages From Overlaid Histograms

You can express the number of events within one histogram’s marker as a 
percentage of events in a second histogram. In other words, you can calculate 
percent gated and percent total events using the number of gated and total events 
from a different histogram as the denominators in the equations. 

This feature is commonly used with subtracted histograms. The overlaid 
histogram plot in Figure 7-2 shows a control histogram (NORM001) that is 
subtracted from another histogram (NORM002) to create a third histogram 
(NORM002–NORM001). (Instructions for creating subtracted histograms can 
be found in Using Histogram Tools on page 71.)

Figure 7-2  Subtracted histogram example

Histograms must be overlaid in the same plot to be subtracted. To better 
illustrate the subtraction, Figure 7-3 shows the two component histograms and 
the resulting subtracted histogram in separate plots.

NORM001

NORM002
NORM002–NORM001
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Figure 7-3  Test histogram (NORM002) – control histogram (NORM001) = subtracted histogram

To express the NORM002–NORM001 histogram as a percentage of the 
NORM002 histogram, do the following:

1 Select the subtracted plot and choose Stats > Histogram Stats to access the 
following dialog. 

2 Select the numerator (NORM002–NORM001) and denominator 
(NORM002) histograms; then click OK.

The Histogram Statistics view appears. In this example, there are 27.75% 
total events and 67.64% gated events in the subtracted histogram in 
comparison to the test histogram (NORM002).

(minus) (equals)
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Remember, the selection of numerators and denominators affects only the 
percent gated and percent total in overlaid histograms; other statistics are 
not affected.

Calculating Kolmogorov-Smirnov (K-S) Statistics

The Kolmogorov-Smirnov (K-S) two-sample test determines if two overlaid 
histograms come from different populations. The calculation computes the 
summation of the curves and finds the greatest difference between the summation 
curves. You can calculate K-S statistics for the whole overlaid histogram or for a 
section of the histogram by setting a marker. Both histograms must have the same 
data mode, logarithmic or linear. Smoothing and scaling affect K-S statistics. 

1 Select an overlaid histogram plot. 

2 Choose Stats > K-S Stats. 

The Kolmogorov-Smirnov Statistics dialog appears.

3 Select two histograms to compare (Figure 7-4 on page 181).

! Tip     To select multiple histograms, click the names while holding down the 
Command key. 
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Figure 7-4  Selecting histograms to compare

You can also select a marker to restrict the range over which the statistics 
are calculated. 

4 Click OK.

The Kolmogorov-Smirnov Statistics view appears.
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The following statistics are reported:

For a complete discussion of these statistics, refer to the article written by IT 
Young in the Journal of Histochemistry and Cytochemistry. 1977;25:935-941.

Creating Quadrant Markers

A quadrant marker divides a 2D plot into four sections (quadrants) for 
calculating statistics. A plot can have only one quadrant marker. If you change 
the parameters of the plot, the quadrant marker and statistics are removed.

1 Select the Quadrant Marker tool in the tool palette ( ).

2 Click in the plot and drag to position the intersection of the quadrant 
markers (Figure 7-5 on page 183).

As the cursor passes over the plot, its shape changes to a crosshair to 
indicate that you can define quadrant markers.

The ribbon under the title bar displays the x and y location of the cursor as 
you draw the markers.

Channels The portion of the histogram used in the analysis

D/s(n) An index of similarity for the two curves. If D/s(n) = 0, the curves 
are identical. In this equation, s(n) equals the square root of 
(n1 + n2)/(n1 * n2), where n1 is the number of events in the first 
histogram and n2 is the number of events in the second histogram.

D The Kolmogorov-Smirnov statistic; simply, the greatest difference 
between the two curves

Channel Channel number of D (where the greatest difference between the 
two curves occurs)

P Value The probability of D being as large as it is given that the two 
selected histograms are from the same population
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Figure 7-5  Creating quadrant markers

3 Release the mouse button to complete the marker.

Quadrant markers appear with a handle at the intersection. To move the 
intersection, click on the handle and drag it to a new location.

Editing Quadrant Markers

Quadrant statistics are automatically updated after editing quadrant markers.

1 Click on the intersection of the quadrant markers to select them.

A handle appears to indicate the markers are selected.

• To delete the markers, choose Cut or Clear from the Edit menu, or 
press Delete. 

• If quadrant statistics are displayed, they are also deleted. 

• To move the markers, drag the handle to a new location.

• To copy the markers, choose Edit > Copy or press Command-C. Click 
the plot where you want to paste the marker; choose Edit > Paste or 
press Command-V.

ribbon

handle
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The new marker appears. The two plots need not have the same axis 
parameters. If a quadrant marker already exists in the plot, pasting another 
quadrant marker updates the existing marker to the new location and 
updates the associated quadrant statistics. 

2 Click anywhere outside the marker intersection to deselect the quadrant 
markers.

Displaying Statistics

To generate statistics for a dot plot, contour plot, or density plot, you must first 
define quadrants, regions, or gates.

Display statistics by selecting a plot, then choosing the 
appropriate option from the Stats menu.

• Quadrant Stats displays calculated statistics for 
each quadrant on the selected plot.

• Region Stats displays calculated statistics for all 
regions in the Region List. You can generate region 
statistics for a plot even if the regions were drawn 
on another plot with different parameters.

• Gate Stats displays calculated statistics for all valid gates in the Gate List. 

Figure 7-6 on page 185 shows an example of each statistics view. Undefined 
values are represented by ***. To display more or less information in the 
window, edit the histogram statistics (see Editing Statistics on page 186). For a 
brief description of items displayed in the windows, see Table 7-1 on page 187 
through Table 7-4 on page 190.
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Figure 7-6  Examples of statistics views

To maintain statistical integrity, the following rules apply:

• Statistical results cannot be modified. 

• You can cut or copy an entire statistics view, but not the individual items in 
the view. Individual items can only be extracted for use in calculated 
expressions. See Using the Expression Editor on page 192.
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Editing Statistics

You can specify what information appears in each statistics view by editing the 
statistics. You can specify the formatting of the text and location of the view 
using the Inspector.

To specify the information appearing in a statistics view:

1 Select the statistics view.

2 Choose Stats > Edit ... Stats.

The menu item changes depending on what type of statistics view is 
selected. If you selected the histogram statistics view, for example, the Stats 
menu item reads Edit Histogram Stats. 

After making your selection, the appropriate Edit Statistics dialog appears. 

Figure 7-7  Edit Histogram Statistics dialog
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3 Click to place a checkmark in the checkboxes of items you want to appear; 
click to remove the checkmark in the checkboxes of items you don’t want 
to appear.

A brief description of the items common to all statistics can be found in 
Table 7-1. Statistics-specific information is described in Table 7-2 on 
page 189 through Table 7-4 on page 190.

4 Click OK in the dialog to update any changes.

NOTE The statistics view does not automatically resize itself when 
statistics are deselected. You can resize it by dragging the selection handles. 
The new size is remembered when you get another data file or save the 
Experiment document.     

Table 7-1  Items available in all statistics views

Header Info

Title Line Labels the view with the window title (Histogram 
Statistics, for example)

File Name Name of data file 

Log Data Units Units used for calculating and displaying statistics (linear 
or channel values)

Sample ID Sample identification

Patient ID Patient identification

Patient Name Patient name 

Case Number Case number 

Custom Keywords Up to three custom keywords can be displayed in each 
statistics view. The default is to display none. A custom 
keyword with its value is displayed if you have defined it. 
For example, if you select Custom Keyword #1 in the 
Edit Histogram Statistics dialog, but you have not defined 
that keyword, then it will be displayed as Custom 
Keyword #1: with no value following

Tube Tube name 
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Header Info (continued)

Panel Panel name

Acquisition Date Date file was acquired or created

Gate Gate label or No Gate

Total Events Total number of events in the data file

Gated Events Number of events in the gate applied to the data file

Parameter Histogram x-axis parameter and its data mode (linear or 
log)

Smoothing Iterations Always reads zero because statistics are calculated on 
unsmoothed data

Quad Location 
(Quadrant Stats, only)

Labels the view with the x and y location of the quadrant 
markers in linear or channel values

Live Stats Events (not available for gate statistics)

Last second or 
Cumulative

Calculate live stats for the last second or for all data 
accumulated since live acquisition began. This option 
disabled when selected view is in Analysis mode. Default 
setting is Last second.

Header Columns

1 or 2 Columns Select 1 or 2 header columns for an individual view; 
default setting is 2 Columns

Table 7-1  Items available in all statistics views (continued)
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Table 7-2  Statistics specific to Quadrant Statistics

Column Title 
(view)

Item 
(Edit Stats dialog)

Description

Quad Quadrant Label Inserts a quadrant label before each 
quadrant statistic: UL = upper-left; UR = 
upper-right; LL = lower-left; LR = 
lower-right

Events Event Count Number of events in each quadrant

% Gated Percent of Gated Percentage of events in a quadrant 
compared to total events in the gate

% Total Percent of Total Percentage of events in a quadrant 
compared to all events in the original file

X Mean X Mean Average x-axis channel number or linear 
value for events in the quadrant 

X Geo Mean X Geometric 
Mean

Average of the logarithm of the x-axis 
channel number or linear value for events in 
the quadrant, expressed as the anti-log

Y Mean Y Mean Average y-axis channel number or linear 
value for events in the quadrant

Y Geo Mean Y Geometric 
Mean

Average of the logarithm of the y-axis 
channel number or linear value for events in 
the quadrant, expressed as the anti-log

Table 7-3  Statistics specific to Region Statistics

Column Title 
(view)

Item
(Edit Stats dialog)

Description

Region Region Label Region label from region list

Events Event Count Number of events in each region

% Gated Percent of Gated Percentage of events in the region compared 
to number of events in the gate

% Total Percent of Total Percentage of events in the region compared 
to total events in the data file
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X Mean X Mean Average x-axis channel number or linear 
value for events in the region

X Geo Mean X Geometric 
Mean

Average of the logarithm of the x-axis 
channel number or linear value for events in 
the region, expressed as the anti-log

Y Mean Y Mean Average y-axis channel number or linear 
value for events in the region

Y Geo Mean Y Geometric 
Mean

Average of the logarithm of the y-axis 
channel number or linear value for events in 
the region, expressed as the anti-log

Px, Py Region 
Parameters

Parameters used in the region (parameter 
number of the X and Y axes for each region)

Table 7-4  Statistics specific to Gate Statistics

Column Title 
(view)

Item 
(Edit Stats dialog)

Description

Gate Gate Label Gate label from Gate List

Events Event Count Number of events in each gate

% Gated Percent of Gated Percentage of events in the gate compared to 
total events in the gate applied to the plot

% Total Percent of Total Percentage of events in the gate compared to 
all events in the data file

Table 7-3  Statistics specific to Region Statistics (continued)

Column Title 
(view)

Item
(Edit Stats dialog)

Description
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Table 7-5  Statistics specific to Histogram Statistics

Column Title 
(view)

Item 
(Edit Stats dialog)

Description

Marker Marker Label Marker label from marker list

Left, Right Marker Bounds Locations of the left and right boundaries

Events Event Count Number of events in each marker of the 
selected histogram

% Gated Percent of Gated Percentage of events in a marker compared 
to total number of events within the gate

% Total Percent of Total Percentage of events in a marker compared 
to total events in the data file

Mean Mean Average channel number or linear value of 
events within a marker

Geo Mean Geometric Mean Average of the logarithm of the channel 
numbers or linear values of the events 
within a marker, expressed as the anti-log

SD SD Standard deviation: a measure of the spread 
about the mean for events within a marker

CV CV Coefficient of variation: the SD divided by 
the mean within a marker, expressed as a 
percentage

Median Median Channel number or linear value that divides 
a histogram in the marker into two parts 
with equal numbers of events

Peak Peak Number of events at the highest point 
within the marker 

PeakCh Peak Channel Channel number or linear value of the peak 
within a marker
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Formatting Statistics Views

Use the Inspector to change the font style or the location and size of a statistics 
view.

1 Select the statistics view to reformat.

2 Choose Windows > Show Inspector or press Command-I.

The Inspector window appears.

3 Make the appropriate selections in the Inspector window.

For Text Style options, see Changing Text Style and Color on page 32. For 
Geometry options, see Changing Object Geometry on page 34.

Using the Expression Editor

Use the Expression Editor to combine statistics in user-defined mathematical 
expressions for data analysis. For example, you might want to use quadrant 
statistics from a lymphocyte fluorescence plot to calculate T-helper/suppressor 
ratios. Expressions update automatically as data in the document changes.

1 Display statistics for the appropriate plot.

2 Select the Expression Editor tool in the tool palette ( ).
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Alternatively, choose Stats > New Expression; the Expression Editor 
appears.

3 Enter a Label for your custom expression, if appropriate.

The label will precede your expression in the Experiment document.

4 Click to place the cursor inside the expression box. 

5 Enter operands for your custom expression.

Operands can consist of the following:

• Individual statistics from a statistics view—click on the statistic to add 
it to the expression box. Expression results will be updated each time 
the individual statistic changes.

• A user-defined constant—use the keyboard to enter.

• Results of another calculated expression—click on the expression to 
add it to the expression box. Expression results will be updated if the 
other calculated expression changes.

6 Use the function keys to build your custom expression.

expression box
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For functions containing parentheses, click inside the parentheses to enter 
an operand. Use function keys for the following:

The result of your custom expression is automatically displayed in the 
Result window; invalid or incomplete entries are displayed as ######.

7 Enter a suffix and any comments.

The suffix will appear after your expression in the Experiment document; 
comments will appear only in the Expression Editor window. Use the 
comments field to keep notes on how the expression was created.

8 Click OK to transfer your custom expression to the Experiment document.

The result of your expression appears in the view area with its label and 
any specified suffix. Handles appear at each corner of the expression box to 
indicate it is selected (Figure 7-8 on page 195). 

Multiplies the displayed number by the next entered quantity

Divides the displayed number by the next entered quantity

Adds the next entered quantity to the displayed number

Subtracts the next entered quantity from the displayed number

Calculates the natural logarithm (base e) of the number in the 
display

Calculates the natural antilogarithm of the number in the display

Calculates the common logarithm (base 10) of the number in the 
display

Calculates the common antilogarithm of the number in the 
display

Isolates numerical expressions for separate calculation; defines 
sequence of operation
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Figure 7-8  Sample expression and appearance in view area

Editing Expressions

1 Select an expression in the Experiment document view area.

Handles appear at each corner of the expression to indicate it is selected.

• Move the expression by clicking on it and dragging it to a new 
location.

• Delete the expression by choosing Cut or Clear from the Edit menu or 
by pressing Delete.

2 Choose Edit Expression from the Stats menu to make changes to the 
expression.

The Expression Editor appears displaying the current expression. Click in 
any field to enter new information.

expression in view area
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• Click OK to apply your changes and transfer the edited expression to 
the view area.

• Click Clear to erase the current expression.

• Click Cancel to leave the expression as is.
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8

Analyzing Data

During analysis, acquired data from FCS data files is displayed in appropriate 
plots. You can use regions and gates to restrict your analysis to the populations of 
interest. BD CellQuest Pro software analyzes the data displays and calculates 
statistics that you can print or export. 

This chapter describes how to perform data analysis, analyze groups of data files, 
and export statistics. At the end of the chapter, you will find a brief description of 
quantitative calibration.

The following topics are covered in this chapter:

• Using the Analysis Browser on page 198

• Analyzing Data on page 200

• Analyzing Groups of Data Files on page 211

• Saving FCS Files on page 219

• Exporting Statistics on page 220

• Using Quantitative Calibration on page 221
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Before beginning this chapter, you should be familiar with the following:

• Experiment document components and views (Review Chapter 2, if 
needed.)

• how to create and format plots and how to save Experiment documents 
(Review Chapter 3, if needed.)

• data acquisition (Review Chapter 4 and Chapter 5, if needed.)

• how to create regions, define gates, and display statistics (Review 
Chapter 6 andChapter 7, if needed.)

Using the Analysis Browser

The Browser is the command center for monitoring data acquisition and analysis. 
You can switch between the two views in the Browser—the Acquisition view and 
the Analysis view—by clicking on the tabs at the top of the window. For 
information about the Acquisition view, see Using the Acquisition View of the 
Browser on page 106.

• To view the Browser, choose Windows > Show Browser.

• Click on the Analysis tab, if needed, to access the Analysis view (Figure 8-1 
on page 199). 
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Figure 8-1  Sample Analysis Browser

The Analysis Browser provides a hierarchical listing of all panels, tubes, and plots 
in the Experiment document, grouped by data file. All plots using the same data 
file (or tube) are listed under the name of that tube; all tubes acquired are listed 
under the name of that panel. You can use the Browser to navigate to specific 
plots in the document, a handy feature when you are using a large view area with 
many plots.

The following objects can appear in the Analysis Browser:

• Panels—all tubes referenced in the Experiment document that were 
acquired as part of a panel are listed under the name of that panel. Click 
once on the disclosure triangle next to the panel name to see a list of tubes 
in the panel. For more information, see Creating Panels on page 135. 

The Load Sample pop-up control next to the panel name allows you to 
load new data files into plots currently displayed under the panel. For a full 
description, see Using the Load Sample Feature on page 211.

Load Sample
pop-up shortcut
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• Tubes—tubes that were acquired as part of a panel are listed under the 
sample. When not associated with a panel, tubes are listed individually 
with the name of the tube data file shown in the Filename column. Note the 
difference in icons between tubes ( )and panels ( ). Click once on the 
disclosure triangle next to the tube name to see a list of plots associated 
with that tube.

• Plots—all Analysis plots and Acq–>Analysis plots associated with a tube or 
panel are listed under the name of their associated tube. Any plots not 
associated with a tube or panel are listed in the lowermost level of the 
Browser.

! Tip     Use the Analysis Browser to find a plot in the Experiment document view 
area. To do so, hold down the Option key while clicking on the plot title in the 
Browser. The selected plot appears in the view area.

Analyzing Data

BD CellQuest Pro software comes with several sample data files that you can use 
to practice data analysis. Sample files are located in the BD CellQuest Pro folder 
inside the BD Applications folder (Figure 1-1 on page 18). In this section, we will 
show you an example of data analysis using the sample files. Alternatively, use 
these steps as a guideline to analyze your own data files.

Data analysis consists of the following:

• creating an Analysis Experiment document

• displaying statistics

• using the Next Data File command to analyze other data files

! Tip     You can practice many of the steps in this section by performing the 
BD CellQuest Pro Analysis Tutorial located on your BD FACStation Basic 
Software CD.
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Using Sample Files for Practice

The Sample Files folder contains 12 data files from three different samples. Each 
sample was stained with the four-tube reagent panel listed in Table 8-1.

This section describes data analysis of a single panel. Once you are familiar with 
data analysis, you can set up BD CellQuest Pro software to automatically analyze 
multiple tubes in a panel and multiple panels. See Analyzing Groups of Data Files 
on page 211. 

Setting Up an Analysis Experiment Document

1 Launch BD CellQuest Pro, if you have not already done so.

The software starts up with a new, untitled Experiment document.

2 Expand the Experiment document window to full size by clicking the zoom 
button in the title bar.

3 Choose Windows > Show Browser.

4 Click on the Analysis tab to view the Analysis Browser.

The Experiment Components section is empty; as you create plots in the 
Experiment document, they will be added to the Browser. 

Table 8-1  Data files in Sample Files folder

sample 1 sample 2 sample 3

Tube 1: γ1 FITC/γ2a PE NORM001 NORM005 NORM009

Tube 2: CD3 FITC/CD19 PE NORM002 NORM006 NORM010

Tube 3: CD3 FITC/CD4 PE NORM003 NORM007 NORM011

Tube 4: CD3 FITC/CD8 PE NORM004 NORM008 NORM012
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Creating Analysis Plots

1 Create an Analysis dot plot.

See Creating Plots on page 52 for assistance.

2 In the Dot Plot Inspector, select NORM001 for the File; change the Event 
Color to a color other than white.

NORM001 is an isotype control data file in the Sample Files folder. 

3 Draw a region around the lymphocytes on the NORM001 dot plot.

! Tip     Use the Snap-To tool to draw a quick and simple region. See Snap-To 
Regions on page 146 for assistance. 

Your dot plot and Inspector should look like those shown in Figure 8-2. 
Note that the plot and tube have been added to the Acquisition Browser.

Figure 8-2  Analysis dot plot with Snap-To region around the lymphocytes

4 Using NORM001, create an Analysis contour plot of FL1 vs FL2 and 
choose G1 = R1 for the gate.

5 Make sure the scale is set to Log Density; change the Contour Color to a 
color other than white.
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6 Draw quadrant markers around the negative population in the contour 
plot.

Set the marker so that the subclass population is in the lower-left quadrant. 
See Creating Quadrant Markers on page 182 for assistance. Your contour 
plot and Inspector should look like those shown in Figure 8-3. Note that 
the plot has been added to the Analysis Browser.

Figure 8-3  Analysis contour plot with quadrant markers around negative population

7 Create an Analysis FL1 histogram displaying NORM001 gated data.

8 Change the Line and Fill colors in the Inspector.

9 Draw a histogram marker around the negative population.

See Creating Quadrant Markers on page 182 for assistance. 

10 Draw a second histogram marker from the upper boundary of marker 1 to 
the end of the histogram plot.

Your histogram, Inspector, and Browser should look like those shown in 
Figure 8-4 on page 204. 
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Figure 8-4  Analysis histogram with markers around negative population, Histogram Inspector, 
and Browser

Displaying Statistics

1 Select the contour plot; choose Stats > Quadrant Stats.

The Quadrant Statistics view appears displaying data from data file 
NORM001.

2 Select the Quadrant Statistics view and choose Stats > Edit Quadrant Stats.

3 Deselect all choices except the File Name, Quadrant Label, Percent of 
Gated, and Percent of Total; select 1 Column in the Header field 
(Figure 8-5 on page 205).
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Figure 8-5  Editing Quadrant Statistics

4 Click OK; then resize and reposition the Quadrant Statistics view on the 
Experiment document.

Drag on one of the handles to resize the view; drag the 
border to move the reduced view to the right of the FL1 
vs FL2 contour plot.

The calculated statistics for NORM001 show that most 
of the gated events fall in the lower-left (LL) quadrant. 
In this example, 98.94% of the gated events are negative 
for FL1 and FL2 which would be expected because the subclass control 
accounts for nonspecific antibody binding.

5 Select the histogram; choose Histogram Stats from the Stats menu.

The changes you made in the Edit 
Quadrant Statistics dialog also apply 
to the histogram statistics. Position 
the statistics view to the right of the 
histogram.
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6 Print the results for NORM001.

! Tip     Choose File > Print One to print a single copy of the document.

Using the Next Data File Command

The Next Data File and Previous Data File commands in the Plots menu allow 
you to select one or more analysis plots and increment or decrement their data 
files by any number. The next data file is defined as the next file of the 
appropriate type in alphanumeric order within the same folder as the original 
file. The new data replaces the original data. Any associated views, such as 
statistics and annotations, are also updated with the new information. For 
example, if the original annotation was the patient ID, the new annotation is the 
patient ID from the new file.

The Next Data File command is equivalent to choosing Select File from the File 
pop-up menu in the plot Inspector and choosing the file n positions down from 
the original file in the list, where n is the file increment.

NOTE The Next Data File, Previous Data File, and Change Data File commands 
are not available for overlaid histograms.

1 (Optional) To analyze the tubes in order (ie, Tube 1 from Sample 1 
followed by Tube 1 from Sample 2, etc.), change the File Increment; 
otherwise, skip to step 2.

• Choose Plots > File Increment.

• Enter the number of the next file to analyze according its position in 
the list of files in the folder. For example, the sample files contain four 
tubes per sample, so to analyze the tubes in order, you would enter 4. 
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The Next Data File command analyzes the data files in the following 
order: NORM001, NORM005, NORM009.

2 Select the three Analysis plots in your analysis document; then choose 
Plots > Next Data File (Command-]).

The plots and statistics views display the data from NORM002 if you are 
analyzing with a file increment of 1 or from NORM005 if you specified a 
file increment of 4. 

3 Print or save the results for the data file; then press Command-] to analyze 
the next data file.

You can save an electronic copy of each analyzed file as an Experiment 
document or as a PDF file that can be opened and viewed on any computer 
using Adobe Acrobat Reader. See Saving Experiment Documents as PDFs 
on page 232 for more information.

4 Repeat step 3 for the remaining data files you want to analyze.

BD CellQuest Pro will consecutively analyze each data file in the folder.

• To return to a previous data file, choose Plots > Previous Data File 
(Command-[).

• To switch to another folder, choose Plots > Change Data File 
(Command-D) and navigate to the new folder in the Location dialog 
that appears.

5 Save the Experiment document. 

To save your document as an acquisition template, see Saving Experiment 
Documents as Templates on page 73.
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Special Considerations

Keep the following in mind when using the Next Data File and Previous Data File 
commands.

• Within a plot, Next and Previous Data File will call up the next file in the 
folder. However, when more than one plot is selected, each plot can display 
data from a different folder. In this case, you can increment data file A from 
Folder A and data file B from Folder B at the same time using the Next 
Data File command.

• Only files of the appropriate type are considered in the increment. Non-
FCS files are not considered. If the current plot is a dot plot, a single-
parameter histogram file is not counted in the increment. Folders within 
folders are not considered. This is consistent with manually changing the 
data file; only those files appropriate to the specific plot type appear in the 
Open a Data File dialog after clicking Select File.

• Next Data File and Previous Data File are all-or-nothing functions. If, for 
some reason, the data file of one plot cannot be incremented, none of the 
plots will be incremented. If you reach the end of the list of files in a folder, 
a message appears, and the first plot that could not be incremented is 
selected. 

• If the next data file does not contain enough parameters, a message 
appears. BD CellQuest Pro software matches on parameter numbers, not 
parameter names, in FCS files. A given plot, for example, will remember 
that its x-axis is showing parameter 2 and its y-axis is showing 
parameter 5. No error occurs if subsequent data files have at least as many 
parameters as the highest numbered parameter being displayed.

An example illustrates some of these points. There are two analysis plots in an 
Experiment document: a histogram from DATA001, which is located in the Data 
Files folder, and a dot plot from NORM001, which is located in the Sample Files 
folder.

Applying the Next File command to the histogram is straightforward. All files in 
the Data Files folder (Figure 8-6 on page 209) are appropriate for histograms, so 
the next file is easy to identify.
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• Set the file increment to 1, and the next file displayed is DATA002.

• Set the increment to 2, and the next file displayed is DATA003, and so on.

Figure 8-6  Data Files folder contents

Applying the Next File command to the dot plot is more complex. Figure 8-7 
shows the contents of the Sample Files folder from the Finder window.

Figure 8-7  Sample Files folder contents shown from the Finder
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Figure 8-8 shows the contents of the Sample Files folder when you choose Select 
File from the File pop-up menu in the Dot Plot Inspector. Note that not all files 
are enabled.

Figure 8-8  Sample Files folder contents for a dot plot

• A dot plot cannot be generated from a histogram file, so the Histogram File 
is not enabled when the dot plot is chosen. 

• A ReadMe file is not an FCS data file; thus it is not enabled when the dot 
plot is chosen.

With this information in mind, you see that selecting the dot plot displaying 
Norm001 and choosing Next File with the file increment set to 1 displays 
Norm002. If you again choose Next File, Old Folder is ignored. Therefore, the 
next file displayed is Test1. The Previous File command works in the same way, 
only moving up, rather than down, the list of files.
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Analyzing Groups of Data Files

This section describes how to use BD CellQuest Pro software analysis features to 
analyze multiple tubes in a panel or multiple panels. There are several ways to 
analyze a series of data files.

• You can use the Next File command to manually advance a series of data 
files through the designated analysis template until all files in a folder have 
been analyzed, as described in the previous section.

• You can use the Load Sample command to associate a set of plots with a 
panel and to display similar data files in each plot, then use the Next 
Sample File command to analyze the next data file in the series. 

• You can set up batch analysis to automatically advance a series of data files 
through an analysis template, to pause between each data file, and to print 
a copy of each analysis document before proceeding with the next file. 

Using the Load Sample Feature

NOTE To use the Load Sample feature, data files must have been acquired with a 
unique Sample ID or Patient ID.

The Load Sample feature is useful for managing the analysis of large, multi-tube 
data files, especially when the files were acquired as part of a panel. The Load 
Sample command displays a set of FCS data files in a group of plots in an 
Experiment document. In many ways, the Load, Next, and Previous Sample 
commands are similar to the Next and Previous Data File commands, with 
additional capabilities. 

• When loading data files into multiple plots, if the data file for one plot is 
missing, the plot will be left blank but all other plots will still be loaded.

• When using Next Sample, you don’t have to know the panel length or 
subsequent file increment. Only appropriate data files are loaded into each 
plot. For example, a 3/4/45 plot would only load 3/4/45 tube data.
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To understand how to use the Load Sample feature, review the following 
example. The following IMK Lymph panels have been acquired and will be 
analyzed using Next Sample:

• Panel A = Sample 1, tubes 1–6

• Panel B = Sample 2, tubes 1–3, 5, 6 (tube 4 is missing)

• Panel C = Sample 3, tubes 1–8

The Experiment document displays Panel A plots for tubes 1, 2, 4, and 6. These 
plots are listed under the appropriate tube names in the Analysis Browser.

You can use the Analysis Browser or the Plots menu to set up the Load Sample 
feature to display the next series of data files in the plots. Use Previous Sample to 
display the series of data files before the currently selected sample. 

Loading Samples Using the Browser

The Load, Next, and Previous Sample commands are available from the pop-up 
menu located next to each panel row in the Analysis Browser (Figure 8-9 on 
page 213). When you use the Browser commands, the next set of data files will 
be displayed only in the plots shown in the Browser panel.
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Figure 8-9  Choosing Load Sample from the Analysis Browser pop-up

1 In the Browser, click on the pop-up control next to the panel folder and 
choose Next Sample from the pop-up menu.

The plots in the Experiment document automatically display the data files 
from Panel B.

Note that the missing data file from Tube 2 (CD3/CD19 tube) has been 
skipped but all other plots have still been loaded.

2 Choose Next Sample again from the Browser pop-up menu.

The plots in the Experiment document automatically display the data files 
from Panel C.
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Now that data is available for the CD3/CD19 tube, the plot is able to 
display data and thus reappears in the analysis tube list.

3 Choose Previous Sample from the Browser pop-up menu to display the 
data files from Panel B.

Loading Samples Using the Plots Menu

Use the menu commands in the Plots menu if you want to display data in a 
selected set of plots rather than a predefined panel.

1 In the Experiment document, select the plots you want to display data.

Select multiple plots by holding down the Shift key while clicking on the 
plot borders.

NOTE Selected plots must exist as part of the same panel and sample.
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2 Choose Next Sample File from the Plots menu.

The selected plots in the Experiment document automatically display the 
next series of data files.

3 Repeat step 2 for the remaining data files you want to analyze.

In summary, choosing Next Sample File displays the following data files, using 
the panels described in the example in Loading Samples Using the Browser on 
page 212.

Changing Directories

Next Sample will continue displaying data files until you reach the end of the file 
list in the selected folder. Use Load Sample to switch to another file directory.

NOTE The Analysis Browser and Experiment document should contain a tube 
list and plots appropriate for the data files to be displayed.

1 In the Browser, click on the pop-up control next to the panel or tube folder 
and choose Load Sample from the pop-up menu that appears.

Alternatively, choose Plots > Load Sample Files. The Load Sample dialog 
appears (Figure 8-10 on page 216).

2 Navigate to the data file you want to display, select the data file, and then 
click Load.

Plots First Data Set Next Sample Next Sample

Plot A Sample 1, Tube 1 Sample 2, Tube 1 Sample 3, Tube 1

Plot B Sample 1, Tube 2 Sample 2, Tube 2 Sample 3, Tube 2

Plot C Sample 1, Tube 4 (missing) Sample 3, Tube 4

Plot D Sample 1, Tube 6 Sample 2, Tube 6 Sample 3, Tube 6
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Figure 8-10  Load Sample dialog

The dialog lists data files for all samples in the current folder; only the file 
for the first tube in each samples is enabled. The panel and tube names for a 
selected file are shown below the list of files.

3 Choose Next Sample File from the pop-up menu or the Plots menu to 
continue displaying data files from the same folder.

Setting Up Batch Analysis

Batch analysis can be used to automatically advance a series of data files through 
an analysis template, to pause between each data file, and to print a copy of each 
analysis document before proceeding with the next file. This feature is based on 
the Next Data File command (see Using the Next Data File Command on 
page 206); the special considerations described in Special Considerations on 
page 208 apply.
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1 Choose Batch > Setup.

2 Select the Plots and Stats to Process in the Batch Setup dialog.

• Select All to process all plots and statistics views in the 
BD CellQuest Pro Experiment document.

• Select Currently selected to process a subset of plots and statistics 
views.

3 Select the amount of time to pause after each file increment.

• Select None to process each file in turn without pausing.

• Select until manual resume to stop after each file increment until you 
tell the computer to proceed.

• Select for ... seconds to specify a pause time.

4 Select the Print after each file increment checkbox.

A printout of the analysis is generated for each data file.

5 Select the Export statistics checkbox.

Specify whether to create a new statistics file or append to an existing file. 
See Exporting Statistics on page 220.
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6 Specify the File Increment.

Enter the number of the next file to analyze according to its position in the 
list of files in the folder.

7 Click OK.

The settings entered in the Batch Setup dialog are saved with the 
BD CellQuest Pro Experiment document.

Running Batch Analysis

1 Choose Batch > Run (Command-M) to begin batch analysis.

A Batch Control floater appears.

2 Use the batch controls if you want to stop or pause batch analysis.

If you selected Pause until manual resume in the Batch Setup dialog, you 
will need to click the resume button after each data file is processed. 
Otherwise, batch analysis proceeds automatically unless you click the 
pause button. A dialog appears at the end of the batch run to notify you 
that the run is finished.

The Batch Control floater closes automatically when a batch finishes or 
when you press the stop button in the floater.

stop pause

resume
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Saving FCS Files

BD CellQuest Pro software automatically saves FCS data files following 
acquisition. However, you can use the Save FCS File command to save a subset of 
the data in a separate data file without affecting the original data file. There is no 
reference in the new FCS file to the original file and the acquisition date of the 
new file is updated to reflect the date it was saved. Instrument settings are not 
saved in these new FCS files.

To save a data subset:

1 Select a plot of interest.

2 Choose File > Save FCS File.

The type of selected plot determines the information saved.

• For a dot plot, gated list-mode data containing all the parameters of the 
original file is saved. 

• For example, you can analyze a four-parameter, 10,000-event file and 
apply a gate to include the population of interest. Assuming the gate 
contains 3,000 events, you can save all four parameters for just those 
3,000 events of interest in a new FCS file.

• For an unsmoothed histogram plot (one histogram), single-parameter 
(SP) data containing only the parameter currently displayed in the 
histogram are saved. You cannot save an SP file from a smoothed 
histogram.

If items are waiting to be recalculated, Save FCS File is not enabled. See 
Automatic vs Manual Calculation on page 168.
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Exporting Statistics

BD CellQuest Pro software allows you to export the statistics generated during 
data analysis for use in a spreadsheet, word processing, or other program. 
Statistics in each statistics view in the document are exported to a file you specify. 
There are three ways to export statistics:

• Choose File > Export Statistics—use this option to export a selected set of 
statistics during manual data analysis.

• Choose File > Append Statistics—use this option to add a selected set of 
statistics to an existing statistics file during manual data analysis.

• Select the Export Statistics checkbox in the Batch Setup dialog—use this 
option to export statistics during batch analysis. You can specify whether 
to create a new file or append to an existing file. Statistics are automatically 
exported after each Next Data File command.

To export a selected set of statistics:

1 Select the statistics view you want to export.

2 Choose File > Export Statistics.

3 Enter a name for the statistics file and specify a storage location in the 
dialog that appears; click Save.

To append a selected set of statistics to an existing statistics file:

1 Select the statistics view you want to export.

2 Choose File > Append Statistics (Command-’).

3 Locate the statistics file in the dialog that appears; click Append.
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To export a batch of statistics:

1 Choose Batch > Setup.

2 Select the Export Statistics checkbox in the Batch Setup dialog.

3 Select the New File or Existing File button.

• Click New File to create a new statistics export file. Enter a file name 
and specify a location in the dialog that appears; click Save.

• Click Existing File to append statistics to an existing file. Navigate to 
the statistics file in the location dialog that appears; click Append.

The Batch Setup dialog displays the current statistics export file and its 
path in the Export File field.

4 Click OK.

Using Quantitative Calibration

Traditional analysis paradigms in flow cytometry include: a) percent positives 
and negatives based on an isotype control, and b) absolute counts (cells/µL) using 
a known number of reference beads. The continuum of fluorescence staining 
intensities from the negative to the brightly positive is often expressed in relative 
terms such as dim and bright. 
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Quantitation, the expression of the staining intensity levels in terms of 
fluorophores per cell, can provide a more meaningful classification of data. 
Quantitation of fluorophores is a necessary first step in the assessment of antigen 
density on cells. Other antigen-specific parameters, for example, epitopes per 
antigen and epitopes bound per antibody, and variables associated with sample 
preparation, such as avidity and concentration, must be controlled as well.

Quantitation can be done using BD QuantiBRITE™ beads with a known number 
of PE molecules for each of four bead populations. By plotting the logarithm of 
the geometric means of FL2-H of the four bead populations against the logarithm 
of the number of PE molecules per bead, a linear regression can be done on the 
data to get the equation:

where m is the slope of the regression line and c is the y-intercept. 

This equation is then used to transform FL2-H into the number of PE molecules 
for a series of assays. Refer to the BD QuantiBRITE PE product data sheet for 
more information.

Setting Up for Quantitative Calibration

While BD CellQuest Pro software cannot use the regression equation to 
transform FL2-H, you can use the Quantitative Calibration command in the 
Acquire menu to calculate the regression line and save the slope and intercept 
information in data files for use in other applications.

y mx c+=

Log PE/bead

Lo
g 

FL
2

y = 0.99707 x �1.7247

R2 = 1.000
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During installation, the Installer places a Quantitation Acquisition document in 
the Sample Files folder in the BD CellQuest Pro application folder. Use this 
document to set up quantitative calibration.

1 Launch BD CellQuest Pro software, if it isn’t already open.

2 Open the Quantitation Acquisition document in the Sample Files folder.

The folder can be found in the CellQuest Pro folder in the BD Applications 
folder.

The Quantitation Acquisition document appears.

Notice that the document contains:

• an Acquisition-to-Analysis dot plot of FSC-H vs SSC-H with a region 
for the bead singlets

• an Acquisition-to-Analysis histogram plot of FL2-H gated on bead 
singlets
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• a Histogram Statistics view

3 Customize your template.

Add plots to this document that you will use to optimize the cytometer and 
to acquire data for your cellular sample. 

4 Save your modified Experiment document.

Change the folder location if necessary.

5 Place your cellular sample on the sample injection port (SIP) and optimize 
the instrument settings; save an instrument settings file.

Using Setup mode, adjust all the parameters for your cellular assay. Make 
sure the instrument is properly compensated. See Optimizing the 
Instrument for Biological Samples on page 85.

6 Prepare the BD QuantiBRITE bead sample according to the package insert 
and place it on the SIP.

You can change the FSC and SSC parameter settings to gate on bead 
singlets without altering quantitation. All instrument settings for 
fluorescence and compensation must be the same as the cellular assay 
settings.

7 Adjust the region in the scatter plot over the singlet bead populations 
(Figure 8-11).

Figure 8-11  Gating on bead singlets
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8 Deselect the Setup checkbox in the Acquisition Control window, and 
acquire a data file of 10,000 events.

9 Adjust the markers in the histogram over each bead peak (Figure 8-12).

Figure 8-12  FL2-H histogram plot with markers

The statistics will be updated after adjustments have been completed.

10 Choose Acquire > QuantiQuest. 

The QuantiQuest dialog appears.

11 Enter the lot-specific values provided on the flyer packaged in the 
BD QuantiBRITE PE kit.
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12 Select the Histogram Statistics view (FL-2 beads).

13 Click Copy Means in the QuantiQuest dialog. 

The geometric means in the selected Histogram Statistics view are copied to 
the QuantiQuest fields. 

The Copy Means button is enabled only when you have selected one FL2-H 
Histogram Statistics view and that statistics view displays all four of the 
following:

• analysis statistics, not live statistics

• the geometric mean column

• exactly four markers, not including the All marker

• Log Data Units set to Linear Values

When you click Copy Means, the geometric means for the four markers in 
the view are sorted and copied in to the Geometric Mean column of the 
QuantiQuest window. The statistics data file name is also displayed.

14 Click Calibrate.

BD CellQuest Pro software performs the regression analysis and displays 
the results in the Slope, Intercept, and R-Squared fields as illustrated in 
Figure 8-13 on page 227.
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Figure 8-13  Results displayed in QuantiQuest window 

NOTE Once you click Calibrate, do not click the Copy Means button 
again or change a PE molecule value. If you do either, the results are 
presented as ***, or undefined values, and you will have to redo the 
calibration.

To print the active QuantiQuest window, choose File > Print.

15 Save your Experiment document.

When you save an Experiment document used to perform quantitative 
calibration, the PE molecules per bead values you entered in the 
Quantitative Calibration window are saved; the mean and regression 
results are not saved, however. You must recalculate to get the calibration 
information when you reopen the document for further data file 
acquisition.

If the Quantitative Calibration window contains defined values when the 
calibration process is complete, the quantitation information is saved in all 
subsequently acquired data files.

16 Acquire your cellular samples. 

You must use the same instrument settings and the same Experiment 
document.
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Data files saved using this document will contain new keywords in the text 
sections which define the results of the calibration. If you use a different 
document to collect your data files, the keywords will not be present in the 
file text section.
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Publishing and Presenting Data

After acquiring and analyzing data in BD CellQuest Pro software, you can save 
plots as graphical objects to export into a word-processing or graphics program, 
send by electronic mail, or publish on a website. You can save entire Experiment 
documents as Adobe PDF (portable document format) files that can be opened 
and viewed on any computer equipped with Adobe Acrobat Reader software or 
Macintosh Preview software.

The following topics are covered in this chapter:

• Exporting Plots on page 230

• Saving Experiment Documents as PDFs on page 232

Before beginning this chapter, you should be familiar with the following:

• Experiment document components and views (Review Chapter 2, if 
needed.)

• data analysis (Review Chapter 8, if needed).
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Exporting Plots

BD CellQuest Pro software can export plots in the Experiment document view 
area in a variety of graphical formats. You can also copy plots from an 
Experiment document and paste them into any graphics or word processing 
application. When pasting plots, the background automatically defaults to white.

1 Select the plot you want to export.

2 Choose File > Export Graphic.

The following dialog appears.

3 Enter a file name for the exported graphic in the Save As field.

4 Specify the storage location.

! Tip     To change folders, click the arrow control button to display navigation 
panes where you can locate another folder by clicking.

5 Select the format of the exported graphic file from the Type menu.

more folder options
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Choose from the following:

• JPEG—retains all color information in an RGB image

• BMP—serves as standard bitmap image 

• PNG—developed as alternative to GIF format

• PICT—compresses images having large areas of solid color

6 (Optional) Click the Options button to specify options for the chosen 
format.

7 Choose the resolution.

Choose from 72 (default), 150, or 300 dpi. A higher resolution results in a 
higher quality graphical output, but a larger file size.

8 Choose the background color of the exported plot object.

Specify a white or black background. If your plot uses light-colored dots, 
you might want to pick a black background or change the color of the dots 
using the Inspector.

9 Click Save.

Helpful Hints for Publication-Quality Graphics

• For presentations, use the Hilite Dots feature to enlarge the events of 
interest if you will be showing them on a slide. See Highlighting Dots on 
page 165.

• Use the Inspector to format the text style of the plot to your satisfaction 
before exporting.

• Use the Inspector to hide or show the plot title.

• If you want to change the plot, export it to a graphics program and make 
any changes there.
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Saving Experiment Documents as PDFs

BD CellQuest Pro Experiment documents can be saved as PDF files that can be 
viewed on any computer equipped with Adobe Acrobat Reader software or 
Macintosh Preview software. 

The PDF version of a BD CellQuest Pro document contains all of the items in the 
view area of the Experiment document (plots, statistics, expressions, annotations, 
etc). It does not include the contents of any BD CellQuest Pro window such as 
the Inspector or the Browser.

Use the following method to save an Experiment document as a PDF file. 

1 Choose File > Print (Command-P).

The Print dialog appears.

2 Choose Output Options from the printing options menu.

3 Select the Save as File checkbox and choose PDF from the Format menu; 
click Save.

Alternatively, click Preview to view a copy of the PDF file after it is created.

4 Enter the file name and navigate to a file location in the location dialog that 
appears; click Save.

! Tip     Retain the .pdf suffix in the filename to open the file on multiple 
computer platforms.

printing options
menu
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Appendix A

 Menus and Keyboard Shortcuts

This appendix provides a guide to all BD CellQuest Pro application menus and a 
list of the available keyboard shortcuts. For more information, see the following:

• Menus on page 234

• Keyboard Shortcuts on page 236
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Keyboard Shortcuts

Command-key equivalents, also known as keyboard shortcuts, are combinations 
of key presses that you can use instead of mouse actions to perform a task. They 
are convenient alternatives to using the mouse to choose menu commands. They 
appear in the pull-down menus next to their menu items.

From the BD CellQuest Pro Software menu

To quit BD CellQuest Pro software Command-Q

From the File menu

To open a new Experiment document Command-N

To open a saved Experiment document Command-O

To close the active Experiment document Command-W

To save the active Experiment document Command-S

To append statistics to an exported file Command-' 

To print the active Experiment document Command-P

From the Edit menu

To undo the most recent change Command-Z

To redo the most recent change Command-R

To cut an item to the Clipboard Command-X

To copy an item to the Clipboard Command-C

To paste an item from the Clipboard Command-V

To select all items in the active document or view Command-A

To access the Text Settings dialog Command-T
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From the Cytometer menu

To open the Detectors/Amps window Command-1

To open the Threshold window Command-2

To open the Compensation window Command-3

To open the Status window Command-4

From the Plots menu

To reformat the selected plot Command-F

To change the data file for the selected plots Command-D

To get the next data file for the selected plots Command-]

To get the previous data file for the selected plots Command-[

To get the next sample file Command-.

To get the previous sample file Command-,

From the Gates menu

To open the Gate List window Command-G

To recalculate any data in the Experiment document Command-=

From the Batch menu

Run Command-M

From the Acquire menu

To connect/disconnect the cytometer Command-B

From the Windows menu

To show/hide the inspector Command-I
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Appendix B

 Using Snap-To-Regions

The following topics are covered in this chapter:

• Becoming Familiar With Snap-To Regions on page 240

• Tethering Snap-To Regions on page 244
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Becoming Familiar With Snap-To Regions

This tutorial describes how to create Snap-To regions and demonstrates how the 
regions change in response to different data displays. You will use the Auto Size 
and Auto Movement features to adjust the behavior of the Snap-To regions. 

1 Create an Analysis dot plot.

2 Display data for the Tutorial.001 file in the plot.

• Click the File pop-up control in the Dot Plot Inspector and choose 
Select File. 

• Navigate to the BD Applications > CellQuest Pro Folder > Sample Files 
folder. 

• Select Tutorial.001; click Open.

Data appears in the plot.

3 Change the X parameter to CD3 APC.

4 Create Snap-To regions around the APC-negative and APC-positive 
populations.

The regions are not completely visible because of the number of events 
displayed in the plot.

5 Change the color of the events to view the region boundaries (Figure B-1 on 
page 241).

Select the plot, and click on the Event Color box in the Dot Plot Inspector. 
Choose another color from the menu that appears.
240 BD CellQuest Pro Software User’s Guide



Figure B-1  Snap-To regions around CD3-negative and -positive populations

Now, we will read new data into the plot to see how the regions change and shift.

6 Display data for the Tutorial.002 file in the plot.

Select the plot, click the File pop-up control in the Dot Plot Inspector, and 
navigate to the Tutorial.002 file. Notice how the Snap-To regions change in 
response to the new data file (Figure B-2).

Figure B-2  snap-To regions in response to a new data file
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Now, we will adjust the sizing of region R1 to enclose more events.

7 Select region R1.

8 In the Inspector, deselect the Auto Size checkbox and move the slider 
control to the right (Figure B-3).

As you move the slider, the region changes to enclose progressively more 
events. Practice moving and releasing the slider control to view the effects 
of your changes. 

Figure B-3  Adjusting the sizing of region R1

NOTE You can also enter a value in the Auto Size field. The region changes 
when you press Return.

9 Display data for the Tutorial.003 file in the plot (Figure B-4 on page 243).

Select the plot, click the File pop-up control in the Dot Plot Inspector, and 
navigate to the Tutorial.003 file. 

Notice that region R1 retains the Auto Size setting from step 8. The region 
has not shifted enough to enclose the negative population. We can use the 
Auto Movement feature to adjust the region.
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Figure B-4  Snap-To regions in response to a new data file

Now, we will adjust the movement of region R1 to enclose the negative 
population.

10 In the Inspector, deselect the Auto Movement checkbox for region R1 and 
move the slider control to the right (Figure B-5).

Release the mouse button to view the effect of your change. If necessary, 
move the slider further to the right until the region shifts to enclose the 
negative population.

Figure B-5  Adjusting the movement of region R1

11 (Optional) Display data for the Tutorial.001 file in the plot; notice that the 
Auto Movement and Auto Size settings are retained.
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Tethering Snap-To Regions

This tutorial describes how to tether a manual region to a Snap-To region.

1 Create an Analysis dot plot.

2 Display data for the Tutorial.001 file in the plot.

• Click the File pop-up control in the Dot Plot Inspector and choose 
Select File. 

• Navigate to the BD Applications > CellQuest Pro Folder > Sample Files 
folder. 

• Select Tutorial.001; click Open.

Data appears in the plot.

3 Change the X parameter to CD3 APC.

4 Create a Snap-To region around the APC-negative population; draw a 
manual region (R2) around the APC-positive population.

! Tip     Make the manual region large enough to capture outlying events.

The Snap-To region boundary is not completely visible because of the 
number of events displayed in the plot.

5 Change the color of the events to better view the region boundaries 
(Figure B-1 on page 241).

Select the plot, and click on the Event Color box in the Dot Plot Inspector. 
Choose another color from the menu that appears.
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Figure B-6  Snap-To (R1) and polygon (R2) regions 

6 Select region R2 in the plot.

7 In the Inspector, click the pop-up control and choose Region R1 from the 
Tethering menu (Figure B-7).

NOTE Only Snap-To regions are enabled in the menu. If there were other 
Snap-To regions on other plots with the same parameters, they would also 
appear in the list.

Figure B-7  Region R2 before tethering

Notice how the border of region R2 changes after it is tethered (Figure B-8 
on page 246).
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Figure B-8  Region R2 after tethering

Now, we’ll read in another data file and see how the tethered region moves 
proportionately with the Snap-To region.

8 Display data for the Tutorial.003 file in the plot (Figure B-4).

Select the plot, click the File pop-up control in the Dot Plot Inspector, and 
navigate to the Tutorial.003 file. 

Figure B-9  Tethered region in response to a new data file

Notice that the Snap-To region population (R1) has shifted between the 
first and second decades. The tethered region (R2) has moved along with it 
in relative proportion.
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Glossary

analysis The software function of numerically and graphically 
manipulating data to generate statistics

annotation A label or comment read from a data file and displayed in the 
Experiment document

coefficient of variation 
(CV)

The standard deviation of the data divided by the mean of the 
data; typically expressed as a percentage

When applied to channel data measured on a population of 
cells, the CV is a measure of variation independent of the 
population mean.

contour plot A graphical presentation of two-parameter data in which 
contour lines show the distribution of events 

Similar to a topographical map, contour lines show event 
frequencies as peaks and valleys.

data file A collection of measured values from a single sample combined 
with text describing the sample that has been stored to disk

See also list-mode file.

dot plot A graphical means of representing two-parameter data 

Each axis of the plot displays values of one parameter; a dot 
represents an event (particle).

Experiment document A collection of gates, plots, regions, statistics, and text, defined 
by the user

Experiment document 
window

The window for viewing parts of an Experiment document
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FCS See Flow cytometry standard.

Flow cytometry standard Standard format for flow cytometer data files

gate A combination of one or more previously defined regions that 
define a subset of the total sample population

The logical operators AND, OR, and NOT, along with 
parentheses, if necessary, are used to define logical gates.

histogram A graphical means of presenting single-parameter data

The horizontal axis of the graph represents the increasing 
signal intensity of the parameter, and the vertical axis 
represents the number of events (count).

list-mode file An unprocessed data file containing all the measured 
parameters for each particle in the sample, as well as 
information describing the sample

marker A lower and upper boundary on a histogram that allows  you 
to obtain statistics for a particular section of a histogram

mean channel The average channel number of a sample from a population of 
cells

parameter A measurement of a cell property that is ascertained as the cell 
passes through the laser beam

Each parameter is the output of a single photomultiplier tube 
or photodiode, measuring fluorescent or scattered light.

peak The number of events in the peak channel

peak channel The channel number containing the maximum number of 
events in a marker

region A boundary drawn around a subpopulation to isolate events 
for analysis. Regions can be combined to create gates.

single parameter (SP) 
file

A file that contains event counts for one parameter
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threshold A trigger signal and level of discrimination to eliminate 
unwanted events

Only events with parameter values above the threshold will be 
analyzed.

tool palette A collection of tools used for creating plots, markers, regions, 
free text, and recalculation
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Index
Numerics

3D plot
Color Palette, using 41–43
creating 28
defined 52
formatting 63

3D Plot Inspector 63

A

Acquire menu commands 237
acquisition

controls 90, 107, 109
displaying live statistics 128
ending 132
Experiment document setup 86–89
gate 110, 112
monitoring 131
of data 129–131
pausing 132
plots 50
pointer 108, 132
status icon 108
time limit 113
Tube List 108
tube list setup 120–122
tube order 122
using counters 127–128

Acquisition & Storage Inspector 125
Acquisition Browser 106–108
acquisition-to-analysis plots 50

active objects 30
Adobe

Acrobat 16
PDF 16

Amp Gain, adjusting 82, 90–91
analysis

batch 211–218
Experiment document setup 201–

210
Next Data File 206–210
plots 50, 202–204
Previous Data File 206–210
Sample Files, using 200–201
statistics, displaying 204–206

Analysis Browser 198–200
Annotation Inspector 38
annotations 37–38
Arrow tool 29
assistance, technical xi
Auto Recalculate 168–170

B

background, plot image 231
banners, adding 44–45
Basic Plot Inspector 52, 53
batch analysis 211–218
Batch menu commands 237
BD Applications folder 17
BD Files folder 17
BD Inits 15
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BD Inits, installing 18
BDPAC 102–103

configuring 19
beads, CaliBRITE 78
BMP file format 231
Browser

acquisition setup controls 107
Acquisition view 106–108
Analysis view 198–200
entering comments 119
setting up tube list 120–122

C

Calculator tool 29, 170
Calib file, restoring settings 88–89
calibration, quantitative 221–228

setting up for 222
See also quantitative calibration.

CaliBRITE beads 78
CellQuest Pro software

batch analysis 211–218
file compatibility 15–16
file types 24
graphics, exporting 230–231
INITs, interference of 15
installing 16–17
launching 20
limitations xi
modem, using with 14
quitting 21
registering 21
requirements 14
requirements, software 15

channel values 80, 170–171
threshold 83

CHRONYS software 15
CloneCyt Plus software 16, 57
collection criteria 112
Color Palette 41–43

Command-key equivalents x, 236–237
comments, entering 107, 119
compatibility, other software 16
compensation, adjusting 84, 96–98
CONSORT 30 software 15
contour plot

defined 51
formatting 58–60

Contour Plot Inspector 58
Contour-Plot tool 28
controls

acquisition 90, 107, 109
compensation 85
instrument 79–84
subclass 85

conventions
file naming 25
text x

coordinates, cursor 26
counters 127–128
cursor coordinates 26
custom keywords, defining 138–140
cytometer

connecting to 79
controls 79–84
printing settings 100
quality control 78
restoring Calib settings 88–89
restoring settings 99–100
saving settings 99
starting 86
status, checking 101–104

Cytometer menu commands 237
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D

data
acquisition 129–131
analysis See analysis.
batch analysis 211–218
exporting 220–221
Sample Files, using 200–201
saving 75, 219

data files
compatibility 15–16
FCS format 15
saving 75

density plot
defined 51
formatting 60–62

Density Plot Inspector 60
Density-Plot tool 28
deselected objects 31
detectors

adjusting fluorescence 92–95
signal 80

Detectors/Amps, adjusting 81–82
document size 35–36
dot plot

creating gated 93–95
defined 50
formatting 56–57
multicolor gates 163–164

Dot Plot Inspector 56
Dot-Plot tool 28
Duplicate option 52, 55

E

Edit menu commands 236
Elliptical-Region tool 28, 143
Eve Init 17

Experiment document
acquisition setup 86–89
analysis setup 201–210
banners, adding 44–45
components 26–27
customizing 35–48
files 24
grids, displaying 45–46
PDF files, saving as 232
resizing 35–36
saving 73–74
Snap to Grid 47–48
templates 73–75

exporting plots 230–231
Expression Editor 192–194

tool 29
expressions

creating custom 192–194
editing 195

F

FACS Loader 14
FACScan Research software 15
FACSComp 78
FACSConvert software 15
FACStar Plus Research software 15
FACStation 14
FACSVantage SE 16
FCS files 24, 75, 219
FCS Keyword Inspector 52
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file
CellQuest Pro 24
count 119
data files 24
Experiment document 24
instrument settings 25
name, defining 118–119
naming conventions 25
prefix name 119
sharing 129
statistics 25
storage location, defining 118–119
suffix name 119

File menu commands 236
flow cytometer compatibility 14
Flow Cytometry Standard format See FCS 

files.
fluorescence, background 92

G

Gate List 161–162
gated plots, creating 93–95
gates

combined regions 160–161
copying 163
defined 141
defining 160–162
Gate List setup 164
multicolor 87, 163–164
setting 91–92
statistics 184, 190
storage 114

Gates menu commands 237
geometric mean 172
Geometry Inspector 34, 52
Global Acquisition & Storage 

settings 107, 110–116
graphics, exporting 230–231

grids
displaying 45–46
units, specifying for 45

H

hardware requirements 14
highlighting dots 165, 231
Hilite feature 165, 231
histogram plot

Color Palette, using 41–43
creating regions 142–143
defined 52
displaying statistics 177
formatting 65–66
legends 70
markers 173
overlays 66–70
statistics 191
using tools for 71–73

Histogram-Marker tool 28
Histogram-Plot tool 28
Histogram-Region tool 28

I

Inspectors
3D Plot 63
Acquisition & Storage 125
Annotation 38
Basic Plot 52
Contour Plot 58
Density Plot 60
Dot Plot 56
editing tubes 122
FCS Keyword 52
Geometry 34, 52
Instrument Settings 126
Stats 192
Text Style options 32–34
window contents 32
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installing
BD CellQuest Pro 16–17
BD Inits 18
security module 16

instrument
controls 79–84
printing settings 100
quality control 78
restoring Calib settings 88–89
starting 86
status 101–104

instrument settings
printing 100
restoring 99–100
saving 99

Instrument Settings Inspector 126

J

JPEG file format 231

K

keyboard shortcuts See Command-key 
equivalents.

keywords, defining 138–140
Kolmogorov-Smirnov See K-S statistics.
K-S statistics 180–182

L

labels, parameter 120
launching software See CellQuest Pro 

software.
legends, histogram 70
linear

amplification 82
values 170–171

log amplification 82
Log Data Units 170–171
lymphocytes, gating 91–92

LYSYS II software 15

M

Mac OS 15
Marker List 174–175
Marker tools 28
markers

converting to regions 176
copying 175
histogram 173
list of 174–175
quadrant 93, 182

means, calculating 172
menu bar 26
monitoring acquisition 131
multicolor gating 87, 163–164
MultiSET software 15

N

Next Data File 206–210

O

objects in view area
active 30
aligning 34
deselected 31
resizing 34
selected 30

optimization controls 85
overlaid histogram

defined 66
statistics 178–180

P

palette tools 27–29
Index 255



panels
creating 135–137
editing 137–138

parameters
labels 120
resolution 114
saving 114, 116–117
using time 64–65

patient ID 107, 119
pausing acquisition 132
PDF files 16, 232
percent, gated vs. total 171
photodiode 81–82
photomultiplier tubes See PMTs.
PICT file format 231
plots

acquisition 50
acquisition-to-analysis 50
aligning 55
analysis 50, 202–203
associating with tubes 123
creating 52–55
deleting 55
Duplicate option 52
exporting 230–231
formatting 56–73
gates 110
magnifying 28
tools, creating with 28–29, 53

Plots menu commands 237
PMTs

defined 82
FACSComp setup 78

PNG file format 231
Polygonal-Region tool 28, 143
portable document format See PDF.
Previous Data File, using 206–210
ProCOUNT software 15
pulses, test 104

Q

quadrant
markers 93, 182
statistics 94, 184, 189

Quadrant-Marker tool 28
quality control, instrument 78
QuantiBRITE beads 222
quantitative calibration 221–228

Quantitation Acquisition 
document 223

quantitation, defined 222
Quantitative Calibration 

window 223, 227
setting up for 222

R

ReadMe file ix, 17
Reagent List 134
recalculation, automatic vs. 

manual 168–170
Rectangular-Region tool 28, 143
Region List 156–158
regions

combined in gate definitions 160–
161

copying 158–159
creating 142–146
defined 141, 142
deleting 154
displaying hidden 155
editing 152–153
hiding 154
histogram 142–143
naming 156–158
polygonal 144–145
Region List, using 156–158
rotating 153
Snap-to 146
statistics 184, 189
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registering software See CellQuest Pro 
software.

requirements
hardware 14
software 15

resolution
parameter 114
plot image 231

ribbon 26

S

Sample Files folder 17
sample ID 107, 119
Save button 109
saving

data 75, 109, 219
Experiment documents 73–74, 232

security module 14
installing 16

selecting objects 30
Selection tool 28
settings

Global Acquisition & Storage 107, 
110–116

tube-specific 124–126
setup mode, acquisition 90, 107
signal detectors 80
SimulSET software 15
size box 26
Snap to Grid 47–48
Snap-To regions

copying 151
creating 146
reading new data into 151

Snap-to regions
tool 28

software compatibility 16
sorting controls 133

statistics
Auto Recalculate 169–170
displaying analysis 204–206
displaying live 128
editing 186–187
exporting 220–221
files 25
formatting 192
gate 167, 184, 190
histogram 167, 177, 191
K-S 167, 180–182
means 172
overlaid histogram 178–180
percent gated vs. total 171
quadrant 94, 167, 184, 189
region 167, 184, 189

Stats Inspector 192
Status window 104
storage gate 110, 114

T

technical assistance xi
templates, Experiment document 73–75
test pulses 104
text 37–41

aligning 34, 41
background 34, 41
Color Palette, using 41–43
formatting 32–34
free, adding 39
Inspector options, using 32–34
settings 40–41
tool 29, 39

Text tool 29, 39
threshold, adjusting 83, 90–91
time

limit 113
parameter 64–65, 114
resolution 113
Index 257



tool palette 26, 27–29
tools

Arrow 29
Calculator 29, 170
Expression Editor 29
Marker 28
Plots 28
Regions 28
Selection 28
Text 29
using histogram 71–73
Zoom 28

Tube Inspector 122
tubes, PMT defined 82
tube-specific settings 105, 108, 124–126

U

unit settings 45
Universal Serial Bus See security module.

V

values, channel 80, 83
voltage, adjusting 81–82, 90–91, 95

W

Windows menu 198
WorklistManager software 14, 16

X

X and Y parameters, changing in 
plots 64

Z

zoom box 26
Zoom tools 28
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