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About This Guide

This Getting Started guide provides tutorials to familiarize you with 
BD FACSDiva™ software. If you are a new user, use the tutorials to get started 
with the software. If you are an experienced user, try the updated tutorials to 
become familiar with new software features. Updated features are highlighted in 
the New Features section.

New Features

This version of BD FACSDiva software includes powerful features to provide 
reproducible and objective data for BD FACSDiva supported cytometers as well 
as enhanced workflow, experiment setup, formatting, and exporting features.

New Cytometer Setup and Tracking features work in conjunction with a new 
bead reagent to provide:

• A complete baseline characterization of the cytometer 

• Automated performance checking and tracking of characterization 
measurements 

• A new feature to maintain application-specific settings 

For a brief overview of Cytometer Setup and Tracking, see Previewing Cytometer 
Setup and Tracking Features on page 78. For detailed information, refer to the 
BD Cytometer Setup and Tracking Application Guide.
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Additional enhanced BD FACSDiva software features include the following:

New Look for Workspace Windows

The BD FACSDiva software has been updated to display in the titles of the 
Browser, the Inspector, the Cytometer window, and the Worksheet window, the 
active component for that window.

Additional Administrative Options for More Control

• Administrators can now control users’ ability to modify the 
BD FACSDiva setups previously saved in the Setup Catalog. See Creating a 
New User on page 21 in this guide.

• New custom fields in the Account Administration dialog allow the 
administrator to create a name and value for each user profile. For 
example, a custom name field could be “Account Number” with the value 
field displaying a numeric value. See Creating a New User on page 21 in 
this guide.

• Administrators can access the latest user tracking log file through the File 
menu. Also, new columns of information have been added including 
software build version, cytometer, serial number, and the custom field 
described above. See Tracking User Logins on page 36 in the 
BD FACSDiva Software Reference Manual.

• When importing user profiles into BD FACSDiva software, the error 
message now indicates the duplicate user names. See Importing User 
Profiles on page 38 in the BD FACSDiva Software Reference Manual.

For more about the new administrative options, see Creating a New User on 
page 21 of this guide or refer to Administrative Options in the BD FACSDiva 
Software Reference Manual.

Graphical Interfaces for Cytometer Configuration 

• Graphical depiction of the optical bench for BD FACSDiva supported 
cytometers
6 Getting Started with BD FACSDiva Software



• New drag and drop features to assign fluorophores, filters, and mirrors to 
the cytometer configurations.

• All configuration management tasks such as set current, create, edit, and 
delete are done through the new Cytometer Setup and Tracking feature.

To understand the new configuration options, refer to the BD Cytometer Setup 
and Tracking Application Guide.

New Statistical Calculations and Exporting Features

• Robust Coefficient of Variation (rCV) and Robust Standard Deviation 
(rSD) calculations automatically eliminate outliers. See Calculating 
Statistics on page 247 in the BD FACSDiva Software Reference Manual.

• Export statistics in an XML format and append or overwrite an existing 
statistics XML file. See Publishing and Presenting Data on page 73 in this 
guide.

• New scaling selections are available for linear and channel values to 
support applications. See Editing Parameter Statistics on page 245 in the 
BD FACSDiva Software Reference Manual.

Simpler Gating Features

• Proportional resizing of polygon and rectangular gates. See Editing Gates 
on page 48 in this guide.

• Drag and drop gates within a plot or from one plot to another within a 
worksheet. See Dragging and Dropping Gates into Plots on page 232 in the 
BD FACSDiva Software Reference Manual.

• Drag and drop gates in the population hierarchy. See Dragging Gates into 
the Population Hierarchy on page 232 in the BD FACSDiva Software 
Reference Manual.

• New feature to apply gate coordinates (such as shape and size) between 
worksheets to other tubes in an open experiment. See Applying Gate 
Coordinates on page 240 in the BD FACSDiva Software Reference 
Manual.
About This Guide 7



Enhanced Experiment Layout for Single Point Design

• Create and add keywords to a global list.

• Easily create new labels from the pre-defined Labels List.

• Copy and paste rows and columns. 

• Set stopping time and stopping and storage gates for specific tubes or wells. 

• Assign preferred global worksheets.

• Rename tubes, wells, and specimens.

Refer to Using Experiment Layout on page 67 in the BD FACSDiva Software 
Reference Manual for details on the features listed above.

Increased Acquisition Flexibility

• Resize the Acquisition Dashboard and hide sub-windows. See Acquisition 
Dashboard on page 128 in the BD FACSDiva Software Reference Manual.

• Events to Record field maintains the last entered value. See Acquisition 
Setup on page 131 in the BD FACSDiva Software Reference Manual.

• Stopping Time selection maintains the last entered value. See Acquisition 
Setup on page 131 in the BD FACSDiva Software Reference Manual.

New Worksheet Features

• Create headers and footers on the worksheet, including cytometer name, 
experiment name, user name, date and time, BD FACSDiva software 
version, etc. See Headers and Footers on page 100 in the BD FACSDiva 
Software Reference Manual.

• Display a grid on the worksheet that is scalable. See Using the Worksheet 
Grid Tab on page 186 in the BD FACSDiva Software Reference Manual.
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• Snap-To Grid feature that makes elements in the worksheet snap to the 
grid. See Using the Worksheet Toolbar on page 181 in the BD FACSDiva 
Software Reference Manual.

• Worksheet toolbar button to save the worksheet as a PDF file. PDF files can 
also be created for Carousel Run Reports and Batch Analysis Reports. See 
Saving Worksheets as PDF Files on page 194 in the BD FACSDiva 
Software Reference Manual.

• Export selected worksheet elements as an XML file including plots, text 
boxes, statistics, and population hierarchies. See Publishing and Presenting 
Data on page 73 of this guide.

Improved BD FACSLoader Workflow

• Specify a unique export directory for each specimen within a carousel.

• User-defined interim mix settings per number of tubes and length of mix 
(BD FACSCanto II only).

• Carousel Report now includes the directory selected for each specimen’s 
data in the carousel.

BD HTS Options

For more details about the following, see the BD HTS User’s Guide.

• Create and modify compensation controls in the Plate window.

• Rename specimens in the Plate window.

• Enable plate controls in the Plate window.

• Copy and paste wells to blank positions in the Plate window.

• Choose apply and export panel templates in the Plate window.
About This Guide 9



Expanded Sorting Features

The following features have been added to improve sorting capability. For more 
details, see the BD FACSAria User’s Guide.

• Pause counters to load a new tube into the BD FACSAria™ cell sorter.

• Save Sort Reports.

• Improved indicators in the Browser to show where sort layouts are being 
created.

• Addition of experiment and specimen information to Sort Reports.

• New default Sort Precision Model: 4-Way Purity.

• Persistence of the target events count.

Other Features and Changes

• Export gated events as an FCS file. See Exporting Gated Events into FCS 
Files on page 264 in the BD FACSDiva Software Reference Manual.

• Create label-specific information for compensation tubes without having to 
create tubes.

• Add a description to keywords in the Inspector window. See Defining and 
Editing Keywords on page 89 in the BD FACSDiva Software Reference 
Manual.

• User preference to prevent display of data in plots until the recording is 
completed. See General Preferences on page 96 in the BD FACSDiva 
Software Reference Manual.

• Record and save large data files of up to 10 million events. See Current 
Activity and Basic Controls on page 129 in the BD FACSDiva Software 
Reference Manual.

• Users who have access can edit setups. 
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• Simplified installation upgrade process. See Installing BD FACSDiva 
Software on page 19 in the BD FACSDiva Software Reference Manual.

Conventions

The following table lists conventions used in this guide. 

Technical Assistance

For technical questions or assistance in solving a problem:

• In BD FACSDiva software, choose Help > Online Help. Locate topics 
specific to the operation you are performing. 

To quickly find information on any topic, enter search terms on the Search 
tab. You can search individual books, or search all books at once. You can 
also use the Contents or Index tab to find information. To find software 
information, click to expand topics in the Software Help book; to find 
cytometer information, expand the Cytometer Help book. 

• Refer to the Troubleshooting section in the Software or Cytometer Help 
books.

Table 1  Text and keyboard conventions

Convention Use

Tip     Highlights features or hints that can save time and prevent 
difficulties

NOTICE     Describes important features or instructions

> The arrow indicates a menu choice. For example, “choose 
File > Print” means to choose Print from the File menu.

Ctrl-X
When used with key names, a dash means to press two keys 
simultaneously. For example, Ctrl-P means to hold down the 
Control key while pressing the letter p. 
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If additional assistance is required, contact your local BD Biosciences Customer 
Support representative or supplier. 

When contacting BD Biosciences, have the following information available:

• product name, part number, and serial number; software version and 
computer system specifications

• any error messages

• details of recent cytometer performance

BD Biosciences might also request the console.log and LogFile.xml files, which 
can be found in C:\Program Files\BD FACSDiva Software\log, as well as your 
exported experiment file.

For cytometer support from within the US, call (877) 232-8995, prompt 2, 2.

For support from within Canada, call (888) 259-0187.

Customers outside the US and Canada, contact your local BD representative or 
distributor.
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BD FACSDiva Tutorials

Use the following tutorials to learn how to use BD FACSDiva software if you are 
a new user, or practice using new features if you are an experienced user.

• Becoming Familiar with the Workspace on page 14

• Using Administrative Options on page 19

• Creating and Working with Experiments on page 29

• Using Gating Features on page 46

• Publishing and Presenting Data on page 73

• Maintaining the Database on page 75

• Previewing Cytometer Setup and Tracking Features on page 78
13



Before You Begin

• If you already have BD FACSDiva software on your system, upgrade it 
using the instructions provided with the installation CD. After the upgrade, 
restart your cytometer and computer as described in the upgrade 
instructions.

• If you are new to BD FACSDiva software, start the 
software by double-clicking the shortcut icon on the 
desktop.

When the Log In dialog appears, click OK. No password is required the first time 
you log into the software. For more information about user login, see Using 
Administrative Options on page 19.

Becoming Familiar with the Workspace

After a successful login, the BD FACSDiva workspace appears showing the main 
application windows (Figure 1). Hide or show windows by clicking buttons on 
the workspace toolbar (  in the figure).

If you are new to BD FACSDiva software, take a minute to become familiar with 
the workspace. Some software features are cytometer-specific, so your workspace 
components might look different from those shown in this example. For 
information about cytometer-specific components, refer to your cytometer manual.

shortcut icon

1
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Figure 1  BD FACSDiva workspace

Click a button on the workspace toolbar to hide or show the corresponding 
window. Most windows can be resized by dragging a border or corner.
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The Browser lists folders, experiments, and 
experimental elements in a hierarchical view, 
provides an interface for setting up 
experiments, and contains a current tube 
pointer (c) indicating the tube for which 
acquisition or analysis data will be shown.

Only one experiment can be open at a time. 
In an open experiment, you can add, rename, 
or copy elements, and record or display data.

Click a button on the Browser toolbar (a) to 
add elements to the Browser. To display fewer 
experiments, enter a term in the search field 
(b) and click the Find button (d).

The Acquisition Dashboard contains controls for setting up, starting, and 
monitoring data acquisition and recording. Basic controls are always shown. 
Acquisition setup and status information can be hidden or shown by right-clicking 
anywhere on the Dashboard (except for buttons and fields or in Basic Controls) to 
display the Show/Hide menu and making your selection. Your Dashboard might 
contain more controls than those shown depending on your cytometer type and 
options. 

2

a

c

b

d

3
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The Cytometer window shows cytometer 
connectivity status. When you are connected to a 
cytometer, the window also shows status 
messages. If an experiment is open and the 
current tube pointer is set, the window displays 
cytometer settings for the current acquisition 
tube and laser controls.

Additional controls might be displayed in this 
window depending on the cytometer you are 
running; refer to your cytometer manual for a 
description.

Use the Inspector to view or modify 
the attributes of one or more objects 
in the worksheet or Browser. The 
contents of the Inspector change 
depending on what is selected. For 
example, this Inspector shows plot 
options.

4

5
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The Worksheet window is where you create global or normal worksheets 
containing plots, gates, statistics, and custom text. 

Plots on a global worksheet show data for only one tube at a time, the tube that is 
selected with the current tube pointer. These worksheets are indicated by green 
tabs (a). Plots on a normal worksheet are tube-specific. These worksheets are 
indicated by tabs that are white when active and gray when inactive.

Click the Worksheets view button on the Worksheet toolbar (b) to switch between 
global or normal worksheets. Then you can create analysis objects or free text or 
align objects on a worksheet.

Unlike other workspace windows, the 
Biexponential Editor is hidden by default. When 
you are using automatic scaling, there is no need 
to show the Biexponential Editor.

Use the Biexponential Editor to manually adjust 
biexponential scales, export and import scale 
values, and apply values to other elements in an 
experiment.

6

b

a
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Using Administrative Options

If you have administrator privileges, BD FACSDiva software allows you to create 
user names that can be password-protected. Experiments, workspace setup, and 
user preferences are saved with your login name. After login, other users cannot 
view your experiments unless they have administrative access, or you have 
designated an experiment as shared.

The following tutorials describe how to add an administrator password and create a 
new user, and show how workspace setup, user preferences, and the Browser view 
differ from one user to another.

Adding an Administrator Password
When you first log into the software, no administrator password is required. 
BD Biosciences recommends that you protect your administrator account by 
assigning a password.

1 Log into the software as Administrator, if necessary.

2 Choose File > Administration.

3 Enter a password of 1–16 alphanumeric characters in the Password field.
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4 Confirm the password by typing it again.

5 Enter your name, initials, and institution if you would like.

For instructions on adding institution names to the menu, see step 8 under 
Creating a New User.

6 Click Save.

Tip     Keep a copy of your password in a secure location in case you forget it.
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Creating a New User

1 Log into the software as Administrator, if necessary.

Enter the password you defined in the previous section and click OK. 

2 Choose File > Administration.

3 In the Account Administration dialog, click Add.

4 Select the generic name in the User Name field, and enter JoeSmith.

User names can consist of 4–20 alphanumeric characters. Spaces are not 
allowed.

5 Press the Tab key or click in the next field; enter 1234 for the password.

6 Confirm the password by typing 1234 in the Confirm field.

new name
Using Admin
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7 (Optional) Enter Joe Smith for Full Name, and JS for Initials.

This information is not required; you can leave the fields blank.

8 (Optional) To add an institution, click the “…” button next to the 
Institution menu:

The Institution dialog appears.

• In the Institutions dialog, click Add.

• Select Institute1 in the Name field, enter CompanyName, and press 
Return; click OK to dismiss the Institutions dialog.

Institution names can be 1–20 alphanumeric characters. Spaces are not 
allowed. 

• Choose CompanyName from the Institution menu in the Account 
Administration dialog.

button
22 Getting Started with BD FACSDiva Sof
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9 (Optional) To add a custom field to the user profile, enter the name in 
Custom Field Name, then enter the value associated with that field in 
Custom Field Default.

A new field with a drop-down menu is displayed under the Institution field 
with the custom name and value that you entered. For example, if you 
entered “Account Number” in Custom Field Name and “10-21A” in 
Custom Field Default, the new field is called Account Number and displays 
10-21A as the value in the drop-down menu.
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10 Leave the Access Type as Operator, and the Account Access as Enabled.

Change the Access Type to Administrator only when you want to provide 
the selected user with administrative privileges. Administrators can create 
and disable users, view all users’ experiments, and edit cytometer 
configurations.

Change the Account Access to Disabled only when you want to disable a 
user’s login name. 

11 Under Access Privileges, click to deselect all options except FSC Area 
Scaling and Edit Diva Setups.

Custom Field Name

Custom Field 
Default Value
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You can limit which setting(s) a user can edit by clicking to deselect the 
corresponding checkbox. In this example, Joe Smith will be able to edit 
FSC area scaling settings and Diva Setups. 

For more information about these settings, refer to the BD FACSDiva 
Software Reference Manual or your cytometer manual.

12 Click Save to add the new user.

JoeSmith will be available as a login name the next time you log into the 
software, as you will see in the next section.

Tip     To transfer user profiles to another computer, select the user(s) you want to 
export and click Export. Save the exported file. Copy the saved file to the other 
computer and click Import in the Account Administration dialog. All defined 
profiles will be imported.

Viewing User-Specific Changes

Along with experiments, workspace setup and user preferences are saved with 
your login name, as you will see in this section. 

1 Choose File > Log Out.

2 Log into the software as JoeSmith.

3 Choose Edit > User Preferences.

4 Click the Gates tab and change the default preferences to the following:
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5 Click OK to dismiss the User Preferences dialog.

6 Click buttons on the workspace toolbar to hide the Worksheet window and 
the Inspector.

7 Drag the Cytometer window on top of the Browser and resize the 
BD FACSDiva workspace so it is half the width it is now.

8 Choose File > Log Out.

9 Log into the software as Administrator.

As the cytometer connects, notice that the window changes to the size it 
was previously, and that the five main workspace windows are now shown.

10 Choose Edit > User Preferences, click the Gates tab, and note that the 
preferences are back to the default options of no color.

WorksheetInspector
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11 Click OK to dismiss the User Preferences dialog.

12 Log out and then back into the software as JoeSmith.

Notice how your workspace setup and preferences revert to how they were 
previously set when you were logged in as JoeSmith.

13 To restore the workspace to its default size and windows to their default 
positions, choose View > Reset Positions.

Click the Inspector and Worksheet buttons to show their windows, if you 
like.

14 Log out and then back into the software as Administrator.
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Deleting a User

Next, delete JoeSmith as a user name. User names can be deleted as long as they 
do not have experiments in the Browser. Once a user has experiments, you can 
either disable the user name or delete their experiments and then delete the user 
name. Refer to the BD FACSDiva Software Reference Manual for details.

Only those designated as Administrators can delete or disable other users. 

1 Choose File > Administration.

2 Select JoeSmith in the list of users and click Delete.

3 Click Save to save your changes and dismiss the dialog.

4 (Optional) Log out and then back into the software and verify that 
JoeSmith is not available as a login name.

CompanyName
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Creating and Working with Experiments

An experiment is a group of elements used to acquire and analyze data from the 
flow cytometer. You build experiments as you acquire and analyze data. The 
Browser is where you create experiments and access stored data. 

There are three ways to add experiments to the Browser. 

• Use the New Experiment button ( ) on the Browser toolbar to create a 
new default experiment. The button can be customized to use any 
experiment template that has been defined by going to User Preferences > 
Templates. See Assigning Default Templates on page 44.

• Use the Experiment > New Experiment command to create a new 
experiment based on a saved template with customized elements such as 
plots, gates, statistics views, and cytometer settings. 

• Use the File > Import > Experiments command to access experiment 
elements and data from an archived experiment.

The following tutorials describe how to use each of these commands and how to 
work with the resulting experiments in the Browser. You must be connected to 
the cytometer to use some of the features in this section. If needed, start your 
cytometer and log into the software before proceeding.

Creating a Folder and an Experiment 

This section describes how to create a practice folder and an experiment 
containing basic analysis elements.

1 Click the New Folder button ( ) on the Browser toolbar.

2 Rename the folder Practice.

To rename any Browser object, select it in the 
Browser and start typing. Press Enter to apply the 
new name.

new folder
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Notice that the folder is placed at the top of the Browser. Folders are listed 
before experiments in the order they are created.

3 Click the New Experiment button ( ) on the Browser toolbar. 

Tip     To place an experiment in a folder, select the folder before you create 
the experiment. 

A new open default experiment is added below the 
folder in the Browser. 

4 Click the New Specimen button ( ) to add a 
specimen and tube to the experiment; click the New Tube button ( ) to 
add a second tube.

5 Click to set the current tube pointer to Tube_001 in the Browser.

The pointer changes to green, and five green 
tabs appear in the Cytometer window. The 
current tube pointer indicates the tube for 
which cytometer settings adjustments will 
apply and for which acquisition data will be 
shown.

6 Click the Parameters tab in the Cytometer window, and delete all 
parameters except FSC, SSC, FITC, PE, PerCP-Cy™5-5, and APC.

Tip     Save space in your database by deleting unneeded parameters. 

Current tube pointer
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To delete parameters, click the selection button next to each unneeded 
parameter. Hold down the Ctrl key to select more than one. When you are 
finished selecting, click Delete.

7 Select each item in the Browser and notice how the Inspector changes.

When you select the tube, notice there are five tabs in the Inspector. Click 
each tab in turn to view the different tube options.

selection
button

tabs
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8 Choose Experiment > Experiment Layout, and define labels for each 
parameter.

Select the two FITC fields and select CD3 from the Labels List and click 
Assign. Select the two PE fields and assign CD16+56. Assign CD45 and 
CD19 for the PerCP-Cy5-5 and APC fields, respectively.

Tip     Refer to the BD FACSDiva Software Reference Manual for a new way 
to enter information about Labels, Keywords, and Events to Record using 
the lists in the right pane of Experiment Layout.

Tip     When your experiment contains many tubes that share the same 
parameter labels, use Experiment Layout to enter all labels at once. You can 
enter a label (or select a label from the drop-down menu) in the Quick Entry 
Label field and select an entire row or column to add the same label to 
several parameters at once. 

9 In Experiment Layout, click the Keywords tab and enter Case Number in 
the Name field of the Keywords List. 

10 Click Add to List. 

11 In the New Keyword dialog, enter a suffix and keyword description, if 
needed, enter 120.00 for Case Number in the Value field, and then click 
OK. 
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12 Select Tube_001 and Tube_002, select the Case Number keyword, and 
click Assign. The Case Number keyword and value of 120.00 are added to 
the two tubes.

13 In the Experiment Layout dialog, click the Acquisition tab. Click the Events 
to Record column title. Change Events to Record to 20,000, either by 
entering or choosing from the Events to Record List and clicking Assign. 
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14 Click OK.

Notice that when you select Tube_001 in the Browser, the Labels and Acq. 
tabs in the Inspector are updated with your changes.

15 Create an FSC vs SSC plot on the global worksheet.

Click the Dot Plot button ( ) on the Worksheet toolbar and click in the 
worksheet. A plot of a default size is drawn. 

16 Create a PE histogram next to the FSC vs SSC dot plot.

Click the Histogram button ( ) and click in the worksheet. A histogram 
of a default size is drawn. 

To change the plot parameter, click the x-axis label and choose 
CD16+56 PE-A from the menu that appears (Figure 2). Notice that the 
parameter names include the labels you defined previously. 
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Figure 2  Changing plot parameters

Tip     If the parameter names do not appear, it might be because the current 
tube pointer is not active (green). When working on global worksheets, you 
must set the current tube pointer to associate labels with parameters.

17 Create a FITC vs PerCP-Cy5-5 plot below the FSC vs SSC plot.

Tip     Hold down the Ctrl key, click the border of the FSC vs SSC plot, and 
drag it down. A duplicate plot is created as you drag. Release the mouse 
when the plot is in an appropriate location, then release the Ctrl key. Any 
plot can be duplicated in this manner.

Click each axis label in turn and choose the appropriate parameter.

18 Create a population hierarchy.

Right-click any plot and choose Show Population Hierarchy. Drag the 
resulting view to the right of the FITC vs PerCP-Cy5-5 dot plot. Resize it so 
it fits on the worksheet.

The population hierarchy is used to list and subset defined populations, as 
you will see in the tutorial on Subsetting Populations on page 50.
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Your worksheet should look similar to the following figure:
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Exporting an Experiment as a Template

Now that you have created a simple experiment, you can export it as a template. 
Experiment templates include specimens, tubes, keywords, cytometer settings, 
labels, worksheet elements, and worksheets (including all settings such as page 
breaks), but do not include recorded data. They can also include Sort Layouts, if 
you are running a sorter.

Any experiment can be saved as a template. Templates are stored outside the 
Browser to simplify the Browser display. 

1 Select Experiment_001 in the Browser, and choose File > Export > 
Experiment Template.

Tip     Make sure you choose the Experiment Template command, and not 
the Experiments command.

The Export Experiment Template Wizard appears. The bold text at the top 
of the dialog tells you what to do at each screen.

2 Enter Practice for the template Type, and Simple Analysis for the template 
Name.
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The template Type is used to group similar templates so they are easy to 
find. At a minimum, you need to enter only the Type and Name when you 
are creating a template; the remaining screens are optional.

Tip     Select the Lock Template checkbox when you want to prevent other 
users from overwriting your template.

3 Click Next to view the remaining screens, enter detailed information as 
desired, and then click Finish.

Creating an Experiment from a Template

Next, you will create a new experiment from the template you just created. 
Remember that to place an experiment in a folder, you need to select the folder 
before you create the experiment.

1 Select the Practice folder, and choose Experiment > New Experiment. Use 
the menu command rather than the New Experiment button when you 
want to use an experiment template.

Tip      You can also press Ctrl-E.

The Experiment Templates dialog appears.

2 Click the Practice tab in the dialog, select the Simple Analysis template, and 
click the details button.

The Experiment Layout dialog appears, showing tube labels, keywords, 
and acquisition settings for the template. 

details
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3 Click the tabs in the Experiment Layout dialog and review the settings, 
then click Cancel.

The settings are those you entered when you set up the template. These 
details are read-only—you cannot make changes to a predefined template.

4 Click OK to create the new experiment.

The previous experiment closes and a new 
experiment named Simple Analysis is added to 
the Browser. When you are working with 
experiments, only one experiment can be open 
at a time. 

Notice that the global worksheet includes the 
plots and population hierarchy you set up previously. 

Importing an Experiment

Next, you will import an experiment into the Practice folder. Imported 
experiments are different from templates in that they can contain recorded data. 

1 Select the Practice folder in the Browser, and choose File > Import > 
Experiments.

Remember that to place an experiment in a folder, select the folder before 
you create the experiment. 

Tip     If you forget to select the folder first, you can move an experiment 
using the Cut and Paste With Data commands.

By default, the D:\BDExport\Experiment folder appears when you import or 
export an experiment, unless you previously navigated to a different folder.

closed

open
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2 Select the folder labeled Manual Comp and click Import.

Experiments to import are always represented by a folder. The folder will 
be converted to an experiment icon after it is imported into the Browser. To 
select the folder, click once (do not double-click), and click Import.

Notice that the previous experiment does not close. The new experiment is 
added below the Simple Analysis experiment in the Browser.

NOTICE     You can also import experiments that were previously saved in 
Zip file format as Zip files.
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Working with Experiments in the Browser

You should now have three experiments in the Browser: a closed default 
experiment (Experiment_001), an open experiment template (Simple Analysis), 
and a closed imported experiment (Manual Comp). 

The following exercise demonstrates the difference between closed and open 
experiments, and how to use the windows to compare cytometer settings.

1 Click once on the plus sign (+) next to the Manual Comp experiment to 
expand it.

Although the experiment’s contents are shown in the 
Browser, the plots are still blank. You must open an 
experiment to access its stored data. 

NOTICE     Expanding an experiment is not the same as 
opening it by double-clicking.

2 Double-click the Manual Comp experiment to 
open it.

The Simple Analysis experiment closes. Analysis objects for the Manual 
Comp experiment are shown on the worksheet.

3 Expand one of the experiment’s specimens.

The Manual Comp experiment contains multiple tubes under each 
specimen. Notice that each tube has a disk icon, indicating it contains saved 
data.
Creating and Working with Experiments 41



4 Click to set the current tube pointer to any tube in the Browser.

Data is shown in the worksheet. When you are viewing data on a global 
worksheet, use the current tube pointer to select the tube for which data 
will be shown.

5 Select a different tube in the Browser.

Notice that the data display does not change. To change the data displayed 
on a global worksheet, you must reset the current tube pointer. Try setting 
the pointer to different tubes in the Browser and notice how data in the 
plots changes.

6 Expand the Simple Analysis experiment, and select the Cytometer Settings 
icon.

The Inspector displays cytometer settings for the selected object even 
though the experiment is closed.

Tip     Use the Inspector to get information about any selected object in the 
Browser, even when its associated experiment is closed.

7 Click the Parameters tab in the Cytometer window (Figure 3 on page 43).

The Cytometer window shows cytometer settings for the tube with the 
current tube pointer (the tube within the Manual Comp experiment). The 
tabs are green to remind you that they show settings for the current tube. 

current tube
pointer
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The Inspector shows settings for the tube or Cytometer Settings icon that is 
selected in the Browser. In this case, the Inspector shows settings for the 
experiment’s cytometer settings. You can use the Cytometer window and 
Inspector to compare cytometer settings for any two objects in the Browser. 

Figure 3  Comparing cytometer settings

8 In the Manual Comp experiment, expand one of the tubes under the 
Compensation Samples specimen and compare cytometer settings to one of 
the Calibrite tubes. 

• Set the current tube pointer to any tube under Compensation Samples.

• Click the Parameters tab in the Cytometer window.

• Expand the Calibrite specimen, if needed, and expand any tube under 
the specimen.

Cytometer 
window: setting
for current tube

Inspector: 
settings for 
selected 
cytometer 
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• Select the Cytometer Settings icon under the tube. Settings are shown in 
the Inspector.

The settings should be the same.

9 Double-click the Manual Comp experiment to close it.

Assigning Default Templates

You can assign any saved template to a button on the Browser toolbar. For 
example, experiment templates can be assigned to the New Experiment button, 
panel templates can be assigned to the New Specimen button, and analysis 
templates can be assigned to the New Tube or New Global Worksheet button. 
The corresponding template is added to the Browser when you click the button 
on the Browser toolbar.

The following tutorial describes how to change template assignments for the 
New Experiment button.

1 Choose Edit > User Preferences.

2 Click the Templates tab.

3 Click the Experiment Templates button:

The Experiment Templates dialog appears.

4 On the General tab, select Blank Experiment with Sample Tube.
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5 (Optional) Click the details button, view the experiment layout, and click 
Cancel.

6 Click OK to assign the selected template that will be the new default 
experiment. Click OK to close the User Preferences dialog.

7 Select the Practice folder in the Browser and click the New Experiment 
button.

Now, the button adds an experiment with a 
global worksheet, specimen, and tube.

details
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Using Gating Features

You can create four types of gates in BD FACSDiva software: polygon, rectangle, 
quadrant, and interval. Automatic and snap-to gating tools are available to create 
polygon and interval gates. The following exercises demonstrate the use of gating 
tools in BD FACSDiva software.

For this section, you will need both the Simple Analysis and Manual Comp 
experiments from the previous section. If you are starting here, create the Simple 
Analysis experiment as described in Creating a Folder and an Experiment on 
page 29, and import the Manual Comp experiment as described in Importing an 
Experiment on page 39.

You do not need to be connected to the cytometer to perform these exercises. If 
you are not connected, you will see a plot icon ( ) for the current tube pointer 
in the Browser rather than a pointer icon. 

Creating Gates

This section describes how to use tools on the Worksheet toolbar to create 
different types of gates around populations.

1 Double-click the Manual Comp experiment to open it.

2 Set the current tube pointer to the Unstained Control tube under the 
Compensation Samples specimen.

The plots show data for that tube.
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3 Create an autopolygon gate around the singlet events in the FSC vs SSC dot 
plot.

• Click the Autopolygon button ( ) on the Worksheet toolbar.

• Click the singlet events in the plot. A gate is drawn automatically.

4 Set the pointer to the next tube in the Browser; notice that some of the 
events are outside the gate.

5 Select the autopolygon gate in the FSC vs SSC plot, then press Delete.

6 Create a snap-to polygon gate ( ) around the singlet events in the FSC vs 
SSC dot plot.

Unlike an autopolygon gate, a snap-to gate automatically recalculates as 
new data is provided to the gate. The gate boundary is thicker to indicate 
that it is a snap-to gate.

7 Set the current tube pointer back to the Unstained Control tube and notice 
how the gate changes.
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8 (Optional) To practice using the other gating tools, delete the snap-to gate 
and create a rectangle gate ( ) and then a polygon gate ( ) around the 
singlet events in the plot.

To use the Polygon Gate button, do the following:

• Click the Polygon button ( ) on the Worksheet toolbar.

• Move the cursor over the plot: it changes to a crosshair. 

• Click to set the first vertex. 

• Release the mouse button and move the cursor to where you want the 
second vertex and click again. 

• Continue moving the cursor around the population and clicking until 
the population is completely encompassed by the gate.

• Close the region by double-clicking or by clicking on the first vertex.

For more practice creating gates, go to Move the gate label by dragging it. on 
page 49 and Gating Multicolor Experiments on page 64.

Editing Gates

This section describes how to move and resize gates.

1 Select the gate you created in the FSC vs SSC dot plot. (If you did the 
optional step 8 in the previous exercise, you’ll need to create a new snap-to 
polygon gate).

Handles appear at each vertex.
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2 Drag the selected gate to move it.

To move a gate, select the gate border, not one of the vertices.

Notice that the gate label moves with the gate.

3 Drag one of the selection handles to resize the gate.

After you move or resize a snap-to gate, the gate no longer adjusts 
automatically. You can force the gate to readjust by right-clicking on the 
gate boundary and choosing Recalculate from the shortcut menu.

You can also resize a gate by either of two methods:

- Select a gate boundary, hold the Shift key, and drag a vertex of the gate 
boundary. The gate boundary is resized according to the direction of 
the mouse drag.

- Select a gate boundary, hold both the Ctrl and Shift keys, and drag the 
vertex of the gate boundary. The gate boundary is resized 
proportionally according to the original shape.

4 Move the gate label by dragging it.

5 Click outside the gate to deselect it.

6 Close the Manual Comp experiment.
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Subsetting Populations

The Simple Analysis experiment you set up previously includes three plots and a 
population hierarchy. The population hierarchy is used to view defined 
populations and display the relationships between different gated populations. 
This section describes how to subset populations using the population hierarchy. 

For this tutorial, you will need the Simple Analysis experiment that was created 
in Creating a Folder and an Experiment on page 29, and sample files that were 
installed in the BDExport folder during software installation.

Importing Data

Before you can gate populations, you need to display data in the plots. This 
section describes how to import FCS files from the BDExport folder into your 
Simple Analysis experiment.

1 Open the Simple Analysis experiment by double-clicking it.

You can import data only into an open experiment.

2 Choose File > Import > FCS files.

By default, the D:\BDExport\FCS folder appears, unless you previously 
navigated to a different folder.

3 Double-click the 4 color folder, then the Calibrite beads folder. Select all 
four FCS files in the folder and click Import. See Figure 4 on page 51.

Tip     Hold down the Shift or Ctrl key to select more than one file at a time. 
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Figure 4  Selecting files to import

A new specimen named Calibrite Beads is added to the Browser, along with 
four tubes containing recorded data. Expand the specimen to see the tubes.

4 Set the current tube pointer to Tube_001 under the Calibrite Beads specimen.

Data is displayed in the plots.
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Defining and Subsetting Populations

This section describes how to create populations and population subsets using 
gates, gated plots, the population hierarchy, and gate colors.

1 Create an autopolygon gate around the singlet events on the FSC vs SSC 
dot plot for Tube_001.

• Click the Autopolygon button ( ) on the Worksheet toolbar.

• Click the singlet events in the plot; a gate is drawn automatically.

The new population, P1, is added to the population hierarchy.

2 Drag the P1 label out of the center of the Autopolygon gate.

This prevents it from being obscured by data.

3 Set up the PE histogram to display data from only the P1 population.

Right-click inside the histogram and choose Show Populations > P1. 

Only events within the P1 gate are shown in the histogram. Notice that all 
events in the histogram are now colored red, the color of the P1 
population. See Figure 5 on page 53.
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Figure 5  Histogram showing P1 events

p

4 Create an autointerval gate around the PE-negative peak in the PE-A 
histogram.

Click the Autointerval Gate button ( ) and click the negative peak in the 
plot. An interval gate is drawn automatically.

The new population, P2, is indented under the P1 population in the 
population hierarchy. When you define a population in a gated plot (a plot 
showing a subset of All Events), the new population is automatically a 
subset of the population in the plot. 

Notice also that the color box next to the P2 population is crossed out, 
meaning that the new population retains the color of its parent population. 
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By default, populations defined by Interval and Quadrant gates are not 
assigned a color.

5 Set the FITC vs PerCP-Cy5-5 dot plot to show data from the P2 population.

Right-click inside the plot and choose Show Populations > P2. 

The plot is blank because the P2 population has no color assigned to it. To 
assign the population a color:

• Double-click the box next to P2 in the population hierarchy.

• Choose a color from the menu.

6 Create a rectangle gate around the FITC-positive events in the FITC vs 
PerCP-Cy5-5 dot plot.

Tip     Extend the gate past the x-axis to capture events on the axis. The gate 
should turn orange briefly to indicate that all events on the axis have been 
captured.

Because the plot is showing only P2 events, the new population, P3, is a 
subset of P2 events in the population hierarchy. When a plot shows only a 
gated population, any new populations will be a subset of the gated 
population that is shown.
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The following steps illustrate this feature in greater detail.

7 Set up the FITC vs PerCP-Cy5-5 dot plot to show all events.

Tip     You can also use the Plot Inspector to show populations in a plot. 
Select the plot. At the bottom of the Inspector, you will see a list of all 
defined populations. Select the checkbox next to All Events.

8 With P2 selected in the population hierarchy, create a snap-to polygon gate 
( ) around the PerCP-Cy5-5–positive events.

When a population is highlighted in the population hierarchy, any new 
populations will be a subset of the population that is highlighted. In this 
case, the new population is a subset of P2 because it is highlighted, even 
though the plot is showing All Events.

Tip     To avoid errors when subsetting populations, always keep the 
population hierarchy in view. Make sure the appropriate population is 
highlighted before you create a gate.

9 Set up the FITC vs PerCP-Cy5-5 plot to show P2 events.
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Using Biexponential Display

In the FITC vs PerCP-Cy5-5 plot, all populations have negative events below the 
plot axes. Use biexponential display to view populations with negative events. 

Tip     Use Increase Plot Size ( ) to better view events on the axes. Click the 
button, and then click the plot on the worksheet. The plot expands to twice its 
size. Use Decrease Plot Size ( ) to return the plot to its original size.

1 Select the FITC vs PerCP-Cy5-5 plot on the worksheet.

2 In the Plot Inspector, select the Biexponential Display checkboxes for the 
x and y axes. Click the Grid checkbox to view the plot’s zero point.

Each population now appears in its entirety. Because the P4 population 
contains negative events, its gate boundary extends to the axis to capture 
any outliers. The gates are now gray because they were created in a 
different scaling home coordinate.
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Adjusting Biexponential Scaling

When data is displayed on a biexponential scale, the software determines the 
extent of negativity based on the range of compensated data for all events in the 
FCS file. This is known as automatic scaling. Advanced users can switch to 
manual scaling and adjust the range of the negative scale using the Biexponential 
Editor. This feature is described in the BD FACSDiva Software Reference 
Manual.

However, when automatic scaling is in effect, you can use the scale to population 
feature to reset the range of the negative scale for a selected population. To try 
this feature, do the following.

1 Create a snap-to polygon gate around the double-negative events in the 
FITC vs PerCP-Cy5-5 plot.

2 Set the current tube pointer to Tube_004.

The y-axis scale starts at –1,242.

3 Right-click inside the FITC vs PerCP-Cy5-5 plot and choose Scale to 
Population > P5.

The plot’s scales adjust to fit the P5 population: the y-axis scale now starts 
at –134. The P5 gate label is marked with two vertical bars, indicating that 
it is the population for which scaling is in effect. 

4 Scale to the P4 population to see how this changes the plot’s scaling.

There might be a short delay as the software recalculates the plot scaling.
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5 Return the plot scaling to All Events.

Right-click the plot and choose Scale to Population > All Events.

6 Set the current tube pointer back to Tube_001.

Using Tethering and Batch Analysis

When you want to automatically gate a small number of events or analyze an 
area of a plot that might or might not contain events, you can tether one or more 
manual gates to move relative to a snap-to gate. This feature is useful when you 
expect changes in the population of interest in relation to another population; it 
can help automate the analysis of rare events. 

Once you have set up an analysis with plots, gates, population subsets, tethered 
gates, and statistics, you can use batch analysis to automatically process a group 
of data files through your analysis and save or print results as you go.

This tutorial demonstrates how to use biexponential display and the Snap-To 
tethering feature in a batch analysis. To perform the steps in this section, you will 
need the data and populations that were set up in the previous sections. At the 
start of this tutorial, your worksheet should look similar to the following:
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Setting Up Tethered Gates

1 Set the current tube pointer to Tube_002 in the Browser.

The snap-to gates adjust to encompass their respective populations. 
However, the P3 gate is now missing some events.

You will use the tethering feature to ensure that the gate does not miss 
events when data in the plot changes. 

2 Set the current tube pointer back to Tube_001.

3 Select the P3 gate in the plot.

4 In the Inspector, choose P5 from the Tethering menu.

This tethers the rectangle gate to the snap-to gate, so it will move in 
relation to the gate around the double-negative population.
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The boundary of the tethered gate becomes thicker, and a chain-link icon 
appears next to the gate label, indicating the gate is tethered. 

5 Set the pointer to Tube_002 in the Browser.

Notice how the tethered gate moves in relation to the snap-to gate.

6 If necessary, adjust the rectangle gate so it captures all events.

Performing a Batch Analysis

Now that you have defined and tested your analysis strategy to ensure it works 
with your data, you are ready to perform a batch analysis. When an analysis 
includes a plot with biexponential scales, you can process the batch with the 
same biexponential scales, or change the scaling in relation to the negative events 
in the data file. The following example shows both options.

1 Right-click the Calibrite Beads specimen in the Browser and choose Batch 
Analysis.

The Batch Analysis dialog appears.
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2 Set the batch analysis options as follows:

• Verify that the Auto option is selected. 

• Set the View Time to 5 seconds.

• Deselect the Output to Printer and Statistics checkboxes. When 
selected, the Output to Printer checkbox prints a copy of the analysis 
after each tube is processed. The Statistics checkbox exports statistics 
to a single file for the batch; when the Statistics checkbox is deselected, 
the Export Filename field and its Browse button are unavailable.

• Select the Save as PDF checkbox. When Save as PDF is selected, the 
Add Report to PDF and View PDF checkboxes are selected by default. 
If you keep Add Report to PDF selected, the Batch Analysis Report is 
added at the top of the worksheet’s PDF file. 

If you keep View PDF selected, the PDF is automatically displayed at 
the completion of the Batch Analysis. Use the PDF Filename field to 
designate the filename; use its Browse button to choose where to save 
the file.

• Verify that the Freeze Biexponential Scales checkbox is selected. This 
option processes all files with the same biexponential scales.

• Deselect the Use Preferred Global Worksheet checkbox. When an 
experiment contains multiple global worksheets, each assigned to a 
different tube, check this box to maintain worksheet assignments 
during a batch analysis.
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3 Click Start.

Data for each tube is shown in the analysis template for 5 seconds before 
processing of the next tube begins. All tubes under the specimen are 
processed using the same biexponential scales. When the batch is finished, 
a message is displayed.

4 Click OK to dismiss the batch completion message.

You can process the batch using scale values from any tube in the batch. To 
process the batch with different scale values, do the following:

• Set the current tube pointer to Tube_003.

• Right-click the specimen and choose Batch Analysis. 

• Click Start.

Now, all files are processed using scaling from Tube_003. 

NOTICE     The scaling for the data files in this example vary extensively for 
effect. Normally, all samples in a batch are more similar. When performing 
a batch analysis with biexponential scales, start by setting the current tube 
pointer to the tube with the negative range that best meets your 
laboratory’s criteria.

5 (Optional) Repeat the batch analysis with the Freeze Biexponential Scales 
option deselected.

When you click Start, the following message appears:
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NOTICE     When a batch analysis includes non-adaptive or non-tethered 
gates, unfreezing the biexponential scales can cause gated events to fall 
outside their population boundaries.

Click OK to proceed. Notice that the plot’s scaling fluctuates for each 
subsequent tube.

Adjusting the Size of Snap-To Gates

When needed, you can adjust the size of a snap-to gate to capture a population’s 
outlying events. Use the results from the previous exercise to try using this 
feature.

1 Set the current tube pointer to Tube_004.

Notice that the P4 population has many outlying events.

2 Select the P4 gate in the plot.

3 In the Inspector, deselect Auto Size, and move the slider control to the right 
until the gate captures all events.

When the checkbox is selected, the software determines the size of a snap-
to gate. The Inspector provides controls for overriding the software-
determined value.

4 (Optional) Set the current tube pointer to another tube and verify that the 
Auto Size value is retained.
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5 Close the Simple Analysis experiment.

Gating Multicolor Experiments

The following is an advanced gating tutorial that demonstrates derived, interval, 
and quadrant gating features through the analysis of lymphocyte subsets in a 
human peripheral blood sample. In this example, cells were stained with 
CD3 FITC, CD16+CD56 PE, CD45 PerCP-Cy5.5, CD4 PE-Cy7, CD19 APC, 
and CD8 APC-Cy7. 

If you prefer to skip this tutorial, proceed to Publishing and Presenting Data on 
page 73.

Identifying Lymphocytes

1 Import the experiment named 6-color gating into your Practice folder.

Select the folder, choose File > Import > Experiments, and locate 6-color 
gating in the BDExport\Experiment folder. Select the folder and click 
Import.

2 Double-click the new experiment to open it.

3 Expand the Lymphocytes specimen, and set the current tube pointer to the 
3/16+56/45/4/19/8 tube in the Browser.

Six-color data is displayed in the plots.

4 Draw a rectangle gate ( ) around the monocytes, neutrophils, and 
eosinophils in the CD45 vs SSC dot plot (Figure 6 on page 65).

Tip     Extend the gate past the plot axes to capture events on the axis. 
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Figure 6  Gating non-lymphocyte events

5 Use the population hierarchy to rename the population MNEs.

The population hierarchy is part of the imported experiment. To rename 
the population, select P1 in the population hierarchy, enter MNEs, and 
press Return.

Move the gate label off the population in the plot, if needed.

6 Right-click the MNEs population in the population hierarchy and choose 
Invert Gate.

Inverted gates use the NOT operator to select events outside a defined gate. 
A new population containing all events except the monocytes, neutrophils, 
and eosinophils, NOT(MNEs), is added to the population hierarchy. All 
events in the plot that are not MNEs are colored green.

neutrophils

monocytes

lymphocytes

eosinophils
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7 Right-click the FSC vs SSC dot plot and choose Show Populations > 
NOT(MNEs).

The monocytes and neutrophils disappear from the plot, making it easier to 
view the lymphocytes.

8 Create an autopolygon gate ( ) around the lymphocytes; change the 
name of the population to Lymphocytes in the population hierarchy.

Since the lymphocyte population was defined in a plot showing only the 
NOT(MNEs) population, the new population becomes a subset of 
NOT(MNEs).

plot showing All Events same plot showing NOT (MNEs)
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Identifying Lymphocyte Subsets

Now you will create gates to identify CD3+, CD19+, and CD16+56+ populations 
(T, B, and NK cells, respectively).

Tip     To avoid errors when subsetting populations, always keep the population 
hierarchy in view. The last-selected population remains highlighted in the view, 
indicating that it will be the parent population of the next subset that is defined. 
Make sure the appropriate population is highlighted before you create a gate.

1 Right-click the Lymphocytes gate in the FSC vs SSC plot and choose Drill 
Down.

A new FSC vs SSC plot appears, displaying only Lymphocyte events. After 
gated populations have been defined in a plot, use the Drill Down feature 
to easily create a plot showing data from only one population.

2 Move the new plot to a clear area on the worksheet.

3 Change the FSC label on the new plot to CD3 FITC-A.

4 Draw an interval gate ( ) around the CD3+ cells and name the new 
population T cells.

Interval gates, typically used on histograms, work equally well on dot plots 
(in a vertical direction). 
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The newly created population has a checked color box, indicating the 
population has no color. Events within an interval gate retain the color of 
their parent population (lymphocytes, in this case).

5 Use the Histogram button ( ) to create a CD19 histogram.

Change the x-axis parameter to CD19 APC-A.

6 Set the histogram to show the Lymphocytes population.

The CD19 histogram will be used to define B cells. (You could also use a 
CD19 vs SSC dot plot.)

7 Select Lymphocytes in the population hierarchy, and create an autointerval 
gate ( ) around the CD19+ cells. 

An autointerval gate is like an autopolygon gate in that a gate is drawn 
automatically.

8 Name the new population B cells.

9 Right-click within the CD3 vs SSC plot and choose Duplicate.

10 Move the new plot to a clear area on the worksheet.

11 Change the y-axis to CD16+56 PE-A.

12 Select Lymphocytes in the population hierarchy, and draw a rectangle gate 
( ) around the CD16+56+ cells. 
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13 Name the new population NK cells.

Tip     Use biexponential display to show events on the plot axes. To turn on 
biexponential display, select the plot, and select the X Axis and Y Axis 
checkboxes in the Inspector.

Figure 7  Gating the NK cells in a biexponential plot

14 Create a joined gate to determine the percentage of T, B, and NK cells.

Joined gates use the OR operator to combine two or more individual gates.

• While pressing the Ctrl key, select the T, B, and NK Cells populations 
in the population hierarchy.

• Right-click the selected populations and choose Join (Or) Gates.

A new population appears in the population hierarchy. The %Parent value 
indicates what percentage of the lymphocytes are T, B, or NK cells.
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Identifying T-Cell Subsets

This section describes how to use quadrant gates to identify T-helper and 
T-cytotoxic subsets.

1 Change the color of the T cells in the population hierarchy.

Double-click the checked box in front of the T cell population and select 
the orange color box. The T cells now change to orange in all plots.

Tip     To further subset a population that has no color assigned to it ( ), 
you must first change the color. 

2 Create a CD4 vs CD8 dot plot showing only the T cells.

3 Draw a quadrant gate to subset the events.

After you draw a quadrant gate, the population hierarchy lists each 
quadrant as a subset of the T cells. Again, you can change the color of any 
subset by double-clicking the box in front of the quadrant name and 
selecting a color.

Tip     Any quadrant population can be used for additional subsetting or 
sorting. For example, sorting the Q1 cells would result in the following 
expression being sent to the cytometer: NOT(MNEs) in CD45/SSC AND 
Lymphocytes in FSC/SSC AND T cells in CD3/SSC AND Q1 in CD4/CD8. 
Also note that populations can share gates, as demonstrated by the T cells 
and B cells, which share the Lymphocytes gate as well as the NOT(MNEs) 
gate.
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4 Rename the CD8+ population (in Q4), T Cytotoxic, and the CD4+ 
population (in Q1), T Helper.

5 Practice adjusting the quadrant gates.

• Click the intersection of the quadrant markers.

Square handles appear:

• Drag the handle at the intersection—notice that the gate labels move 
with the quadrant markers.

• Drag an offset handle to offset a segment from the center point; Shift-
click a quadrant marker to return the gate to its rectilinear form and 
return gate labels to their default position.

• Drag a pivot point to rotate the top or right segment; Shift-click a 
quadrant marker to return the gate to its rectilinear form and return 
gate labels to their default position.

NOTICE     The pivot and offset features cannot be used simultaneously.

pivot point

offset handle
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Copying and Pasting Gates

Gates can be copied from one plot to another or from one population hierarchy 
to another. When you copy a population from a hierarchy and it contains subsets, 
the subsets are included when you paste the population to another hierarchy.

The following exercise demonstrates how to copy and paste gates.

1 Create a CD3 vs CD19 dot plot showing the Lymphocytes population.

2 Right-click the quadrant gate in the CD4 vs CD8 plot, and choose Copy.

Tip     You can also drag and drop the gate by pressing the Ctrl key then 
clicking and dragging the gate.

3 Right-click the CD3 vs CD19 plot and choose Paste.

The quadrant appears at the exact same coordinates as in the CD3 vs 
CD19 plot. Populations appear with the same name, appended with -1.

4 Adjust the quadrant gate as needed, and edit the names of the populations.

Change the name of the CD19+ population to CD19 positive Bs, and the 
CD3+ population to CD3 positive Ts.

5 Close the 6-color gating experiment.
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Publishing and Presenting Data

After acquiring and analyzing data in BD FACSDiva software, you can export 
plots or gating hierarchies as graphical objects to use with a word processing or 
graphics application, send by electronic mail, or publish on a website. You can 
also copy and paste objects from BD FACSDiva software to a third-party 
application such as Microsoft® Word®.

This section describes how to create publication-ready plots and export or copy 
them. For this exercise, you will need the 6-color gating experiment from Gating 
Multicolor Experiments on page 64.

1 Open the Simple Analysis experiment, and set the current tube pointer to 
Tube_001 under the Calibrite Beads specimen.

2 Select the FITC vs PerCP-Cy5-5 plot.

3 On the Plot tab of the Inspector, deselect the Plot Outline checkbox.

The plot outline will not appear on the exported plot. (It shows only when 
the plot is selected.)
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4 On the Title tab, deselect the Specimen and Tube checkboxes, and select the 
Custom Title checkbox. Enter My Plot as the plot title.

5 With the plot selected, choose File > Export > Worksheet Elements. The 
Export dialog appears.

6 Specify the directory path (folder) where the elements will be stored. Click 
Browse to select a different folder than what appears by default.

Select the Filename Prefix checkbox and enter text (eg, “T cells” to 
designate a certain dot plot). The prefix is displayed at the beginning of 
each element file name that is exported.

Select the Include XML File checkbox to export the elements in XML 
format. The file includes all the selected elements. The prefix that was 
entered is displayed as the XML worksheet name.

7 Click Export.
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On export, if the XML file already exists, a dialog is displayed with the 
option to overwrite the file, append (add the file using the next sequential 
number to name it), or cancel the export.

Each selected element will be stored as a separate JPEG file. File names are 
determined by the type of object selected (for example, DOTPLOT_1.jpeg, 
HISTOGRAM_1.jpeg).

NOTICE     Elements exported as XML files cannot be imported back into 
BD FACSDiva software. 

Tip     Multiple worksheet objects can be selected for export. When you 
choose Export > Worksheet Elements, all objects are exported at once. Each 
object is saved as a separate JPEG file. 

8 To copy the plot, right-click the FITC vs PerCP-Cy5-5 plot and choose 
Copy.

9 Open a Microsoft Word document; right-click within the document and 
choose Paste.

Only one object can be copied and pasted at a time.

Maintaining the Database

Now that you have finished these tutorials, save space in your database by either 
archiving or deleting the experiments in your Practice folder. In either case, the 
experiments will no longer appear in the Browser the next time you use the 
software.

Archiving Experiments

There are two ways to archive experiments. This section describes how to export 
experiments and delete them after export; deleting experiments is described on 
page 76. You can also use BD FACSDiva Data Manager to archive your entire 
database, as described in the BD FACSDiva Software Reference Manual.
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1 Select all experiments within the Practice folder.

Select the first experiment in the folder. Hold down the Shift key while you 
select the last experiment in the folder.

2 Choose File > Export > Experiments.

Select the checkbox to Delete experiments after export. In the Directory 
field, append the Practice file to D:\BDExport\Experiment. This creates a 
Practice folder within D:\BDExport\Experiment where your archived 
experiments will be stored. 

Select the Directory Export option to export to a directory or select the Zip 
File Export option to export all the elements in the file in a Zip file format.

3 Verify that all your experiments are listed, and click OK.

Experiments are deleted from the Browser after export.

Deleting Experiments

To delete experiments, do the following:

1 Close any open experiment.

All experiments must be closed before you can delete the folder containing 
them.
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2 Select the Practice folder and press the Delete key.

3 Click OK in the dialog that appears.

Deleted experiments are removed from the Browser and from the database 
on the D drive (or C drive, if no D drive exists).
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Previewing Cytometer Setup and Tracking 
Features

This section contains a brief overview of the new Cytometer Setup and Tracking 
features in BD FACSDiva software v6.0. For detailed information on how to use 
this application, refer to the BD Cytometer Setup and Tracking Application 
Guide.

When used with BD™ Cytometer Setup and Tracking beads, these new features 
provide automated characterization of supported BD digital flow cytometers, 
and the ability to track and report cytometer performance. 

NOTICE     The Cytometer Setup and Tracking features and beads are for Research 
Use Only, not for use in diagnostic or therapeutic procedures.

Access the Cytometer Setup and Tracking features through the Cytometer menu. 
Cytometer menu commands vary depending on the cytometer connected.

Figure 8  BD FACSCanto II cytometer menu commands
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Choosing Cytometer > CST opens the Cytometer Setup and Tracking workspace.

Figure 9  Workspace appearance the first time application is opened
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Accessing Cytometer Configurations

Choosing Cytometer > View Configurations opens the Cytometer Configuration 
window. Figure 10 shows the Cytometer Configuration window displaying the 
Configurations tab. View cytometer details, including the current configuration 
of your cytometer ( ), and with administrator access, use the tabs to change or 
add custom configurations, parameters, filters and mirrors ( ).

Figure 10  Cytometer Configuration window showing Configurations tab
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Characterizing Baseline Cytometer Performance

Characterize your cytometer’s performance by running a baseline definition using 
new BD Cytometer Setup and Tracking beads. Algorithms within BD FACSDiva 
software differentiate fluorescence signals from the Cytometer Setup and 
Tracking beads to calculate and report measurements detailing cytometer 
performance. 

Figure 11  Example of optimized PMTV results
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Running Daily Performance Checks

Once a baseline is defined for a particular configuration, running daily 
performance checks using the established baseline ensures consistent daily setup. 
Performance check settings are automatically entered into Levey-Jennings plots 
for performance tracking (see the next section). 

Figure 12  Example of performance check report
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Tracking Cytometer Performance

Use the Levey-Jennings plots to track daily cytometer performance, and check for 
trends indicating that cytometer maintenance might be required.

Figure 13  Performance Tracking tab showing example Levey-Jennings plots
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