For C shell users (csh or tcsh), add the following to your .cshrc (or .tcshrc) file:

# Use the latest PGI compiler version that supports OpenACC
setenv PGI /usr/local/apps/pgi-13.2
setenv PATH /usr/local/apps/pgi-13.2/linux86-64/13.2/bin:${PATH}
if ( $?MANPATH != 0 ) then
   setenv MANPATH $PGI/linux86-64/13.2/man:$MANPATH
else
   setenv MANPATH $PGI/linux86-64/13.2/man
fi
# Required to prevent clobering of LM_LICENSE_FILE for other software packages
if ( $?LM_LICENSE_FILE != 0 ) then
   setenv LM_LICENSE_FILE ${LM_LICENSE_FILE}:$PGI/license.dat
else
   setenv LM_LICENSE_FILE $PGI/license.dat
fi

To make the lines above effective for your current session, don’t forget to source .cshrc at the system prompt.