You will need a compatible version of Java and have it enabled in your browser before being able to use Blackboard Vista. Note that this is not the same as Javascript. That will be discussed in another section of the help documentation.

Java Requirement Java Requirement
Java 1.6 Update 32 Java 1.6 Update 31