If you are having trouble with your computer, please contact the IT Help Center and we will do what we can to help.  Our list of Supported Software shows the levels of support we provide for a wide variety of personal computing software.

However, if you are working with Confidential or Restricted Use information, you need to start from a trusted base by using an operating system that is up-to-date and secure.  Please see the Data Protection Standards for more information.

The following operating systems are supported by IS&T for use with Confidential or Restricted Use information. The IT Help Center may attempt to assist you with problems even if you are running operating systems no longer supported by the vendor; however, as security patches are no longer being provided, Confidential or Restricted Use information is not permitted on these systems without written approval by BU Information Security.

Personal Computers

  • Windows 7 – All versions
  • Windows Vista – Service Pack 2 or greater – End of support: 4/11/2017
  • Mac OS X – 10.10 (Yosemite) and 10.9 (Mavericks) with latest updates
  • BU Linux – with latest updates

Servers

  • Windows 2012 – All versions
  • Windows 2008 Server – All versions
  • AIX – 5.3 or greater
  • Linux – 2.6 Kernel with latest updates

Unsupported Operating Systems

Any operating system not explicitly on the supported list above is not approved for use with Confidential or Restricted Use information. The following list (not all-inclusive) is provided for reference:

  • Windows 2003 Server – Vendor support ended 7/14/2015
  • Windows XP – Vendor support ended 4/8/2014
  • Windows 2000 – Vendor support ended 7/13/2010
  • Windows NT – Vendor support ended 12/31/2004
  • Mac OS X – Apple only supports the current OS and the one previous. Anything older that that is not supported. 10.8 (Mountain Lion) and previous are no longer supported.
  • CentOS 4 and prior – Vendor support ended 2/29/2012
  • Red Hat Enterprise Linux (RHEL) 3 and prior – Vendor support ended 1/30/2014
  • Solaris 3 and prior – Vendor support ended 10/1/2014
For details about OS end-of-life see: