HELP AND SUPPORT: BU CISCO VPN client 5.x FOR WINDoWS
- Cisco Troubleshooting guide and readme.txt for
5.x versions.
- The IT Help Center's extensive VPN troubleshooting page
- Please feel free to contact the IT Help Center if you have problems not solved by the links above.
- DNE Error Fix: If you get a DNE Install error, one of these two fixes should work:
(a) If you have SpySweeper installed, that is likely what is causing the problem. Open SpySweeper and tell it to Shut Down. Then install the VPN software. You can start SpySweeper again after the VPN is installed, or use a different anti-spyware program.
(b) If you do not have SpySweeper installed, the fix is to (connect via Ethernet and) download and install the latest version of DNE. Then reboot and start the VPN install again.
- IE support answer from
http://answers.google.com/answers/threadview?id=142007 :
SYMPTOMS
When you attempt to save a file from a Web site with Microsoft
Internet Explorer, you may receive an error message similar to one of
the following:
Internet Explorer cannot download the file <filename> from <Web site
address>. IE was not able to open this internet site. The requested
site is either unavailable or can not be found Please try again later.
-or-
Internet Explorer cannot download <filename> from <Web site address>.
The file cannot be written to the cache.
CAUSE
This behavior can occur when all the follow conditions are true:
* The Web page is part of a secured site.
-and-
* The file you are attempting to download is encrypted.
-and-
* The Internet Explorer setting "Do not save encrypted pages to
disk" is selected.
RESOLUTION
To work around this issue, follow these steps:
1. Start Internet Explorer.
2. On the View menu, click Internet Options.
3. On the Advanced tab, clear the Do not save encrypted pages to
disk check box.
4. Browse to the page where you received the error.
5. Right-click the file link, click Save Target As, select a
destination, and then click Save.