
Basic Guide to Setting up Outlook 2003 for E-Mail 
Some preliminary setup has already been done, so when you first open Outlook 2003 it 
will prompt you for your password. You can go ahead and log on at this point. However, 
there are a number of things that you need to do (and know) before you start reading your 
e-mail. 
 
IMAP: 
Outlook has already been setup to use IMAP. IMAP is the recommended method for 
checking e-mail. When you use IMAP, the messages in your Inbox remain on the ACS 
(BU) e-mail servers. This makes it much easier to check your mail in multiple locations. 
The disadvantage to using IMAP is that if you have too many messages, especially ones 
with attachments, you can fill up your Inbox quota. To avoid that problem, you should 
create folders and move messages, especially ones with attachments, from your Inbox to 
these folders. For information on creating folders, see the “Creating Folders and 
Moving Messages out of the Inbox:” section. 
 
When you Start to Use Outlook: 
You will need to do a few things to get Outlook working well. When you first log on, you 
will be prompted a few times to log on. Or, if you’ve opened Outlook before, you may 
not be prompted at all to log on all. Both of these are corrected by first following the Edit 
the Send/Receive Settings and by placing your BU IMAP Inbox in the Favorites 
Folder, both described below. 
 
Editing Send/Receive Settings: 

1. Open the Tools menu and choose Options 
2. Click on the Mail Setup Tab 
3. Click the Send/Receive button 
4. Under Setting for group “All Accounts”, about half-way down the window, 

remove the check from the checkbox next to “Schedule an automatic 
send/receive every” line (click the box to remove the check)  

5. Click the Close button, and then click the OK button 
 
Using the Favorite Folders: 
Before you add the BU IMAP Inbox, you should remove Outlook’s default Inbox, to 
avoid confusion about which Inbox you should use. 
Removing the default Outlook Inbox 

1. Along the left side of the screen, there is a Mail column. Look for the Favorite 
Folders section.  

2. Right-click the Inbox folder and about half-way down the pop-up menu you 
should see “Remove from Favorite Folders”. Select that and the default Inbox 
will be removed from Favorite Folders. 

 
 
Adding the BU IMAP Inbox 

1. Along the left side of the screen, there is a Mail column. Look for the All Mail 
Folders section.  
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2. Click the plus sign next to BU IMAP E-Mail. If you haven’t already logged in, 
you will be prompted to do so. 

3. Right-click on the Inbox under BU IMAP E-Mail and about three quarters of the 
way down the pop-up menu you should see “Add to Favorite Folders”. Select 
that and the Inbox in BU IMAP E-Mail will appear under Favorite Folders. 

 
Full Name and Organization: 
You should input your Full Name and Organization info. To do this: 

1. Open the Tools Menu and choose E-mail Accounts  
2. Under the E-mail heading, choose View or change existing e-mail accounts  
3. Click Next 
4. In the E-mail Accounts window, select BU IMAP E-mail if it is not already 

selected, then click the Change button 
5. Under User Information, type in your name in the Your Name box, then click 

the More Settings button 
6. In the General tab (which will be open by default), look for the Other User 

Information section. In the Organization box, type Boston University, then click 
OK 

7. Click Next, then click Finish 
 
Reading Pane: 
By default, Outlook is set to have the Reading Pane open along right side of the screen. 
This is a way to view the message that’s selected. You should turn it off, so that you 
don’t inadvertently view spam or suspicious e-mail. If you use folders to organize your 
mail, you will need to turn off the Reading Pane in each folder individually 
(unfortunately that’s the way Outlook is designed). To turn off the Reading Pane: 

1. Open the Inbox in BU IMAP E-Mail folder, if it’s not already open 
2. Open the View Menu 
3. Select Reading Pane 
4. Select Off 
5. Repeat for each Mail folder, as needed 

 
Signature: 
In Outlook, you can have a signature for new messages and/or replies. To create a 
signature: 

1. Open the Tools Menu and choose Options 
2. Click on the Mail Format tab 
3. In the Message Format area, choose Plain Text from the drop-down box next to 

Compose in this message format 
4. Then in the Signatures section (at bottom of the window), click the Signatures 

button 
5. Click the New button 
6. Enter a name for your signature (you can call it anything you want)  
7. Under the Choose how to create your signature, make sure that Start with a 

blank signature is selected; click Next 
8. Type your signature text in the box, and when you’re done click the Finish button 
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9. You’ll see a preview. If you don’t like it, you can change it by clicking the Edit 
button. If you’re satisfies, click the OK button. 

10. The signature you just created will automatically in the Signature for new 
messages box.  

11. If you also want it to appear on messages you reply to, choose the signature from 
the drop-down list next to Signature for replies and forwards. If you choose to add 
a signature to a Reply message, please note that the signature will appear at the 
top of the message, just below your reply text; it will not appear at the very 
bottom of the message. 

12. Click OK 
 
Importing Mail/Address Book: 
Importing from either Eudora or Outlook Express is pretty straightforward. For either of 
these programs, the procedure is as following: 

1. Open the File Menu and choose Import and Export 
2. Click Import Internet Mail and Addresses 
3. Make sure that Eudora is selected and that both Import Mail and Import 

Address book are checked 
4. Click Next 
5. In the Import Addresses window, click Next 
6. The import will start automatically. Depending on how big your Eudora folder is, 

this may take a little while 
7. In the Import Summary window, click OK 
8. Your imported mail will show up under Personal Folders 

 
Netscape Mail/Mozilla Thunderbird cannot be imported directly into Outlook 2003. The 
procedure to get your existing mail into Outlook is complicated, so it is best to contact 
SAR IT and ask us to do it for you. To request help, send an e-mail to sar-help@bu.edu. 
 
Address Book and LDAP Directory: 
There are two address book type entities in Outlook. The “Address Book” itself is just the 
e-mail addresses that Outlook gets from your Contacts. The Contacts can contain more 
detailed information, such as address, phone numbers, etc. You can add BU’s LDAP 
directory server to your address book, to get BU e-mail addresses. 
 
If your Contacts do not show up in the Address Book, you can add it by: 

1. Open the Tools menu and choose E-mail Accounts 
2. Under Directory choose Add a new directory or address book; click Next 
3. Make sure that Additional Address Books is selected; click Next 
4. Under Additional Address Book Types select Outlook Address Book, then 

click Finish 
5. You will get a message box telling you that the E-mail account you have just 

added will not be available until you exit from Outlook and restart Outlook. Click 
OK. Your Contacts will not show up in the Address Book until you exit and 
restart Outlook 
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 Adding the LDAP Server: 
1. Open the Tools menu and choose E-mail Accounts 
2. Under Directory choose Add a new directory or address book; click Next 
3. Make sure that Internet Directory Service (LDAP) is selected; click Next 
4. In the Server name box type ldap.bu.edu 
5. Click the More Settings button. You may get a message telling you that the 

account you are adding will not be available until you exit and restart Outlook. 
That’s fine. Just click OK to close the box 

6. Click the Search tab 
7. In the Search base box (under Search Options) type: o=Boston University, c=US 
8. Click OK, then click Next, then Finish 
9. The LDAP server will be available to you the next time you open Outlook 

 
If the ldap server shows up as the first, or default, list in your Address Book, and you 
want the Contacts to be first, do the following: 

1. Open the Tools menu and choose Address Book 
2. In the Address Book window, open the Tools menu and choose Options 
3. Under Show this address list first: box click the down arrow and choose 

Contacts 
4. Under When sending mail, check names using these address lists in the 

following order: ldap.bu.edu will be highlighted and listed first. Click the down 
arrow to the right of the box to move it below Contacts. Contacts will now be 
listed first 

5. Click OK 
 
Creating Folders and Moving Messages out of the Inbox: 
Adapted from the PCSC website. 

1. Choose File-New-Folder from the menu.  
2. Highlight to select the directory within which you want to place the folder. You 

may need to scroll down in order to see the BU IMAP E-Mail listing. NOTE: 
Messages that you don't expect to need access to frequently can be stored locally 
(on your own PC by choosing “Personal Folders” ), but most often you would 
want to store messages on the server (BU IMAP E-Mail) so you can access them 
from any location at which you are reading mail. 

3. Once you have selected the directory into which you want to create this folder, 
give the folder a name and click on OK. 

4. The folder that you created now appears in the list of your folders. To move 
something into it, you can simply drag and drop the message or click on the 
message you want to move and choose Edit-Move to Folder, then indicate 
which folder you want to put the message into. 

5. The message will be moved into the desired folder and then marked for deletion 
in your Inbox. 
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Purge Deleted Messages: 
Outlook doesn’t automatically remove deleted or moved messages (such as messages 
moved to your junk mail folder). Instead they are marked for deletion. The messages will 
be grayed out, and have a line through them, but they will remain in your Inbox. This is 
just the way Outlook works. To get rid of them, you need to Purge Deleted Messages.  

1. Make sure to select your Inbox in BU IMAP E-Mail (or any other IMAP folder) 
just by clicking on it once to highlight it. 

2. Choose Tools-Customize and click on the Commands tab. 
3. Click on the Edit category and scroll down until you see the Purge Deleted 

Messages option. 
4. Click to select the Purge Deleted Messages option and drag it up to your 

toolbar. One nice place to locate it might be next to the black X tool (which 
represents "delete").  

5. After you see the words Purge Deleted Messages on your toolbar, you can click 
Close. 

6. Please note that when you Purge Deleted Messages they are gone forever, so 
don’t delete any messages you want to keep. Also note that if you have moved a 
message out of your Inbox to another folder, purging the message won’t delete it 
from that folder; it only deletes it from your Inbox. 

Junk Mail: 
Outlook does have its own junk mail filter, which is by turned on and pre-set to “High”. 
Please note that Outlook doesn’t automatically delete messages in its Junk E-mail folder, 
so you will need empty it manually. You do this by right-clicking on the Junk E-mail in 
BU IMAP E-mail folder and choosing Empty “Junk E-Mail” folder. 
 
In addition to Outlooks built-in junk mail filter, you should setup SpamAssassin as well. 
Using both together will catch most (but not all) junk mail. Here are the directions, 
adapted from the PCSC website (www.bu.edu/pcsc): 

Outlook 2003 (IMAP)  

1. Go to Tools->Rules and Alerts  
2. Click on the New Rule button 
3. Toward the top of the window, select Start from a Blank Rule 
4. Then choose Check messages when they arrive 
5. Click Next 
6. Check With specific words in the message header (you may need to scroll to 

see it) 
7. Click on the link for specific words in the Rule description area below 
8. Type in: X-Score-High: YES. Be sure to type it in exactly as it appears here, 

noting that there is exactly one space between the colon (":") and "YES".) 
9. Click Add 
10. Click OK 
11. Click Next 
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12. Select Move it to the specified folder (this is the top option) 
13. Click on the link for specified in the Rule description area below  
14. Specify the Junk E-mail folder under BU IMAP E-mail (this way all the junk 

mail, whether caught by Outlook or SpamAssassin will go to the same folder) 
15. Click OK 
16. Click Next 
17. Click Next (unless you need to add exceptions) 
18. Check Turn on this rule (You can also choose the other options if you wish to.) 
19. Click Finish, Apply and OK 
20. Note that you can still review deleted items by going to your Junk E-Mail folder, 

and any items you want to save can be dragged back into the Inbox. This makes it 
reasonably safe to purge from the Inbox immediately after spam arrives, just as if 
the mail program had done it for you. 

21. Periodically you will need to review the items in your spam folder in order to 
delete and purge them. You can delete the entire Junk E-Mail box at one time by 
right-clicking on it and choosing Empty “Junk E-Mail” Folder. Once you do that, 
those messages are gone forever. 

Outlook at Home: 
Since some basic Outlook 2003 setup was done centrally for computers in Sargent, this 
guide does not include full setup information. To find out how to setup Outlook 2003 
from scratch, please see the following PCSC website: 
www.bu.edu/pcsc/email/configure/outlook2003/ 
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