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MALDI – TOF mass spectrometer

1. INSTRUMENT DESCRIPTION and LOCATION

Instrument Kratos    Axima – CFR    Maldi, Ser#60059/03

Date of Manufacture  9/2001

Location Located in CIC Lab B87, which is second entrance on the

left as you proceed from the elevator, through the security

doors.

Software Kompact v.2.4.1

Technical Description

for Publications

All spectra were run on a KratosAXIMA CFR (Shimadzu

Biotech, Kyoto Japan), Mass Spectrometer in postive ion

mode and using linear mode.
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2. DOCUMENTATION

CIC-MALDI 1.1 UMDS – This document

CIC-MALDI 1.2 MALDI – Basic Description & Generic Sample Preparation

CIC-MALDI 1.3 New User Tutorial  & Basic Axima Operation,
Quick Use Notes

CIC-MALDI 1.4 AXIMA – System Maintenance

CIC-MALDI 1.5 AXIMA – Calibration Performance Testing

3. USER SUPPLIED MATERIALS

Common Matrices:

Source: Sigma Aldrich 2007,  1-800-325-3010,

 Box 2060 Milwaukee WI  53209

10g C2020  “CHCA” Alpha-Cyano-4-Hydroxy- Cinnamic Acid $29.00



4

1g H5126  “HABA” $9.00

[2-4{-hydroxyphenylazo} benzoic acid]

1g “DMC CINNAMIC ACID”     $37.00

3,5-Dimethoxy-4-hydroxy-cinnamic Acid

Sample Plate:

Source: Justin Frey

Justin Frey

Field Sales Engineer, North Atlantic Territory

Shimadzu Scientific Instruments; www.ssi.shimadzu.com

Voice (800) 396-4943 Fax (781) 878-7212

Cell (617)821-6801 email:jwfrey@shimadzu.com
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DE 14877A 96 Position Sample Plate $412.00

Removable DATA media Format FAT 32 Flash

CD ROM R/W

4. CIC MAINTENANCE MATERIALS

4.1 Instrument Materials

Source:

Justin Frey

Field Sales Engineer, North Atlantic Territory

Shimadzu Scientific Instruments; www.ssi.shimadzu.com

Voice (800) 396-4943 Fax (781) 878-7212

Cell (617)821-6801 email:jwfrey@shimadzu.com

Lamp        Part 97496                                                                  $20.00

Door Seal Part 97486                                                                  $16.00

Justin Frey

Field Sales Engineer, North Atlantic Territory

Shimadzu Scientific Instruments; www.ssi.shimadzu.com

Voice (800) 396-4943 Fax (781) 878-7212

Cell (617)821-6801 email:jwfrey@shimadzu.com

4.2 Vacuum materials
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Source: Edwards High Vacuum, 301 Ballardvale Rd,

Wilmington, MA 01187

1-800-848-9800

Ultra 19 Grade Oil Edwards H11025013                       $39.13

Activated Alumina  Edwards H0260050                         $39.22

5. CIC PERFORMANCE TESTING MATERIALS

Calibration Kits

Source: Sigma Aldrich

MSCAL4  Proteo Mass Kit                                                          $248.00

 This kit provides a set of standard Peptides with matrix and solvent solution. for

calibrations in the region 523 – 3675 Daltons.

MSCAL1-1KT    Peptide and Proten Maldi MS Calibration kit   $269.00

This kit features a selection of prequalified standard peptides, protein matrix and solvent

solutions. It is suitable for accurate calibration in the region 700- 66,000 Daltons.
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CIC-MALDI 1.2    MALDI Basic Description & Generic Sample Preparation

Introduction

MALDI (Matrix Assisted Laser Desorption Ionization) is a mass spectroscopy (MS)

technique whereby a sample consisting of an analyte in a matrix is irradiated and the

molecular weight is determined using time of flight (TOF) MS. MALDI-TOF can

analyze a wide range of masses, but is best used for determination of MW >1 kD. Typical

applications are synthetic polymers, small peptides, proteins and biopolymers. The matrix

absorbs energy from the laser and transfers this to the analyte, which is desorbed from the

plate. The mass over charge ratio (m/z) of the analyte is then measured by the time

between the laser pulses and detection by a linear detector (time of flight); 3ns pulses

from a nitrogen laser with a wavelength at 337nm are the source of this ionization. This

instrument uses a flight length of 120 cm and has a maximum resolution (R) of 4000 in

linear mode, where:

R=M/DM

Where M is mass and DM is the mass range at 1/2

peak height.

Samples are applied to a target on a plate, which is

inserted in a slot at the front of the instrument.

Samples must be dried before analysis – a dryer is

situated next to the fume hood to help dry the plate.

The following gives a description of how to prepare

the matrix solutions and how to best prepare the

samples that have the correct concentration and

consistency.

 
 

A MALDI plate with 96 targets (circles).
The plate is loaded with the notched
edge in first.
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Sample preparation guide

Solvent Systems (“Solvent”)

A standard solvent system suitable for analyzing most samples is 50:50 ACN:0.1% TFA

in water (CAN = acetonitrile; TFA = trifluoroacetic acid).  To enhance solubility of

hydrophobic samples, this ratio can be increased to 70:30.  However, as a general rule,

any volatile solvent can be used, as long as the matrix and sample can co-crystallize after

the solvent is evaporated from the target.

Stock Matrix Solution

In a separate tube, mix:

• 10 mg matrix material, and

• 1ml Solvent.

Vortex, and store in the dark.  Discard after 1 week.

For a review of appropriate matrices, please refer to Sigma Aldrich’s catalog of available

matrices, found at

http://www.sigmaaldrich.com/catalog/search/TablePage/9627857

Sample Solution

In a separate tube, dissolve samples for analysis to 10-100 µM of Solvent.
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Sample application to MALDI targets

Method 1: Dried Droplet Method

This method is based on the original MALDI experiments and remains the most

commonly used method in the Mass spectrometry community.

In a separate tube, vortex:

• 10 µl Stock Matrix Solution, and

• 1-10 µl Sample.

Apply 0.5-2 µl to the MALDI target well, and allow to dry in the sample dryer.  Once the

solvent has completely evaporated, the sample is ready for analysis.

Method 2: Overlayer (Two Layer) Method

While more complex, this method is believed to produce a more homogenous sample

spot and to improve the resolution and mass accuracy, especially for peptides and

proteins.

Solution A (matrix only)

In a separate tube, dissolve 10-50 mg of the appropriate matrix in methanol or acetone for

fast evaporation.

Solution B

In a separate tube, vortex:

• 10 µl Stock Matrix Solution, and

• 1-10 µl Sample Solution.
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Applying the sample:

To the MALDI target, apply 0.5 ul Solution A and dry to form a crystalline layer.  Apply

0.5-2 ul Solution B on top of the crystalline layer and dry.  Once the solvent has

completely evaporated, the sample is ready for analysis.

NOTE:

The solvent system used in the second layer solution must not fully dissolve the first

layer upon application.
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CIC-MALDI 1.3 New User Tutorial & Basic Axima Operation

This is a description of basic operating techniques that will enable routine running of

samples applied to MALDI targets. It presumes that samples have been prepared

according to CIC-MALDI 1.2  It also presumes that the plate has been spotted and dried

in the sample dryer. For more detailed description please refer to the Kompact users

guide which is a yellow hardcover manual kept next to the instrument.

Opening the Kompact software

The Launchpad program (“Launchpad”) should open upon computer startup.  If it has not

automatically opened, it is found in the Start menu.

To open the Kompact software (“Kompact”), click once

on the Kompact icon in the Launchpad window to open

the Kompact software (DON’T DOUBLE CLICK)

XXXXX.  Opening the Kompact software will open up

the following windows:

1. The main Kompact software window,

2. The Acquisition window,

3. The Instrument Status window, and

4. The Camera Viewer.

Once these windows are open, you are ready to operate the software.

The Launchpad window.  Click
ONCE on the Kompact icon (circled
in b lue ) to open the Kompact
software.
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The main K o m p a c t

window is the window

used to display and

process spectra. It also

includes the menus from

which you can access the

other windows necessary

for operation of the

MALDI.

The Acquisition window is used to set up

experimental parameters and execute

experiments.  It is also the window used

to control MALDI target selection for

analysis. If the Acquisition window is not

present it can be opened by the Kompact

window in ‘Instrument > Acquisition’.

The Instrument Status window shows the working status of

each of the main system components.   The mode and status

of the system is indicated in the top left hand corner.  There

are two vacuum pumps, labeled Turbo 1 and Turbo 2.  There

is also a pressure gauge (Gauge 1, shown in red), which tells

the pressure within the apparatus.  Under normal operation,

all pumps should be green. Operational pressure is < 1.5e-5

torr.

The Acquisition window, showing the Experimental
Technique (“Exp Tech”) tab.

The main Kompact window, showing a sample spectrum.

The Instrument  Status
window, showing the various
vacuum pumps while the
system is in Stand-By mode.
Gauge 1 (in red) shows the
pressure inside the apparatus.
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The Camera Viewer shows the area in which the laser will

fire on the sample plate.  Clicking within the red circle will

adjust the center of the viewfinder (and laser) to the point of

click.  The viewer can be manually opened by the Kompact

window in ‘View > Camera’.  If the image freezes, it is

possible to refresh the camera by right-clicking, then selecting

‘Live’.

Inserting the Plate into the MALDI Chamber

Before loading the plate: The pressure in the apparatus MUST BE LESS THAN 1.5e-5

torr.  If the pressure is too high, the vents in the chamber jam and prevent the door from

opening.  Pressure can be checked by looking at Gauge 1 in the Instrument Status

window.

In the Acquisition window > Exp Tech tab:

Select ‘Open Door’.  At the prompt, select Yes.  The vacuum pump labeled as Turbo 1

will run down, and pressure within the chamber will

reach atmospheric pressure (both the pump and pressure

are observable in the Instrument Status). The door will

then open and expose the MALDI plate.

Make a note of the model number of the plate, located at

the bottom center of the plate, as it may be needed later

to load the correct parameters during analysis.  Also note

the locations of the targets with samples for analysis,

denoted by letter and number (eg. A1). Load the plate

into the chamber as shown, with the notched edge at front

The Camera Viewer,
showing a MALDI target
with a sampled spotted.

The MALDI plate is loaded with the
notched edge in first.  The plate
model number can be found at the
center of the bottom of the plate.
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right corner.  After the plate has been loaded, return to the Exp Tech tab and select

‘Close Door’.

Note: If the MALDI plate must be removed to load the samples in the targets, the

door to the empty chamber must be closed by clicking the ‘Close Door’ button.

Reopen the door when the loaded sample is ready for analysis, but first check that

the pressure in the chamber is < 1.5e-5 torr.

After the door closes, the vacuum pumps will activate to decrease the pressure in the

chamber to operating pressure (> 1.5e-5 torr).  In the schematic in the Instrument Status

window, the color of Turbo 1 will first be yellow as the pump accelerates, then green

once the pump has reached full speed.

Loading the Correct MALDI Plate Parameters

There are various layouts of MALDI plates; in this guide, we show a standard 96-well

plate.  The correct plate (‘slide’) parameters should be loaded into the software to

facilitate sample analysis.

In the Acquisition window

> Slide tab:

Click ‘Load’ (circled in red

in the figure) to open the

explorer window.  Select

the file in which the last 6

digits/characters match the

model number from the

bottom of the plate.  For

example, the model number

for the standard 96-well

Acquisition window > Slide tab showing the explorer window (opens by
default) with various plate parameters.  The explorer window is opened by
clicking ‘Load…’ (shown circled in red).  Pre-loaded parameters are
shown in the explorer window.
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plate is 1487TA; the last 6 digits/characters of the correct file is ‘1487ta.plt’.  Click

‘Open’ to load the plate parameters into your current software session.

Adjusting experimental parameters for sample analysis

In the Acquisition window > Exp Tech tab:

• Tuning mode: Describes the path

the ionized sample will take to

detector.  The instrument only has

a linear detector.  Select ‘Linear’.

• Mass Range: Describes the range

of masses the detector will

analyze.  Default range is 1 to 106

daltons.  The range can be

focused on the sample to be

analyzed, but in general does not

need to be adjusted.

• Mode: Describes the status of the laser within the chamber.  Default is ‘Standby’,

with the laser off.  The laser will not operate unless the pressure in the chamber is <

1.5e-5 torr (chamber pressure can be viewed in the Instrument Status window).  To

operate the laser, select ‘Operate’.  When the laser is in operation, the ‘Ionizing’ light

on the instrument will turn orange.

Note: After analysis is complete, return the Instrument to Standby mode by

selecting ‘Standby’.

Acquisition window > Exp Tech tab. Gives access to
the Tuning mode, laser operation (‘Mode’), Mass Range
for detection, and Door controls.
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Data collection

In the Acquisition window > Firing tab:

• Selecting a MALDI target:  If the

correct plate parameters have been

loaded, 2 yellow schematics showing

the locations of MALDI targets will

appear on the right side of the window.

There are several ways to align targets

for analysis:

1. Right-click anywhere in the yellow

schematic and select ‘Goto Location’.  Enter the target address (eg., A1) and select

‘OK’.  The laser will align with the target, which is viewable in the Camera

Viewer.

2. In the large schematic, right-click on the desired MALDI target and select ‘Focus

Well’.  The laser will align with the target, which is viewable in the Camera

Viewer.

3. Within the small schematic, click and drag to the location for analysis, using the

Camera Viewer as a visual guide.

4. Underneath the plate schematics, there is a cluster of 5 buttons: .  Click these

buttons to shift the laser in the direction of the arrow, using the Camera Viewer as

a visual guide.

• Power: Laser power can be adjusted to optimize the signal.  It can be adjusted from 0-

200.  Default = 85

• Profiles: Describes the number of areas the laser will cover.  Increasing the number of

profiles ensures an accurate calculation of average mass.  Good default = 100

• Shots:  Describes the number of times the laser will fire per profile.  Good default =

2

Acquisition window > Firing tab. Use this
window to set data collection parameters and fire
the laser to collect data.
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• Ion Gate: Refers to hardware that the instrument does not have.  Should always be

‘Off’.

• Raster Scan:  Rastering moves the laser in a pattern over the MALDI target thereby

gathering a more uniform sample and eliminating any need to locate a “sweet spot”

for a more accurate signal.  Underneath the smaller plate schematic, this button

appears: .  Click once to enable rastering, click again to disable.

• Mass Range: This optimizes the detector to collect masses within a given range, but

does not limit data collection (as opposed to the Mass Range in the Exp Tech tab).

Under the buttons for the Ion Gate, there is a text window next to the phrase

‘Optimise for:’.    Enter the theoretical mass value of the sample in the text box.

Note: Parameters for an experiment can be saved by selecting ‘File > Parameters > Save’

in the Acquisition window.  They can then be reloaded in the future.

When all these parameters have been set, the instrument is ready to fire the laser and

collect data.  Click the  button to fire the laser.  As the ions reach the detector, peaks

will begin to appear in the main Kompact window (refer to “Processing Data” in this

guide for more information).  If data collection needs to be paused or stopped during

operation, use the ‘Suspend’ or ‘Abort’ buttons, respectively.
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Processing Data After Collection

Displaying Processed Data: the Spectrum Contents window

Trace data can be displayed as

real-time Profiles , Averaged

profiles, smoothed Processed data

(fit to a Gaussian or Savitsky-

Golay distribution), or just the

processed Peaks above a certain

threshold.  In the Kompact

window, select ‘View > Display

Contents…’ to open the Spectrum

Contents window.  To select which traces to view, click on the ‘Profile’, ‘Average’,

‘Process’, or ‘Peaks’ buttons.  Multiple traces can be simultaneously viewed by selecting

The Kompact window with a spectrum displayed.  Processed data appears stacked with Peak data.

The Spectrum Contents window, showing Processed and
Peak Traces selected.
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multiple buttons.  Select ‘Stack’ or ‘Overlay’ to adjust how data is displayed.  For more

information on adjusting the spectrum contents, please refer to the yellow Shimadzu

manual.

Selecting Regions of the Spectrum

It is possible to zoom in on displayed data in the Kompact window by:

• Left clicking near the lower limit and drag the mouse to the upper limit.  The

window will zoom in on the defined region.

• Manually entering the region you wish to display in the  text

box near the top of the Kompact window.

To zoom out, click on the  button.

Data Selection Cursors

When working within the Kompact spectrum window, it is possible to manually select

peaks and define regions using data selection cursors.  To create a cursor, click on the

middle mouse button within the spectrum; this will create a cross (�) on your data

spectrum.  Adjust the mass/charge location and the threshold level of the cursor by

clicking the middle mouse button and dragging horizontally and vertically, respectively.

To define a region, create two cursors.  Cursors can be cleared from data by clicking the

 button on the far right side of the Kompact window.  The  buttons found in various

setup and processing windows are used to import manually cursor-selected mass peaks

and regions.

Adding a Title to a Spectrum

In the Kompact window, select ‘File >

Comments…’ to open the Comments window.

Enter a Title to name your spectrum.  In the bottom

The Comments window can be used
to add comments to spectra.
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left corner of the Comments window, select ‘Apply to: Current dataset’.  Click ‘OK’ to

close.

Adjusting the Peak Threshold: the Peak Processing window

Manually select a threshold using data selection

cursors.  In the Kompact window, select ‘Processing >

Peak Processing…’ to open the Peak Processing

window.  The bottom half of the ‘Peak Cleanup’ tab is

labeled ‘Peaks’.  Click on the  button to import the

manually set threshold level from the cursors in the

Kompact window.  Click ‘Close’ to apply the new

threshold levels.

Data Calibration

Data must be set to a

named (saved) calibration

file.  Prepare a standard

calibration sample with

various molecules with

monodisperse weights

(avoid polymers if

possible).  Your standard

molecule(s) does not need to be similar in structure to your experimental sample, but the

molecular weight(s) should be within ±1kD of your sample.  Run a MALDI experiment

with your calibration samples, then refer to the yellow Shimadzu manual to create and

save a named calibration file.  For a list of commonly used molecules for calibration,

please refer to the Sigma Aldrich ProteoMass™ line.

The Calibration window, showing a named calibration loaded.

The Peak Processing window can
be used to adjust the peak
threshold.
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Loading Named Calibrations

In the Kompact window, select ‘Processing > Calibration…’

to open the Calibration window.  On the right side of the

window, in the drop down list labeled ‘Load:’, select ‘named

calibration’ and click the ‘List’ button to display a list of saved

calibration files.  In the drop down menu, select ‘Selected

dataset’, then click to highlight the named calibration file you

wish to use.  Closing the window will load the file into the

Calibration window.  Click the ‘Load’ button to load the

calibration file.  The data you have collected should now be

adjusted for your calibration.

Exporting Data in ACSII Format

Data can be exported in ACSII format for import into spreadsheet software such as

Microsoft Excel.  Begin in the Kompact window by zooming into the desired data

range.  Open the ASCII Export window by selecting ‘File > Export > ASCII’.   The

following parameters may be useful, but are

readily adjusted:

• File format: PC

• Columns: 2

• Delimiter: comma

• Decimal Places: 2

• Export: Headings, Peaks (or whichever

processed data you wish)

• Format: Mass, Intensity

• Report intensities as mV: Yes

Click ‘Save as…’ to open the Save As window.  Browse to your desired location, enter a

File name, and click ‘Save’.  The ASCII file has now been created as a .txt file.

The Calibration File
l i s t ,  showing user
named calibration files.

The Export ASCII window, used to
create .txt files from displayed data.
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Manually close the Export ASCII window.  You can now import your data into your

personal spreadsheet software.
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Procedure to clean an AXIMA sample target

1. Wipe target with methanol using a Kimwipe to remove all visible sample.

2. Soak the target in acetone in a glass container and put into a sonication bath for 10 –

15 minutes.

3. Replace the acetone with methanol and sonicate for 10-15 minutes.

4. Replace the methanol with 1% of formic acid in water and sonicate for 10-15

minutes..

5. Replace the 1% of formic acid with water and sonicate for 20 min.

6. Remove the target from water.

7. Flood target with methanol and drain off.

8. Air-dry thoroughly in the drying box for 30 minutes prior to use.

9. Note: Step 4 can be skipped if the target is not very dirty.


