Introduction - Most of what we know about the physical nature of stars comes to us from the practice of spectroscopy. One could learn almost all there is to know about a star (or a nebula or galaxy) from studying its spectrum. Its temperature, pressure, composition and velocity can all be determined. For this exercise, you will examine light from objects in the lab to see how their spectra depend on temperature, composition, and physical state.

The types of spectra emitted by materials were first described by Gustaff Kirchoff in 1859. He concluded that three “laws” represent a useful way to describe the spectra. You will examine these laws and their implications in this lab.

Spectrometers (and spectroscopes) are devices for dispersing light into its constituent colors. Inside spectrometers, prisms and/or diffraction gratings perform the light dispersing function.

The **Prism Spectroscope** has five main components (see Figure 1):

**Slit:** Restrictions the light (in angle and location) that may enter the spectroscope, so as to maximize the light from the object of interest with the least contamination from other light sources. The slit acts as the light source, because it is the image of the slit which is viewed at the eyepiece.

**Collimator Lens:** Organizes the divergent light from the slit into parallel rays for the dispersing prism.

**Prism:** Disperses light into constituent parts by refraction (bending) within the glass.

**Camera Lens:** Reduces the angle of the dispersed light to a manageable size for the eyepiece.

**Eyepiece:** Allows the user to view the dispersed light.
**Camera Lens:** Focuses the dispersed light into an image called the **spectrum**.

**Eyepiece:** Collimates the image of the spectrum for viewing by the eye.

The **Grating Spectroscope** has many of the same basic features but disperses the light using the principle of **diffraction** instead of refraction. Diffraction is based on the scattering of light around an obstacle, such as a slit. A diffraction **grating** has thousands of closely-spaced, parallel etched lines on a transparent medium. These act like numerous scattering sources, spreading light across a wide angle. When the light scattered by the thousands of lines is viewed, light of a particular color is seen to constructively interfere (and so be brightest) along a particular direction while light of other colors is brightest along other directions. Incident (white) light is diffracted by the grating to be separated into the different light wavelengths (colors) as a function of the angle coming out of the grating. Figure 2 shows a transmission grating with the diffracted spectrum being offset by angle from the original light direction, and so being found on either side of the central position (or direction).

The grating spectrometer you will use in this exercise (Figure 3) has its dispersing grating and CCD detector inside a closed box. Light enters the box via an optical fiber (the blue cable), which guides the light from the fiber’s opening entrance to the spectrometer.

This spectrometer connects to a computer via a USB cable. Using the computer with the spectrometer, you can obtain the spectrum of whatever light enters the fiber opening.

This lab exercise is organized as “Stations,” each featuring one of the three Kirchoff Laws – you will use the fiber spectrometer to obtain spectra for interpretation.
Instructions for starting and running the computer and fiber spectrometer.

1. Turn on the Mac computer, by pushing in the switch on the lower-left backside of the monitor
2. Select the “AS102” user (or “AS101” if “102” isn’t there) and enter the password (“gravity”)
3. On the toolbar that appears in the middle bottom of the screen, click on the icon with the graph and the calipers (the tool that sort of looks like a slide rule). This will start the “Logger Pro” software.
4. Select some configuration changes to put the software into a more useful state for this lab:
   a. Select “Experiment > Change Units > Spectrometer 1 > Intensity” as shown in the figure at right:
      i. Select “Analyze > Curve Fit …” as shown at right.
      ii. Scroll down the sub-window showing all the different possible fitting curve types to the very last entry (“Gaussian”) and select that option, by clicking in the select circle (shown by the added red circle, below).
   b. Add automatic fitting of a gaussian function to the spectral data that will be displayed (you may need to start data collection first – see #5 below if some of the steps below fail to work):
      i. Select “Options > Graph Options”
      ii. On the new window that pops up, at the top, select “Axes Options”
   c. Change the vertical axis to logarithmic (powers of ten) scaling:
      i. Select “Options > Graph Options”
iii. (your Mac window will look a bit different than this Windows version)

iv. For the Y-Axis, select “Autoscale” and “Log Axis” (ignore any warnings)

5. Collect your first spectrum

a. Start data collection by clicking the green (“Collect”) right arrow button at the rightmost limit of the line of icons at the top of the big window.

b. A graph of intensity (actually, the logarithm of intensity) versus wavelength should appear.

c. Move the fiber entrance around and see how the spectra change

d. Stop collecting photons by clicking the red “Stop” button, which replaced the green button when you started collecting data:
   i. Note: The next time you want to collect data, the computer will ask if you want to erase (and continue) or store the data. Select “Erase and Continue”.

e. At this point, the Curve Fitting will take place and will show a small window containing the variables for the best fitting curve for your data. An example full screen shown below also shows an expanded version of the fit variables window.
Set-Up 1: Kirchoff’s First Law: Kirchoff’s first law states that any hot substance (i.e. solid, liquid, or gas) that is opaque gives off a continuous spectrum. That is, it emits photons of all wavelengths. The wavelength (or color) at which the spectrum appears brightest depends on the temperature of the object. With this set-up, you will investigate Kirchoff’s first law by using an incandescent bulb connected to a variac (a source of electrical energy whose power level may be varied). The material making up the filament in the bulb is heated by the electricity to provide a continuous spectrum. The variac controls the amount of power supplied to the filament. Set up the light bulb in one of the dark boxes and place the fiber opening for the spectrometer about 6” away from the bulb and resting on something stable [it is important to not move the fiber opening during once you start this experiment]. Starting at a low power level for the variac, use the spectrometer to record the spectrum of the filament. At each power setting, record the “A” and “B” values in the curve fit window – “A” corresponds to the brightness of the brightest wavelength in the spectrum; “B” is the value of the wavelength for the middle of the spectrum (which is a pretty good estimate of the wavelength of peak emission). How do the emitted brightness and wavelength of peak emission change with power supplied to the filament?

Set-Up 2: Kirchoff’s Second Law: An emission line spectrum is produced by a hot rarified gas, according to Kirchoff’s second law. The spectrum consists of bright emission (also called “lines” for historical reasons related to the use of tall slits in early spectroscopes) at specific wavelengths and mostly no emission at wavelengths between the lines. These lines are characteristic (as in “fingerprints”) of the particular substance being used. An emission spectrum can be produced by a discharge tube which contains a small amount of gas and two electrodes. When a high voltage is applied across the electrodes, electrons flow and heat the gas (and may become ionized). Electrons in the gas atoms (or molecules) are excited into higher energy levels. In returning to lower energy levels, the gas atoms emit photons of specific energies (therefore specific wavelengths), which can be seen using the spectrometer. Since each element emits lines at particular characteristic wavelengths, spectroscopy is a powerful tool for chemical analysis. In this set-up, you will use your spectrometers to study the light from several different discharge tubes.

Observe the spectrum of each tube and sketch the pattern observed, remembering that each tube contains a distinct gas and thus emits a distinct spectrum. Use the color pencils provided to draw vertical lines to represent the colors and accurate positions (wavelengths) of the spectral lines found. Repeat this for all of the different discharge tubes available. For the “Unknown #1” box, use the fact that the pattern of lines uniquely identifies the characteristic gas elements in the spectrum tubes to aid you in identifying the unknown light source, which is a combination of more than one gas element.
Station 3: Kirchoff’s Third Law: According to Kirchoff’s Third Law, an absorption spectrum is observed when a cooler, more transparent material is situated in front of a hotter, more opaque material. In this case, the cool material absorbs some of the light emitted by the hotter material, again at specific wavelengths characteristic of the cooler substance. The absorption and emission spectra are complimentary, in the sense that for a specific element, its emission line pattern will exactly match its absorption line pattern. The Sun has a nice absorption spectrum which can be seen with our spectrometers.

With this set-up, you will investigate absorption lines formed in simple solutions and solid materials. After viewing these solutions and solids, use your spectrometer to study “Unknown #2” in order to ascertain its composition. To obtain the solar spectrum, point the fiber opening of your spectrometer toward the window and view the blue sky (note that viewing the green leaves will give a different spectrum than blue sky – why is that?). You will see that there are a number of absorption lines at various wavelengths (colors). Sketch the solar spectrum, indicating where the most obvious absorption lines occur and at which color.
DAY LABORATORY EXERCISE #4:  
SPECTROSCOPY

Name/ID\#__________________________  TA's Initials:________

Class/Section: AS102/ _______  Date due:__________

Procedure -

1. Your teaching assistant will explain the use of the spectrometers and how to record data on the graphs provided. View the fluorescent lights with your spectrometers to see the green lines.

2. Set-Up #1 (Kirchoff’s First Law) - use the spectrometers to view an illuminated light bulb. Record the brightness (“A” value) and peak wavelength (“B” value) for a series of variac power levels supplying electricity to the light.

3. Set-Up #2 (Kirchoff’s Second Law) - use the spectrometers to view all of the different element discharge tubes. Record the spectral features seen by the spectrometers as to position and color. These will become templates for identifying an unknown mixture of gases. View the unknown gas with your spectrometer, again accurately recording the positions and colors of the spectral features you see.

4. Set-Up #3 (Kirchoff’s Third Law) - use the spectrometers to investigate the absorption spectrum of some common solutions and solids. View the daytime sky with the spectrometers to explore the solar spectrum.

1. Spectrometer Orientation and Practice

   - Use your spectrometer to view the fluorescent lights in the ceiling. Record what you see in the spectrum window in the space provided below. Please be accurate as to the positions, colors, and relative brightness of the features you see.

<p>| | | | | | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>750</td>
<td>700</td>
<td>650</td>
<td>600</td>
<td>550</td>
<td>500</td>
<td>450</td>
<td>400</td>
<td>350</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Wavelength (nanometers)
2. **Set-Up #1 (Kirchoff’s First Law)**

- Set up an incandescent light bulb and variac inside a dark box. Turn on the spectrometer and position the fiber opening about 6 inches from the bulb. Move the fiber opening direction around to find the best position to record a strong spectrum. Find a way to secure the fiber so that it does not move for the rest of the experiment.

- For a series of variac settings, collect a spectrum, stop data collection, and record the A and B values of the spectrum intensity and peak wavelength. Use the table below as an aid.

<table>
<thead>
<tr>
<th>Variac Setting (0-100)</th>
<th>Spectrum Brightness (“A” value from fit)</th>
<th>Peak Emission Wavelength (“B” value from fit)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Describe the brightness, color, and temperature of the light bulb at a variac setting of 30
• For a variac setting of 100, describe the brightness and color of the light bulb. Predict (do not touch) the temperature of the light bulb.

• In the box below, sketch two lines – one line representing the brightness of the spectrum as a function of variac power to the light bulb, and one line representing the peak wavelength as a function of variac power. (Label or color the lines to distinguish them.)
3. **Set-Up #2 (Kirchoff’s Second Law):**

- Examine the spectrum emerging from the “unknown” box to gain a sense of the complexity of emission lines in the unknown.

- Use your spectrometer to view five different element discharge tubes. Accurately render the spectral features of each element using the colored pencils. Pay highest attention to the wavelengths, numbers, colors, and relative brightness of the spectral features.

1. Element Hydrogen  Overall color of discharge tube ____________________

2. Element Helium  Overall color of discharge tube ____________________

3. Element Neon  Overall color of discharge tube ____________________

4. Element CO₂  Overall color of discharge tube ____________________
5. Element Mercury  Overall color of discharge tube ____________________

• Next, use the spectroscope provided to view the gas in the box labeled “Unknown #1”. Record the spectrum:

What elements (up to two) do you think are present in this unknown gas sample? What do you base your conclusions on?

Element #1 _________________  Basis of Assignment = _________________________

Element #2 _________________  Basis of Assignment = _________________________

• Use your spectroscope to view another four discharge tubes. Do not draw the spectra, instead describe the features that distinguish each spectrum.

1. Element _________________  Overall color of discharge tube _________________

Distinguishing Features:

2. Element _________________  Overall color of discharge tube _________________
3. Element _______________ Overall color of discharge tube ____________________

Distinguishing Features: 

4. Element _______________ Overall color of discharge tube ____________________

Distinguishing Features: 

4. Station 3 (Kirchoff’s Third Law)

- Set up your spectrometer to view the spectra of the light bulb from about 6 inches away.
- While collecting spectra data, put each liquid solutions and transparent solid in the light beam and notice the changes to the spectra.

1. Liquid/Solid Type _______________ Overall color ____________________

|        |        |        |        |        |        |        |        |        |        |        |        |        |
|--------|--------|--------|--------|--------|--------|--------|--------|--------|--------|--------|--------|        |
| 750    | 700    | 650    | 600    | 550    | 500    | 450    | 400    | 350    |        |        |        |        |

2. Liquid/Solid Type _______________ Overall color ____________________

|        |        |        |        |        |        |        |        |        |        |        |        |        |
|--------|--------|--------|--------|--------|--------|--------|--------|--------|--------|--------|--------|        |
| 750    | 700    | 650    | 600    | 550    | 500    | 450    | 400    | 350    |        |        |        |        |
3. Liquid/Solid Type _______________ Overall color _________________

<p>| | | | | | | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>750</td>
<td>700</td>
<td>650</td>
<td>600</td>
<td>550</td>
<td>500</td>
<td>450</td>
<td>400</td>
<td>350</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4. Liquid/Solid Type _______________ Overall color _________________

<p>| | | | | | | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>750</td>
<td>700</td>
<td>650</td>
<td>600</td>
<td>550</td>
<td>500</td>
<td>450</td>
<td>400</td>
<td>350</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

• Next, view the absorption spectrum for “Unknown #2” sketch it below:

<p>| | | | | | | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>750</td>
<td>700</td>
<td>650</td>
<td>600</td>
<td>550</td>
<td>500</td>
<td>450</td>
<td>400</td>
<td>350</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

What are the constituents (up to two) of Unknown #2 and what is your reasoning?
Constituent #1 _________________ Basis for Assignment _______________________
Constituent #2 _________________ Basis for Assignment _______________________
• Use your spectrometer to view the daytime blue sky. Record what you see below, using a black pencil to mark absorption line locations.

<table>
<thead>
<tr>
<th>750</th>
<th>700</th>
<th>650</th>
<th>600</th>
<th>550</th>
<th>500</th>
<th>450</th>
<th>400</th>
<th>350</th>
</tr>
</thead>
</table>

• Next, using one of the wavelength tables or charts provided, match up the strongest spectral features seen in the solar spectrum with known elements.

  Wavelength of Absorption Line = ____________  Element __________________
  Wavelength of Absorption Line = ____________  Element __________________
  Wavelength of Absorption Line = ____________  Element __________________
  Wavelength of Absorption Line = ____________  Element __________________
  Wavelength of Absorption Line = ____________  Element __________________
  Wavelength of Absorption Line = ____________  Element __________________
  Wavelength of Absorption Line = ____________  Element __________________
Summary Questions:

1. Set-Up #1 (Kirchoff’s First Law)
   - What can you infer about the relationship between the temperature of the emitting material (as indicated by the power level to the light bulb) and the color of the light emitted?
   - What do you think is the most important characteristic which determines the colors of stars?

2. Set-Up #2 (Kirchoff’s Second Law)
   - What kind of spectrum would you expect to see from the atmosphere of a star by looking in optical wavelengths?

3. Set-Up #3 (Kirchoff’s Third Law)
   - Why does the hot Sun show absorption lines?
4. Applications
   - The Sun’s corona shows emission lines. Why?

   - You are an astronomer studying the composition of the atmospheres of stars in a distant galaxy. What instruments would you want to use and how would you go about using them?